9.5.10 updater won't update, 9.5 is not installed error - screen shot attached

Use this forum for an overview of issues and to report new ones.
Post Reply
Phrysauce
New Member
Posts: 2
Joined: Sun Jun 16, 2013 11:10 pm
Contact:

9.5.10 updater won't update, 9.5 is not installed error - screen shot attached

Post by Phrysauce » Tue Dec 26, 2017 10:54 pm

I am currently using Cubase Pro 9.5.0 Build 55 From Oct 18 2017 on a ASUS ROG Maximus Hero X Z370 chipset mobo, Intel 8700k i7 proc running on Windows 10 Pro 64 bit. When attempting to update to Cubase 9.5.10 the updater says "No changes" on the Cubase 9.5.10 Update window with a "Steinberg Cubase 9.5 is not installed" message (see screenshot).

Have attempted to run the 9.5.10 updater as administrator, with no change.
Have run eLicenser Control maintenance. Everything checks out, no errors.
The eLicenser USB dongle is in the same USB slot it has always been on this system.
Cubase 9.5.0 build 55 starts up just fine.

It is very strange to me that the 9.5.10 updater says 9.5.0 is NOT installed and shows "No Changes" in the install summary. My 9.5.0 install was done as a clean install of 9.5.0 (was not an update to 9.5 from 9.0) using the default settings, path/location, etc. Nothing custom here. As you can see from the screen shots, 9.5.0 is most definitely installed and working. Anyone else having this issue going from 9.5.0 to 9.5.10? Thanks for any assistance.

Phrysauce
New Member
Posts: 2
Joined: Sun Jun 16, 2013 11:10 pm
Contact:

Re: 9.5.10 updater won't update, 9.5 is not installed error - screen shot attached

Post by Phrysauce » Thu Dec 28, 2017 12:36 am

For anyone else who may have run in to this anomaly, my SOLUTION to getting from 9.5.0 to 9.5.10: Re-install using 9.5 full installer with search for updates checked.

I opened my 9.5 full installer from the Steinberg download assistant app, not sure if that really makes any difference in resolving my issue in particular or not. Hope this helps someone in the future. Thanks.

User avatar
Pim
New Member
Posts: 35
Joined: Fri Jan 07, 2011 2:36 pm
Location: Weesp
Contact:

Re: 9.5.10 updater won't update, 9.5 is not installed error - screen shot attached

Post by Pim » Wed Nov 07, 2018 11:35 pm

Thank you Phrysauce! Your solution worked for me as well. :)

popflier
New Member
Posts: 44
Joined: Fri Feb 08, 2013 12:41 am
Contact:

Re: 9.5.10 updater won't update, 9.5 is not installed error - screen shot attached

Post by popflier » Sat May 25, 2019 10:11 am

I'm having the EXACT same issue but I am updating from 9.5 to 10.0.2. I am getting the error that Cubase 10 isn't installed so it can't do the update. The full Cubase 10 installer is 21GB so I am not too happy about having to wait for that huge file to download. Wish they would have fixed this problem when you and others had pointed it out. So frustrating!!

User avatar
MrSoundman
Senior Member
Posts: 2315
Joined: Fri Dec 24, 2010 3:27 am
Contact:

Re: 9.5.10 updater won't update, 9.5 is not installed error - screen shot attached

Post by MrSoundman » Sat May 25, 2019 10:48 am

That's not an error. Cubase 10 is a different product to Cubase 9.5, so you need to install Cubase 10 first before you can apply any updates. The reason for this is that it's not unusual to have several major versions of Cubase installed on the same computer, and is in fact needed for example if you wish to finish a project in C9.5 while trying out the new features in C10.

Steinberg use the term "update" for going fom, say, Cubase 9.5.10 to Cubase 9.5.20. The term "upgrade" is used to refer to going from, say, any earlier version of Cubase such as 8, 8.5, 9, or 9.5 to Cubase 10. Using Steinberg terminology then, you can't "update" from C9.5 to C10.

The size of the download is a pain, and several posts ask for a modular approach, whereby you could omit some of the sound libraries that you know you won't need, or opt to download them at a later date. The problem there seems to be that the library of track presets reference many files in other libraries and it would be difficult to seperate them. In any case, it's a one-off download, the updates will be much smaller.

With reference to the OP, there must have been something wrong with the OPs original installation, as reinstalling the full product then allowed the normal application of the update. All I can say is that I've never experienced a problem applying an update to Cubase 9 or 10.
Windows 10 • Cubase 9.5.50 • WaveLab 9.5.50 • SpectraLayers 6.0.10 • HALion 6.3.0 • Groove Agent 5.0.10 • Midex

popflier
New Member
Posts: 44
Joined: Fri Feb 08, 2013 12:41 am
Contact:

Re: 9.5.10 updater won't update, 9.5 is not installed error - screen shot attached

Post by popflier » Sun May 26, 2019 6:58 am

I hear what you're saying, but it's not what I was talking about. Sorry, if I wasn't clear.

I am saying that Steinberg should have available downloads (all the time) for the core versions they release (8.0.0, 8.5.0, 9.5.0, 10.0.0, etc...) Instead, as it pertains to version 10 right now they ONLY have 10.0.2 available for download. If they had 10.0.0 available then I wouldn't have needed to download the 21 GB full version of 10.0.0. I could have just downloaded the upgrade from 9.5 to 10.0.0 and then applied the update to 10.0.2. I didn't have the option to just apply the upgrade patch and update because the core versions as an upgrade from 9.5 to 10.0.0 do not exist to download. So even though Steinberg asks you if you want to download the upgrade or the full version you have no choice but to download the full version. It's just irritating.

User avatar
MrSoundman
Senior Member
Posts: 2315
Joined: Fri Dec 24, 2010 3:27 am
Contact:

Re: 9.5.10 updater won't update, 9.5 is not installed error - screen shot attached

Post by MrSoundman » Sun May 26, 2019 12:34 pm

popflier wrote:
Sun May 26, 2019 6:58 am
the core versions as an upgrade from 9.5 to 10.0.0 do not exist
That's exactly the point -- they don't exist, and have never existed. You can't upgrade 9.5 to 10, but you can install 10 alongside 9.5 on the same computer.

If you already have the initial release of 10 installed, you can of course download the update seperately to 10.0.20 here (it's only 476MB for Windows).
Windows 10 • Cubase 9.5.50 • WaveLab 9.5.50 • SpectraLayers 6.0.10 • HALion 6.3.0 • Groove Agent 5.0.10 • Midex

popflier
New Member
Posts: 44
Joined: Fri Feb 08, 2013 12:41 am
Contact:

Re: 9.5.10 updater won't update, 9.5 is not installed error - screen shot attached

Post by popflier » Sun May 26, 2019 6:43 pm

They have existed (see screenshot.) I've been purchasing and applying these updates since version 8.0 and NEVER have I had to download any of the full releases and reinstall the entire application before...ever.

When 8.5.0 was released and I bought it and applied JUST the update patch and my version was at 8.5. I bought 9.0 and applied the update patch, 9.5 and applied the update patch, and now I've bought 10 and wanted to again apply the update patch shown in the screenshot but couldn't. The difference between purchasing the updates all of the times before is this time I purchased it AFTER Steinberg released a maintenance update to 10.0.0 bringing it now to 10.0.2. Because the update patch wasn't for 10.0.0 I had to download the 21 GB full release and install it rather than downloading JUST the 600MB (or whatever it exactly was) update patch and applying it.

It's frustrating. So either Steinberg needs to offer the core files so we can actually download and apply the file shown in the screenshot or they simply should stop offering them for download.

Image

User avatar
MrSoundman
Senior Member
Posts: 2315
Joined: Fri Dec 24, 2010 3:27 am
Contact:

Re: 9.5.10 updater won't update, 9.5 is not installed error - screen shot attached

Post by MrSoundman » Mon May 27, 2019 12:53 am

OK I have to admit you've lost me .... I don't know why it appears to you that this is the case, but that has not been my experience and I'm pretty sure it has not been the experience of other users either. I am however happy to be proven wrong, and suggest you open a support ticket with Steinberg via your MySteinberg account.
Windows 10 • Cubase 9.5.50 • WaveLab 9.5.50 • SpectraLayers 6.0.10 • HALion 6.3.0 • Groove Agent 5.0.10 • Midex

popflier
New Member
Posts: 44
Joined: Fri Feb 08, 2013 12:41 am
Contact:

Re: 9.5.10 updater won't update, 9.5 is not installed error - screen shot attached

Post by popflier » Mon May 27, 2019 8:42 pm

I know that I am not the only person that this has happened to as it was the case with a friend of mine as well who also just purchased version 10. It's not been my experience before either that I could not apply an update patch to bring my version from say 9 to 9.5. Like I said, I purchased those updates immediately after they were released and BEFORE Steinberg released any maintenance updates to the version I was updating to. With 10 I only just purchased it and Steinberg has already released two maintenance releases for 10. So when you download and try to install the file in the screenshot above it will tell you that you need to have 10.0.0 installed in order to apply the update. It's as if the downloaded file they have provided is just the update to go from 10.0.0 to 10.0.2 and NOT from 9.5 to 10 as the name of the update suggests in the screenshot. As a result, I had to download all 21 GB of the full version 10 and install that...THEN I could apply the file that I downloaded in the screenshot. Does this explain the issue a bit better? I submitted a support ticket on Friday evening to Steinberg but with the holiday weekend I suspect I won't hear from them until Tuesday or Wednesday.

User avatar
Prock
Grand Senior Member
Posts: 3772
Joined: Sat Jan 05, 2013 4:22 pm
Location: Connecticut, USA
Contact:

Re: 9.5.10 updater won't update, 9.5 is not installed error - screen shot attached

Post by Prock » Sun Jun 02, 2019 1:33 am

Just FYI...
Steinberg has fairly recently started putting all the full installers in the Steinberg Download Assistant (SDA). If I remember correctly the SDA method was implemented right after or around the time CB 9.5 was released. Regardless, that's the way it works now.

So, if you are upgrading any older CB version to a newer one (currently CB 10) you have to install the new version using the full installation files via the SDA. Using the update installation file won't work.

Currently you can find the full installer link on the CB 10 download page. The update (patch) files are listed and below those is the link to the SDA.

Regards. 8-)
PRock Studio

DAW: Cubase Pro 10.0.40, OS: Win 10 Pro x64, CPU: Intel Core i7 4700K @ 4.0GHz, RAM: 32GB/DDR4/2800MHz, Graphics: 4GB GeForce GTX 960, Mobo: MSI Z170A Gaming Pro Carbon, AI: PreSonus Studio 192 Mobile, Mic Preamp: PreSonus TubePre, Headphone Amp: PreSonus HP4, Studio Monitors: Mackie MR5, 3rd Party VSTs: GSi VB3-II, SampleTank 3, Amplitube 4, Miroslav Philharmonik 2, EZDrummer 2

https://soundcloud.com/prockstudio

popflier
New Member
Posts: 44
Joined: Fri Feb 08, 2013 12:41 am
Contact:

Re: 9.5.10 updater won't update, 9.5 is not installed error - screen shot attached

Post by popflier » Tue Jun 04, 2019 6:32 am

I spoke to Steinberg and they said that they did not know users were given links that said they could download "Cubase Pro 10 Update from Cubase Pro 9" (or 9.5, 8, 8.5, etc...) They asked for some screenshots from me and said they needed to fix the link text that users see in the "My Downloads" section of their account and the text in assistant downloader as they are not accurate. They also said that they needed to write some new documentation as it's not clear that users must download and install the full 21gb version of Pro 10.

Hopefully they will fix it sooner vs later.

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 0 guests