Saving Start Up Preferences and asio configuration

For users of legacy Steinberg Cubase software
Post Reply
hetman_cymru
New Member
Posts: 8
Joined: Sun Sep 04, 2011 4:48 pm
Contact:

Saving Start Up Preferences and asio configuration

Post by hetman_cymru » Sun Sep 04, 2011 5:09 pm

I've bought a copy of cubase 4 with a dongle. I transfered the license and downloaded and installed the updates, however I can't get the programme to save my start up preferences (asio drivers, start up preferences, etc.). The mediabay/soundframe isn't picking up things like track presets either, though I can get all my VST's recognised.
I've checked my 'roaming' folder where my preferences should be stored but all the folders and sub-folders are empty.
The presets button doesn't save anything to templates and when I click on 'apply' the button stays blue and doesn't appear to apply/save the settings.

Does anyone know why this is happening and how I can solve these problems?

Guest

Re: Saving Start Up Preferences and asio configuration

Post by Guest » Sun Sep 04, 2011 5:30 pm

Did you use the Vista/ W7 installer available through either the Knowledge Base or the .ftp site?

hetman_cymru
New Member
Posts: 8
Joined: Sun Sep 04, 2011 4:48 pm
Contact:

Re: Saving Start Up Preferences and asio configuration

Post by hetman_cymru » Sun Sep 04, 2011 11:40 pm

No I didn't.
I haven't seen anything mentioning to that, so I'll check out Knowledge Base.
Thank you. :D

hetman_cymru
New Member
Posts: 8
Joined: Sun Sep 04, 2011 4:48 pm
Contact:

Re: Saving Start Up Preferences and asio configuration

Post by hetman_cymru » Mon Sep 05, 2011 12:43 am

Thank you mashedmitten:

I've read the knowledge base information.
I'm still a bit confused. The disk I have is 4.0.1 and the info says I shouldn't need to use the installer.
I also saw an article in the knowledge base: (https://www.steinberg.net/en/support/kn ... h%5D=vista) regarding installing older versions of cubase with the vista installer after copying the DVD files to hard drive; but that seemed limited to Cubase 4.0.0 or older.
(would you still recommend using the vista installer?)

I had a copy of LE4 which I installed and removed from the PC a couple of years ago and there is still a LE4 folder in the 'users/appdata/roaming/steinberg/...' directory that has entries in it. The copy of LE I had is also still registered as a soft-e-licence. I don't know whether registry entries would interfere with Cubase 4 sending data to the correct preferences/save folders.

I'm currently thinging of uninstalling all steinberg programmes Cubase 4 & Halion and seeing if there's any references/folders left on the hard drive and then reinstalling again.

What's puzzling me most is that when I click on 'apply' in the preferences page the button turns light blue when I hover the mouse over it, but then when I click on it it does nothing and stays blue/i.e. unactivated.
I don't seem to be able to store presets and when I change the asio drivers to my soundcard the in the 'device set-up' window it reverts to the default Directx asio when the programme is restarted.
All my Korg and Native Istruments VST plug-ins are recognised as are my VST effects. It's just the Cubase effects and track and effect presets that are missing - as nothing comes up in the media browser. (so I have to assume it's looking for the presets in the wrong place).

Cubase is installed on the C:drive and my cubase projects are kept on either an external usb 2.0 drive or on the other internal drive partion.

Post Reply

Return to “Older Cubase versions”

Who is online

Users browsing this forum: kyoto and 6 guests