eLicenser Control Center error

Use this forum for an overview of issues and to report new ones.
Marc de Ruiter
New Member
Posts: 17
Joined: Thu Feb 16, 2012 8:17 pm
Contact:

eLicenser Control Center error

Post by Marc de Ruiter » Wed Dec 13, 2017 8:25 pm

After Upgrading win10 to creators fall, this message appears when starting Cubase Pro 9:
eLicenser Control Center error.
Application 'Cubase / Cubase Artist' has caused the following error:
An important service has become unresponsive.
Please restart your computer to fix this problem.
Please visit <www.eLicenser.net> to download and install the latest version of the eLicenser Control software in case the problem persists.
Options:
- Click <Ok> to abort.
Of course I visited <www.eLicenser.net> and did a complete reinstall with a complete deletion of all drivers. Followed all kinds of advises like installing, starting and repairing eLicenser as admin. Still the same message.

User avatar
nordlead26
Member
Posts: 342
Joined: Wed Mar 09, 2016 10:45 pm
Contact:

Re: eLicenser Control Center error

Post by nordlead26 » Wed Dec 13, 2017 8:57 pm

this happened yesterday to me... but is solved now...

Steps I followed because I experienced this a couple of times after new win updates was:

- Take out your dongle of computer and then make full and clean uninstall of eLicenser (I usually use IObit uninstaller to delete / find residuals)
- Then Clean install as administrator
- Turn off computer, connect your dongle again
- Turn on computer, and open eLicensor as administrator and do the maintain ...

This should work
Cubase Pro 9.5.50 x64
Windows 10 x 64bit
Intel Core i7 860
20 GB RAM
audio interface MOTU 828 MKII

Marc de Ruiter
New Member
Posts: 17
Joined: Thu Feb 16, 2012 8:17 pm
Contact:

Re: eLicenser Control Center error

Post by Marc de Ruiter » Wed Dec 13, 2017 10:00 pm

Thanx for your advise. That is exactly what I did, but it doesn’t seem to work.

Marc de Ruiter
New Member
Posts: 17
Joined: Thu Feb 16, 2012 8:17 pm
Contact:

Re: eLicenser Control Center error

Post by Marc de Ruiter » Sat Dec 16, 2017 11:26 am

Actions I took to solve this:
-installed the newest eLicenser software.
-uninstall eLicenser software and delete every file that was left as discribed in the kb. reinstalled the newest eLicenser software with account elevation. Ran eLicenser software maintenance with account relevation.
-pressed the reactvation button in mysteinberg and copied the new(?) code in the new activation dialogue in eLicenser Control Center.
-placed a support call. No real reaction yet (since monday 11 dec)
-followed the instructions of nordlead26, including an uninstall with IObit.
-searched C: drive for *.sel and deleted an expired mp3 license bydeleting the*.sel file.
-checked if any cubase component was running with account elevation. (Taskmanager details)
-installed Reaper which runs without problems. Made a support call for a minor issue and had an answer in 2 hours.

Marc de Ruiter
New Member
Posts: 17
Joined: Thu Feb 16, 2012 8:17 pm
Contact:

Re: eLicenser Control Center error

Post by Marc de Ruiter » Tue Dec 26, 2017 1:29 pm

Still didn't receive any kind of support from the Steinberg team. Any help would be highly appreciated.

Where does that Pro in Cubase Pro 9 stands for?

fizbin
Member
Posts: 411
Joined: Sat Nov 19, 2011 1:41 am
Contact:

Re: eLicenser Control Center error

Post by fizbin » Tue Dec 26, 2017 5:32 pm

Pro means sit there and do nothing while your client stares at you in disbelief.

This bug needs to be fixed immediately.
Cubase 9.5 / Windows 10 / Focusrite Scarlett 2i2 / 20i18 + OctoPre variously

User avatar
Dirk Stegemann
Steinberg Employee
Posts: 219
Joined: Tue Dec 14, 2010 11:32 am
Contact:

Re: eLicenser Control Center error

Post by Dirk Stegemann » Tue Jan 02, 2018 12:00 pm

Marc de Ruiter wrote:
Wed Dec 13, 2017 8:25 pm
An important service has become unresponsive.
Please restart your computer to fix this problem.
Is it possible that you're experiencing an issue related to running software as "normal" user vs. running "as administrator"?

Please see this post for details.
Dirk Stegemann
Software Developer & QA
SMTG Digital Unit - Services


Steinberg Media Technologies GmbH
Hamburg, Germany

Check out Steinberg on Facebook, YouTube, Twitter, Instagram, SoundCloud and Google+!

Marc de Ruiter
New Member
Posts: 17
Joined: Thu Feb 16, 2012 8:17 pm
Contact:

Re: eLicenser Control Center error

Post by Marc de Ruiter » Thu Jan 04, 2018 3:12 pm

Hi Dirk,

No, like I said no process is running in elevated mode. What about this error message:"An important service has become unresponsive. "
Does anybody at Steinberg knows what service this could be? Knowing this, could highly streamline the troubleshooting process...

Ashame "My Support" didn't gave any reaction since I filed a call 24 days ago. Is there a way to file an official complaint about this?

User avatar
Dirk Stegemann
Steinberg Employee
Posts: 219
Joined: Tue Dec 14, 2010 11:32 am
Contact:

Re: eLicenser Control Center error

Post by Dirk Stegemann » Fri Jan 05, 2018 8:10 am

Marc de Ruiter wrote:
Thu Jan 04, 2018 3:12 pm
What about this error message:"An important service has become unresponsive. "
Does anybody at Steinberg knows what service this could be?
The error message refers to the "Synsopos" process. This process manages all communication between copy-protected programs and the eLicensers/licenses.

The SYNSOPOS.exe program is located at "C:\Program Files (x86)\eLicenser\POS"
Dirk Stegemann
Software Developer & QA
SMTG Digital Unit - Services


Steinberg Media Technologies GmbH
Hamburg, Germany

Check out Steinberg on Facebook, YouTube, Twitter, Instagram, SoundCloud and Google+!

Marc de Ruiter
New Member
Posts: 17
Joined: Thu Feb 16, 2012 8:17 pm
Contact:

Re: eLicenser Control Center error

Post by Marc de Ruiter » Fri Jan 05, 2018 3:38 pm

Hi Dirk,

"Synsopos" is not listed in the processlist of Taskmanager. When I start it manually it isn't visible either. However when I start eLicenser it is present in the process list and Cubase will start as it should. (This is the workaround I'm using for almost a month now)
Is there a way to start SYNSOPOS.exe in debug mode?

User avatar
Dirk Stegemann
Steinberg Employee
Posts: 219
Joined: Tue Dec 14, 2010 11:32 am
Contact:

Re: eLicenser Control Center error

Post by Dirk Stegemann » Tue Jan 09, 2018 8:01 am

Marc de Ruiter wrote:
Fri Jan 05, 2018 3:38 pm
"Synsopos" is not listed in the processlist of Taskmanager (...) However when I start eLicenser it is present in the process list and Cubase will start as it should.
So for some reason, Cubase is not able to start SYNSOPOS.exe, whereas eLCC.exe is able to do so.

I'd try to run Cubase / eLCC from another user account (admin vs. non-admin); if there's any difference in behavior, this would mean some configuration issues with your user account.

PS:
When I start it manually it isn't visible either
When launched manually, SYNSOPOS.exe will quit immediately, as there is no obvious task to accomplish. So that observation is as expected.
Dirk Stegemann
Software Developer & QA
SMTG Digital Unit - Services


Steinberg Media Technologies GmbH
Hamburg, Germany

Check out Steinberg on Facebook, YouTube, Twitter, Instagram, SoundCloud and Google+!

kososky
New Member
Posts: 16
Joined: Wed Nov 28, 2012 5:33 pm
Contact:

Re: eLicenser Control Center error

Post by kososky » Tue Jan 09, 2018 11:02 am

Hi Marc,

I have the same problems for 22 days.
"My Support" didn't give me any reaction !!
The sound makes the music.

Marc de Ruiter
New Member
Posts: 17
Joined: Thu Feb 16, 2012 8:17 pm
Contact:

Re: eLicenser Control Center error

Post by Marc de Ruiter » Thu Jan 11, 2018 1:37 am

Sorry to hear that kososky!

Hi Dirk,

I send a load of loggings to support. Apparantly they don’t feel like supporting the last 25 days. Could you have a look please?

User avatar
Dirk Stegemann
Steinberg Employee
Posts: 219
Joined: Tue Dec 14, 2010 11:32 am
Contact:

Re: eLicenser Control Center error

Post by Dirk Stegemann » Fri Jan 12, 2018 3:22 pm

Marc, did you test with different user accounts, as advised above?
Dirk Stegemann
Software Developer & QA
SMTG Digital Unit - Services


Steinberg Media Technologies GmbH
Hamburg, Germany

Check out Steinberg on Facebook, YouTube, Twitter, Instagram, SoundCloud and Google+!

Marc de Ruiter
New Member
Posts: 17
Joined: Thu Feb 16, 2012 8:17 pm
Contact:

Re: eLicenser Control Center error

Post by Marc de Ruiter » Fri Jan 12, 2018 11:54 pm

Yes, I did: started as admin, started normal. Even reactivated the build-in administrator, logged on with that account and tried to start Cubase. Same error.
What about the logging I sent? Aren’t there any clues in there?

kososky
New Member
Posts: 16
Joined: Wed Nov 28, 2012 5:33 pm
Contact:

Re: eLicenser Control Center error

Post by kososky » Sun Jan 21, 2018 5:03 pm

Cubase 9.5 is running fine with Windows 10; VERSION 1703.
The USB eLicenser communicates fine with Windows 10 VERSION 1703.

So I think Windows 10; VERSION 1709 can't communicates with the USB eLicenser.
That's the bug in the program of eLicenser.
The sound makes the music.

User avatar
kirkiliadis
New Member
Posts: 8
Joined: Fri Dec 26, 2014 7:24 pm
Location: Greece
Contact:

Re: eLicenser Control Center error

Post by kirkiliadis » Mon Jan 22, 2018 8:38 pm

I have the same problem with the other guys. I followed all the advises from the www.eLicenser.net (uninstall, install the new version, like admin, like normal user, etc....) But the problem is still here. In the middle of a very important project!!! I agree with kososky The Windows 10 VERSION 1709 can't communicates with the USB eLicenser. Please do something for this as soon as possible!

User avatar
kirkiliadis
New Member
Posts: 8
Joined: Fri Dec 26, 2014 7:24 pm
Location: Greece
Contact:

Re: eLicenser Control Center error

Post by kirkiliadis » Mon Jan 22, 2018 8:53 pm

So after this problem my first rule
Never, never, never!
Windows Update in the middle of a project!!! :(

afterlightinc
New Member
Posts: 10
Joined: Wed Aug 05, 2015 7:31 pm
Contact:

Re: eLicenser Control Center error

Post by afterlightinc » Tue Jan 23, 2018 4:41 am

I'm having very similar errors. Cannot get Nuendo to start. If I run not as administrator it doesn't see license at all, if I run as administrator it gives me that same error message. When I do this I see there are two Synsopos processes running...

User avatar
kirkiliadis
New Member
Posts: 8
Joined: Fri Dec 26, 2014 7:24 pm
Location: Greece
Contact:

Re: eLicenser Control Center error

Post by kirkiliadis » Tue Jan 23, 2018 9:35 pm

Any solution for this problem? (I have posted a comment but can't see it.) Anyway, I hope you work for a solution, yes?

User avatar
kirkiliadis
New Member
Posts: 8
Joined: Fri Dec 26, 2014 7:24 pm
Location: Greece
Contact:

Re: eLicenser Control Center error

Post by kirkiliadis » Tue Jan 23, 2018 10:10 pm

I've find a tip for programme opening!
Every time open the eLicenser Control Center first.
Perform Maintenance Tascs and when the programme shows "Performing 4 of 6 steps cleaning up eLicenser memory" open the Cubase.
(attention! no earlier or later, but exactly after the "Performing 4 of 6...").
Every time this tip, working for me.

kososky
New Member
Posts: 16
Joined: Wed Nov 28, 2012 5:33 pm
Contact:

Re: eLicenser Control Center error

Post by kososky » Mon Jan 29, 2018 3:30 pm

kirkiliadis, thank you for your solution; Cubase 9.5 (Windows 10 Version 1709) is now running fine; thank you.
The sound makes the music.

donttouchmyaxe
New Member
Posts: 3
Joined: Tue Jan 30, 2018 9:49 am
Contact:

Re: eLicenser Control Center error

Post by donttouchmyaxe » Tue Jan 30, 2018 9:59 am

I have the exact same proplem since the 1709 Windows 10 Update. I wonder if this has something to do with Intel's chipset flaws and the OS, which had to be changed in their routines.

Thanks kirkiliadis for your tip! Works for me!

But doing this all the time is kind of annoying. After I shutdown Cubase I have approx. 5 minutes to reopen. Or I have to do the maintainance again...
This has to be adressed immediatly by Steinberg!

User avatar
balinas
Junior Member
Posts: 88
Joined: Thu Nov 23, 2017 5:11 pm
Contact:

Re: eLicenser Control Center error

Post by balinas » Wed Jan 31, 2018 10:52 pm

My computer updated yesterday to WIN10 1709. I had to reauthorize AD2, rescan all VST's, re-select ASIO drivers and reestablish 'Save As..' pathways in Sonar, and to top it off, the eLicenserCC started coming up with an error code when I started Cubase 9.51.

I first updated the eLicenserCC, then ran the maintainence mode which couldnt complete step 6 for what ever reason. Error code then only came up with starting eLicenserCC, but it did allow me to open and save a new project in Cubase.

After reading this thread, I went back and ran eLicenserCC as 'Administrator.'' Finally Step 6 completed without issue! I know this doesn't help the OP, but it may confirm some steps other users may find helpful to take. I did not have to uninstall and reinstall eLicenserCC.
Focusrite Scarlett 18i20, WIN 10 (1809), Intel Xeon CPU W3630@ 3.4GHz, 24 GB RAM, , MCU-PRO, Yamaha Classic Motif 6, Focusrite Asa ONE

PJPJ
New Member
Posts: 2
Joined: Wed Jan 31, 2018 10:24 pm
Contact:

Re: eLicenser Control Center error

Post by PJPJ » Thu Feb 01, 2018 12:00 am

Same problem here. Windows 10 64 bit Fall Creator's Update (1709). Cubase 9.5.1 does not start. Run ElicencerCC and it starts. Does this mean that I have to run ELCC every single time before I can get to Cubase?

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 1 guest