probleme nach runtersamplen

Diskussionen rund um WaveLab 7 und WaveLab Elements 7
Post Reply
Sevorane
New Member
Posts: 3
Joined: Sat Aug 27, 2011 9:51 pm
Contact:

probleme nach runtersamplen

Post by Sevorane » Sat Aug 27, 2011 9:54 pm

Hi Zusammen,
ich tanze auf eurer Hochzeit, wenn mir jemand sagen kann, warum ich eine völlig verzerrte, blechernde klingende datei bekomme, wenn ich mit wavelab eine datei von 48khz stereo , in 22khz mono, runtersample, und sie anschliessend im wavelab weiter bearbeiten will.


Die auf 22khz runtergerechnete Datei lässt sich im Mediaplayer korrekt abspielen , nur das Wavelab spielt die Datei völlig unbrauchbar ab.


ich würde mich sehr freuen, wenn jemand eine Lösung weiss.

Lg
sevo

User avatar
Uwe Huebner
Site Admin
Posts: 206
Joined: Tue Dec 14, 2010 3:51 pm
Contact:

Re: probleme nach runtersamplen

Post by Uwe Huebner » Tue Aug 30, 2011 8:32 am

Vieleicht unterstützt der Treiber der Audio-Hardware diese Samplerate nicht oder sie befindet sich im Slave-Modus und die Samplerate kann von WaveLab nicht geändert werden. Versuch noch mal den Crystal Resampler im Masterberich für die Wiedergabe der Audiodatei einzusetzen.
Uwe Huebner, Deputy Support Manager
Steinberg Media Technologies GmbH
Hamburg, Germany

Connect with Steinberg on Facebook, YouTube, Twitter, Instagram and SoundCloud

Sevorane
New Member
Posts: 3
Joined: Sat Aug 27, 2011 9:51 pm
Contact:

Re: probleme nach runtersamplen

Post by Sevorane » Mon Sep 05, 2011 3:47 pm

Besten Dank, ich habe das Programm neu installiert, und den Steinberg Patch installiert, danach ging es plötzlich. (Diesen Lösungschritt hatte ich zuvor schon erfolglos gemacht.)

Post Reply

Return to “WaveLab 7 | WaveLab Elements 7”

Who is online

Users browsing this forum: No registered users and 0 guests