All Audio Stopped Routing to Master Out

Post general topics related to Cubase Pro 9, Cubase Artist 9 and Cubase Elements 9 here.
Post Reply
soundmagus
New Member
Posts: 11
Joined: Fri Jan 14, 2011 1:51 am
Location: UK
Contact:

All Audio Stopped Routing to Master Out

Post by soundmagus »

HI Guys,

This problem really is a pain in arse, i have had it once before and it was never resolved back then so hopefully we can figure it out this time.

Basically one of my tracks has just decided, out of nowhere, to stop sending the audio outputs to the master channel so i cant hear anything!

I can see the channels playing in the mixer but nothing is getting to the master output channel, its a weird and annoying one.

Its only the ONE track that does it.

I have made a video of the issue, which you can check out here - https://youtu.be/zl8p8dQTfGk

I would appreciate someone from Steinberg answering this as the last time it happened i lost over a months work and Steinberg didnt help at all.

thanks

Mark
Windows 10.0.17763
Core i7-4770 CPU 3.4GHz
28GB RAM
Cubase 9.5.41
Cubase 10.0.15 Build 136

soundmagus
New Member
Posts: 11
Joined: Fri Jan 14, 2011 1:51 am
Location: UK
Contact:

Re: All Audio Stopped Routing to Master Out

Post by soundmagus »

Interesting resolution.

When i opened my Cubase 9 i got an Error message regarding Serial Key not being found. I hate to restart it several times for it to find the serial number which it did then in the aforementioned track the serial number ID for a plugin i had on master output had been "lost" also.

Sorted it out when i added serial number to plugin, audio resumed.

Odd issue indeed.
Windows 10.0.17763
Core i7-4770 CPU 3.4GHz
28GB RAM
Cubase 9.5.41
Cubase 10.0.15 Build 136

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 7 guests