Audio Mixdown Causes Music to Double in Length and Slow Down

Post general topics related to Cubase Pro 8, Cubase Artist 8 and Cubase Elements 8 here.
Post Reply
hugospaceman
New Member
Posts: 3
Joined: Mon Aug 21, 2017 12:57 pm
Contact:

Audio Mixdown Causes Music to Double in Length and Slow Down

Post by hugospaceman »

I am using Cubase 8 with a Focusrite Scarlett ASIO interface. I recorded at 44.1/16 and am trying to export in a 44.1/16 format but every time I try it, the finished product is extremely slowed down and about twice the actual length. I checked the pool files and they are all 44.1/16. All previous forum posts have explained to check that the export and recording sampling rates are in agreement, which they appear to be. I have tried almost everything in changing the sampling rates but to no avail. Also, the audio sounds fine during playback. I am new to this, so if a solution exists beyond sampling rate agreement, please detail it. I would greatly appreciate it.

User avatar
Grim
Grand Senior Member
Posts: 5064
Joined: Thu Jan 06, 2011 5:08 pm
Contact:

Re: Audio Mixdown Causes Music to Double in Length and Slow Down

Post by Grim »

It will be some kind of sample rate problem.
Check Focusrite sample rate setting is also 44.1
If playing back outside of Cubase when it's slow then check windows audio settings for default device is also 44.1
i7 5820k @3.7Ghz, 16Gb, W10Pro, Cubase 9.0x, Cubase 8.5.x, Audient iD22, Zoom UAC-2, Wavelab Elements 9.x, Nektar Impact GX61

hugospaceman
New Member
Posts: 3
Joined: Mon Aug 21, 2017 12:57 pm
Contact:

Re: Audio Mixdown Causes Music to Double in Length and Slow Down

Post by hugospaceman »

Thank you for the response. I tried changing the sampling rate in every possible order and nothing is fixing the issue. My guess is that I recorded in 44.1 but my device was 96. Setting both to the same number isn't fixing the problem. I figured out that my recording has a time stamp of double the actual time (i.e. 7:22 instead of 3:11). Can I just change the time stamp? The playback in Cubase is fine at the moment. Thank you again.

hugospaceman
New Member
Posts: 3
Joined: Mon Aug 21, 2017 12:57 pm
Contact:

Re: Audio Mixdown Causes Music to Double in Length and Slow Down

Post by hugospaceman »

Sorry, 2:54 actual time...but as a complication when I open audio>time stretch it reads the correct time :/

User avatar
Grim
Grand Senior Member
Posts: 5064
Joined: Thu Jan 06, 2011 5:08 pm
Contact:

Re: Audio Mixdown Causes Music to Double in Length and Slow Down

Post by Grim »

I wouldn't like to say if your deduction is correct but assuming it is you have 96k files that think they are 44.1.

In this case you need to edit the waveform headers to 96k using something like Header Investigator and then you need to run your project and interface at 96 or sample rate convert the files to run at 44.
BACK UP the files first as you could easily get into a complete mess here!
i7 5820k @3.7Ghz, 16Gb, W10Pro, Cubase 9.0x, Cubase 8.5.x, Audient iD22, Zoom UAC-2, Wavelab Elements 9.x, Nektar Impact GX61

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 2 guests