eLicenser Problem

Diskussionen rund um unsere aktuellen Cubase Versionen.
Post Reply
wbeckers
New Member
Posts: 4
Joined: Sun Nov 10, 2013 4:08 pm
Location: Germany
Contact:

eLicenser Problem

Post by wbeckers »

Ich arbeite gerade an einem Song und erhalte seit heute folgende Meldungen:

Applikation 'Dark Planet VST Sound Instrument Set' hat den folgenden Fehler verursacht:

Eine benötigte Lizenz wurde deaktiviert.

Bitte überprüfen Sie Ihre lokalen Datumseinstellungen und starten Sie dann das "eLicenser Control Center", um die Gültigkeit der Lizenz zu überprüfen.

und

Die Entschlüsselung ist fehlgeschlagen:
Es wurde keine passende Lizenz gefunden.

wobei Dark Planet mal mit Reference Library wechselt. Den eLicenser habe ich aufgerufen und eine Wartung durchgeführt; ohne Erfolg. Ebenso ein Neustart des Rechners ist ohne Erfolg. Natürlich habe ich Dark Planet lizensiert.
Die Fehlermeldung erscheint nur im Zusammenhang mit diesem Song.

Hat jemand ein ähnliches Problem?
Cubase 9 pro, Halion 6, Halion Symphonic Orchestra, Dark Planet, Kontakt 5, Tascam FW 1884, Kurzweil PC 88, Nord Modular G3, Roland JV2080,UAD-2 Satellite USB Quad, Intel i7 2600, 16GB RAM, ASUS H87 PRO, Windows 10 64bit

Plan9
Senior Member
Posts: 2396
Joined: Wed Feb 20, 2013 4:03 pm
Location: Wuppertal
Contact:

Re: eLicenser Problem

Post by Plan9 »

---------------------------------
Cubase 10 Pro 64Bit / Ableton Live 10 Suite /
--------
Sony Vaio SVE1711Z1EB (I7- 3612QM 2.1GHz Passmark 6869/ Windows 7 Home) Komplete Audio 6
————
Die beste Technik/Software ist nur so gut wie die Frauen und Männer die sie bedienen.

maggie
Member
Posts: 362
Joined: Fri Nov 01, 2013 1:08 pm
Contact:

Re: eLicenser Problem

Post by maggie »

Falls du noch nicht den aktuellen eLicenser-Treiber drauf hast, könnte dies auch helfen.
Cubase 10 pro, Halion 6, Groove Agent 5, Padshop Pro, Tone2 Electra 2, Tone2 Ultraspace, U-He Diva, U-He Presswerk, U-He Hive, Tubeohm Vintage, Virtual CZ, Arturia Solina V2, Arturia Analog Lab, Waldorf Nave, Synapse Dune 2, UVI Falcon, UVI Grand Piano Type D, AiR Xpand!2, KV331 Synthmaster, Steinberg UR22, Arturia Keylab 49 (Black Edition), AMD RYZEN 3700X, 32GB GSkill Tridentz NEO RAM, ASUS ROG STRIX X570-F, Windows 10 64bit

wbeckers
New Member
Posts: 4
Joined: Sun Nov 10, 2013 4:08 pm
Location: Germany
Contact:

Re: eLicenser Problem

Post by wbeckers »

Ich habe den eLicenser auf den neuesten Stand gebracht und die Fehlermeldung ist weg! Danke!
Warum wird ein Licenser Update nicht im Hub angezeigt? Wäre doch besser.....
Cubase 9 pro, Halion 6, Halion Symphonic Orchestra, Dark Planet, Kontakt 5, Tascam FW 1884, Kurzweil PC 88, Nord Modular G3, Roland JV2080,UAD-2 Satellite USB Quad, Intel i7 2600, 16GB RAM, ASUS H87 PRO, Windows 10 64bit

Stefan G
New Member
Posts: 2
Joined: Fri Feb 17, 2017 6:57 pm
Contact:

Re: eLicenser Problem Linzenzen deaktiviert

Post by Stefan G »

Hallo Freunde,

ich hatte das selbe Problem, Lizenzen deaktiviert. Hatte vorher am Computer aufgeräumt und dann war das Problem da. Bei der Wartung oder Reparatur kam die Fehlermeldung:
Bitte versuchen sie, das eLicenser Control Center mit administrativen Rechten zu starten, indem Sie per rechts-Klick auf die Anwendungsdatei ......

Ich bin dann einfach auf dem Desktop (Startbildschirm) - wenn ihr es da nicht habt müßt ihr in Programme rein- und habe das Programm mit der rechte Maustaste angeklickt, dann auf "Als Administrator ausführen" und wunder die Lizenzen waren daaaaa.

Lg Stefan
PS Ihr müßt mit dem Internet verbunden sein

Post Reply

Return to “Cubase Pro 9 | Cubase Artist 9 | Cubase Elements 9”

Who is online

Users browsing this forum: No registered users and 1 guest