Nuendo 8 performs sluggish

Post general topics related to Nuendo 8 here.
linzevalk
New Member
Posts: 27
Joined: Thu Jun 22, 2017 7:14 am
Contact:

Nuendo 8 performs sluggish

Post by linzevalk » Thu Jun 22, 2017 10:03 am

Just installed and looking at the new interface, my compliments, looks great guys!

But.......on my system (dual processor HP Z820 with Quadro FX1800 graphics) it performs real sluggish?
Meters are slow, it stops every 30 secs for about 20 secs, everything reacts sluggish...not workable in any way...what's going on...Nuendo 7 still works great...

Hoping for a solution, otherwise great looking version!
Last edited by linzevalk on Thu Jun 29, 2017 4:18 am, edited 1 time in total.

linzevalk
New Member
Posts: 27
Joined: Thu Jun 22, 2017 7:14 am
Contact:

Re: Nuendo 8 is performs sluggish

Post by linzevalk » Thu Jun 22, 2017 11:04 am

After a graphics update, sluggish reaction is gone, but program still stops every 20-30 secs for a while and either goes on doing what it did or crashing fully. I notice the performance meter peaks before it stops.
I have latest RME drivers and all the recent Windows 7 updates...any ideas?
Nuendo 7 (latest version) still works great.

TimoWildenhain
Moderator
Posts: 962
Joined: Mon Jan 31, 2011 11:51 am
Contact:

Re: Nuendo 8 is performs sluggish

Post by TimoWildenhain » Thu Jun 22, 2017 11:16 am

linzevalk wrote:Just installed and looking at the new interface, my compliments, looks great guys!

But.......on my system (dual processor HP Z820 with Quadro FX1800 graphics) it performs real sluggish?
Meters are slow, it stops every 30 secs for about 20 secs, everything reacts sluggish...not workable in any way...what's going on...Nuendo 7 still works great...

Hoping for a solution, otherwise great looking version!
Hello,

sorry to hear you're facing performance problems. Please make sure to be compliant to the official
Nuendo 8 sys reqs found here: https://www.steinberg.net/en/products/n ... urces.html

Also, please make sure you have updated to 8.0.10.

Thanks,
Timo
Timo Wildenhain - Head of Business Unit
Professional Audio Unit
Steinberg Media Technologies GmbH
Hamburg, Germany
Checkout Steinberg on YouTube, Twitter, Facebook and MySpace!

linzevalk
New Member
Posts: 27
Joined: Thu Jun 22, 2017 7:14 am
Contact:

Re: Nuendo 8 is performs sluggish

Post by linzevalk » Thu Jun 22, 2017 11:45 am

Hello Timo,

Thx for your quick reply, my system is an HP Z820/64Gb Ram/Nvidia Quadro FX1800/Windows 7 64Bit.
It runs just fine with Nuendo 7 (latest version) so it's not about the specs in my opinion.
I have updated to version 8.0.10. and tried everything possible to figure out the issue (closing videotrack and window, closing media bay, closing mixer window, closing all but main window) but to no result.

Hope you'll find a solution...

Cheers,
Linze

User avatar
Fredo
External Moderator
Posts: 2476
Joined: Tue Dec 14, 2010 11:20 am
Contact:

Re: Nuendo 8 is performs sluggish

Post by Fredo » Thu Jun 22, 2017 12:41 pm

During testing I had a similar problem which was resolved by updating the video card drivers. (in my case Nvidia)

Fredo

Adamcal
Junior Member
Posts: 77
Joined: Sun Dec 27, 2015 5:23 am
Contact:

Re: Nuendo 8 is performs sluggish

Post by Adamcal » Thu Jun 22, 2017 1:04 pm

another thing to check, I read somewhere in the info about turning off auto hitpoint detection.
Adam Calaitzis
Toyland Recording Studio
http://www.toyland.com.au

linzevalk
New Member
Posts: 27
Joined: Thu Jun 22, 2017 7:14 am
Contact:

Re: Nuendo 8 performs sluggish

Post by linzevalk » Thu Jun 22, 2017 1:18 pm

I figured it out, projects were Nuendo 7 projects and most definitely not compatible with Nuendo 8!
I started a fresh template built from scratch in Nuendo 8, and it runs fine (until now), so beware!...there are compatibility issues with older files!
Last edited by linzevalk on Fri Jun 30, 2017 7:40 am, edited 1 time in total.

User avatar
fenderchris
Senior Member
Posts: 1353
Joined: Mon Dec 20, 2010 7:30 pm
Location: Planet Palmer
Contact:

Re: Nuendo 8 is performs sluggish

Post by fenderchris » Thu Jun 22, 2017 1:44 pm

linzevalk wrote:I figured it out, projects were Nuendo 7 projects and most definitely not compatible with Nuendo 8!
I started a fresh template built from scratch in Nuendo 8, and it runs fine (until now), so beware!...there are compatibility issues with older files!
That is a serious issue. It is essential that N8 should be able to seamlessly read N7 project files.

Could the problem be a plugin you are using in N7 but not yet using in N8?
Chris

The Archers - give it a rest already!

Windows-10 Pro 64-bit v.1903.

PC: i7 Quad core 2.66GHz, 24GB ram, SSD drives.

Screens: LG 4K 3440x1440, AG-Neovo 1280x1024 (x2).

Hardware: RME FireFace UFX, MR816CSX (x2), SmartAV Tango-1 + 12-fader expansion, MOTU Midi Express 128, UAD-2 Quad, Lexicon PCM-91, Lexicon MPX-550, TC-Fireworx, Roland V-Drums TD-20X, Nektar Panorama P1.

Software: Nuendo-8.1.10, Nuendo-10.2.10, Wavelab-Elements-9.5, Halion-6, Halion Sonic 3, Kontakt-5, Cubase iCPro for iPhone and Android (killed by its parents at birth), Omnisphere, Trillian.

Adamcal
Junior Member
Posts: 77
Joined: Sun Dec 27, 2015 5:23 am
Contact:

Re: Nuendo 8 is performs sluggish

Post by Adamcal » Thu Jun 22, 2017 2:10 pm

I opened about 4 N7 sessions in N8 today (large band multitracks - but without video) and had no 20 second stops or lags.
Adam Calaitzis
Toyland Recording Studio
http://www.toyland.com.au

User avatar
JoDell19
Member
Posts: 219
Joined: Thu Mar 15, 2012 5:09 pm
Location: United States
Contact:

Re: Nuendo 8 is performs sluggish

Post by JoDell19 » Thu Jun 22, 2017 2:11 pm

Make sure your plugins are running 64 bit versions.
Please listen to my tunes:
JoDell Playmaker Music

https://www.youtube.com/channel/UCvM97V ... gzgPnbE-iQ

linzevalk
New Member
Posts: 27
Joined: Thu Jun 22, 2017 7:14 am
Contact:

Re: Nuendo 8 is performs sluggish

Post by linzevalk » Thu Jun 22, 2017 3:59 pm

I use 64 bit exclusively, I think it may have to do with the videostream...although removing all video(tracks) from the sequence did not solve the problem...
I've decided to work on all N7 projects in N7 and starting all new projects in a seperate N8 folder, so I can't mix them up...

Robbie Ost
New Member
Posts: 45
Joined: Thu Dec 16, 2010 4:43 pm
Contact:

Re: Nuendo 8 is performs sluggish

Post by Robbie Ost » Thu Jun 22, 2017 4:48 pm

I hate to report this, but i also experience these hangups in N8.10 with a N7 p

I just opend a project i was working on yesterday with N7. It came from a client which uses Cubase Pro 8.5.
Worked just fine.

I tried disabling ASIO Guard but it doenst help. I can also see that the MIDI Clock is hanging as well when this happens.
I tried the good old reboot. No help.

all 64 bit, Win 10 pro 64, EUCON, Copperlan, 32Gb RAM,..
If you need more details let me know.
I didnt try anything else yet, so i cant tell if new projects are working fine.
No time for this right now.
Hope this helps a bit, there IS a problem it seems.
I made a video:
https://www.dropbox.com/s/yq93549p7gmol ... 8.mp4?dl=0

There is one hangup in the beginning and two near the end of the video.
:(
N8.3.10/WL9.5.40/Win10x64/i9-9900k/32GB/RME MADI FX/Decklink SDI/Waves Mercury/NI Komplete/etc.

Robbie Ost
New Member
Posts: 45
Joined: Thu Dec 16, 2010 4:43 pm
Contact:

Re: Nuendo 8 is performs sluggish

Post by Robbie Ost » Fri Jun 23, 2017 1:18 pm

ok N8.10 is also hanging up all the time when i generate a new empty default project! (no templates)
so its something fundamental in my system/N8.10 combo..

Maybe it's my older gfxcard (AMD 5400 HD)? Even N7.1 works jsut fine with it.
What are you guys using these days?
Any other ideas?
Thanks!
N8.3.10/WL9.5.40/Win10x64/i9-9900k/32GB/RME MADI FX/Decklink SDI/Waves Mercury/NI Komplete/etc.

linzevalk
New Member
Posts: 27
Joined: Thu Jun 22, 2017 7:14 am
Contact:

Re: Nuendo 8 is performs sluggish

Post by linzevalk » Sat Jun 24, 2017 10:34 am

New Projects work fine here...no issues so far!
I updated drivers on my Nvidia Quadro FX videocards.

Nuendo 7 sequences still give issues upon opening in Nuendo 8, haven't figured out the cause yet...
I'll keep you posted...

linzevalk
New Member
Posts: 27
Joined: Thu Jun 22, 2017 7:14 am
Contact:

Re: Nuendo 8 is performs sluggish

Post by linzevalk » Mon Jun 26, 2017 2:45 pm

I figured out the problem:

When I turn N8 in Read and/or write mode the sequence stops running frequently (all meters stop, nothing works anymore) and the running continues after about 10-20 secs skipping the part where it stopped.

So it must be a bug in the read/write mode!

So for now it's back to Nuendo 7 I'm afraid....

Robbie Ost
New Member
Posts: 45
Joined: Thu Dec 16, 2010 4:43 pm
Contact:

Re: Nuendo 8 is performs sluggish

Post by Robbie Ost » Mon Jun 26, 2017 8:30 pm

thats strange.
I also have these stops/freezes when I make a new empty poject without any template and just press play.
So no automation activated. Weird! Maybe somtething imported from n7.1 causes this behaviour.

Steinberg is informed, but it seems configuration dependend since very few are complaining about it.

I dont have creators update installed yet, but all regular updates are on the machine.
I am thinking changing the grafic card now.
N8.3.10/WL9.5.40/Win10x64/i9-9900k/32GB/RME MADI FX/Decklink SDI/Waves Mercury/NI Komplete/etc.

Robbie Ost
New Member
Posts: 45
Joined: Thu Dec 16, 2010 4:43 pm
Contact:

Re: Nuendo 8 is performs sluggish

Post by Robbie Ost » Tue Jun 27, 2017 10:14 am

well it's NOT the AMD videocard. I just switched to a NVIDIA GFX660 latest drivers.
same thing.
pretty clueless now.
N8.3.10/WL9.5.40/Win10x64/i9-9900k/32GB/RME MADI FX/Decklink SDI/Waves Mercury/NI Komplete/etc.

linzevalk
New Member
Posts: 27
Joined: Thu Jun 22, 2017 7:14 am
Contact:

Re: Nuendo 8 is performs sluggish

Post by linzevalk » Tue Jun 27, 2017 10:23 pm

I got an answer back from support, basically they tell me to ditch my preferences and start from scratch...
Haven't had time to do this yet, too busy doing some documentaries.......in Nuendo 7
The issue is still with READ/WRITE mode, when I turn it off (especially for basic MUTE, which I have on most of the time), N8 is more stable...but still stops every once in a while...
I'll get back to you after starting with a clean slate (meaning basic preferences), and see if that helps...

Robbie Ost
New Member
Posts: 45
Joined: Thu Dec 16, 2010 4:43 pm
Contact:

Re: Nuendo 8 performs sluggish

Post by Robbie Ost » Thu Jun 29, 2017 1:50 pm

I tried deleting all N8 prefs and restartet it.
N8 still imports all prefs from n7.
So how am i supposed to reset the prefs if n8 always imports the old prefs from n7.
I cant uninstall n7 as i need it to work reliable for now.,..
Any ideas?
N8.3.10/WL9.5.40/Win10x64/i9-9900k/32GB/RME MADI FX/Decklink SDI/Waves Mercury/NI Komplete/etc.

linzevalk
New Member
Posts: 27
Joined: Thu Jun 22, 2017 7:14 am
Contact:

Re: Nuendo 8 performs sluggish

Post by linzevalk » Thu Jun 29, 2017 5:17 pm

To give it a try without trashing anything, start N8 and press Shift-Ctrl-Alt at the splash screen.
You now have the option to:
1. start the normal way
2. start with basic prefs for just this startup (GO FOR THIS OPTION!)
3. trash the prefs and start basic (don't do this yet, after you've established it works)

If N8 works as it's supposed to with option 2, you can now make a startup with option 3, but before you do this, make a backup of your prefs folder.
Go to C:// Users/User (or Yourname)/Appdata (hidden)/Roaming/Steinberg.
Her you have the two folders:
Nuendo 7-64
and Nuendo 8-64
Inside are all your prefs etc.
Rename these (both) to Nuendo 7-64 OLD (or something you prefer), this way, by removing "OLD" you always get back your current prefs.

Now start N8 and press Shift-Ctrl-Alt at the splash screen and choose option 3!

From now on N8 will start with your basic prefs (you'll have to reset them manually), and if you tested it right should work accordingly.

I'm still testing it, but find N8 still a bit wobbly on some points (DOP, Video etc), so for now I keep working in N7 until the next update...but N8 has a lot going for it once the wrinkles are ironed out!

Thanks Steinberg for a great DAW...hope Nuendo 8 soon will be as stable as N7 is!

heisenberg9
Junior Member
Posts: 145
Joined: Wed Jul 01, 2015 6:22 pm
Contact:

Re: Nuendo 8 is performs sluggish

Post by heisenberg9 » Thu Jun 29, 2017 5:56 pm

linzevalk wrote:Hello Timo,

Thx for your quick reply, my system is an HP Z820/64Gb Ram/Nvidia Quadro FX1800/Windows 7 64Bit.
It runs just fine with Nuendo 7 (latest version) so it's not about the specs in my opinion.
I have updated to version 8.0.10. and tried everything possible to figure out the issue (closing videotrack and window, closing media bay, closing mixer window, closing all but main window) but to no result.

Hope you'll find a solution...
You certainly have a good system and your graphics card even though it is older appears to be up to spec

http://www.nvidia.ca/object/product_qua ... 00_us.html

Your system is similar in many regards to mine. I am having zero issues with video or sluggishness. Behaves near identical to Nuendo 7.

Have you tried knocking out the video files right out of the Project, saving it out, rebooting the app and open the file again to see, if that is the issue?

-Andrew
Andrew
--
Nuendo 10.1.0
--
Hardware related to issue tracking:
ASUS P9x79, i7-3930K CPU OC to 4.05 khz, 64 GB, combination of SSDs & HDs, Blackmagic Decklink Card with HD-SDI Monitor used in Nuendo, Firewire Card, MOTU Traveler mkIII, GTX 580 2 GB of VRAM with 2 Monitors, NVIDIA Driver 390.41 WHQL running on Windows 7 Pro 64 bit with eLicenser & iLok dongles.

For Issue tracking, the MIDI controllers used:
Mackie MCU+C4, X-Touch Compact, X-Station, nanoKEY2 for key switching & Steinberg TP, CH & AI

For issue tracking, brands or software instruments & effects commonly used:
VEPro 7, Vienna Instruments 2, MIR Pro & Suite; script heavy Kontakt Libraries such as Spitfire, Heavyocity, NI, Soniccouture, Sound Dust, also UVI Falcon & rewired Ableton Live 10, Max 7, Melodyne and Reason 8. EFX often used are by Lexicon PCM Reverbs & Effects, FabFilter, IRCAM Spat, SoundToys, Brainworks, (iZotope RX punted to the sideline), Eventide, Waves plugins, etc.

twelvetwelve
Member
Posts: 907
Joined: Wed Dec 15, 2010 9:35 pm
Contact:

Re: Nuendo 8 performs sluggish

Post by twelvetwelve » Thu Jun 29, 2017 11:31 pm

Quite sluggish GUI response here on Windows 10 compared to Nuendo 7.0.

heisenberg9
Junior Member
Posts: 145
Joined: Wed Jul 01, 2015 6:22 pm
Contact:

Re: Nuendo 8 performs sluggish

Post by heisenberg9 » Fri Jun 30, 2017 3:33 am

Do you have a graphics card that can run OpenGL 2.0 or are you using integrated graphics off the Motherboard?
Andrew
--
Nuendo 10.1.0
--
Hardware related to issue tracking:
ASUS P9x79, i7-3930K CPU OC to 4.05 khz, 64 GB, combination of SSDs & HDs, Blackmagic Decklink Card with HD-SDI Monitor used in Nuendo, Firewire Card, MOTU Traveler mkIII, GTX 580 2 GB of VRAM with 2 Monitors, NVIDIA Driver 390.41 WHQL running on Windows 7 Pro 64 bit with eLicenser & iLok dongles.

For Issue tracking, the MIDI controllers used:
Mackie MCU+C4, X-Touch Compact, X-Station, nanoKEY2 for key switching & Steinberg TP, CH & AI

For issue tracking, brands or software instruments & effects commonly used:
VEPro 7, Vienna Instruments 2, MIR Pro & Suite; script heavy Kontakt Libraries such as Spitfire, Heavyocity, NI, Soniccouture, Sound Dust, also UVI Falcon & rewired Ableton Live 10, Max 7, Melodyne and Reason 8. EFX often used are by Lexicon PCM Reverbs & Effects, FabFilter, IRCAM Spat, SoundToys, Brainworks, (iZotope RX punted to the sideline), Eventide, Waves plugins, etc.

linzevalk
New Member
Posts: 27
Joined: Thu Jun 22, 2017 7:14 am
Contact:

Re: Nuendo 8 performs sluggish

Post by linzevalk » Fri Jun 30, 2017 7:10 am

Hello heisenberg9,

The sluggishness is gone already if you read all the posts, this was simply a matter of an Nvidia graphic card update.
My issue is with N8 freezing every once in a while, sometimes very often, at other times every 20/30 secs.

I´m still working on a solution, the issue is even apparent with an empty sequence, with no plugins or audio-video.

Thanks for your advice

stilus
Junior Member
Posts: 70
Joined: Tue Sep 09, 2014 1:10 pm
Contact:

Re: Nuendo 8 performs sluggish

Post by stilus » Fri Jun 30, 2017 8:13 am

I have ATI Radeon HD 7950 in my Mac Pro 5.1 12-core ... And also performs sluggish... What to do in that case??
http://www.mmedia.si
Nuendo 10.2, WaveLab Pro 10 on Mac Pro 5.1 12-core, 64Gb RAM, 4x SSD, ATI HD7950 running macOS High Sierra 10.3.2
Yamaha DM2000 VCM / RME HDSPe RayDAT

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 1 guest