Can't Start Cubase 9

Use this forum for an overview of issues and to report new ones.
Post Reply
grijoa74
New Member
Posts: 9
Joined: Wed Jan 15, 2014 2:37 pm
Contact:

Can't Start Cubase 9

Post by grijoa74 » Sun May 07, 2017 6:50 am

I cannot start Cubase 9. I can't understand why....all of sudden. Cubase stops at "Initializing : vstconnect.dll" and NO MORE.
Please help me~!!

Windows 10
PC
Cubase 9.0.2 :oops:

Toulinwoek
New Member
Posts: 3
Joined: Sat May 06, 2017 8:09 pm
Contact:

Re: Can't Start Cubase 9

Post by Toulinwoek » Sun May 07, 2017 4:38 pm

Are you aware of ANY hardware or software changes that took place between now and the last time Cubase loaded correctly?
Without more details, I'd first assume you might have a corrupt DLL (vstconnect.dll). If that's the case, uninstalling and reinstalling Cubase should fix it.
If you have done a lot of customizing to Cubase, you'll have to redo all that (a hassle, I know). There is a folder that contains most of your customization data; I'm not on my studio computer right now so I can't tell you the exact name of the folder, but I think the folder is named 'Cubase 9_64' or something similar; if you open Windows Explorer and just enter %appdata%\Steinberg in the address bar, it should take you right there. Copy that folder to another location and you can put it back after reinstalling, and that should restore most, if not all, of your custom settings.

Hope this helps.
Studio LXi
OS: WinX x64
DAW: Cubase 9.0.20, et al.
Audio Interface: MOTU Audio Express
Controllers: Icon Q-Con Pro, Behringer X-Touch, Behringer Motor61, Roland A500Pro
Monitoring: Yamaha HS8 monitors AKG K612 Pro headphone, AKG K240 Studio headphone, Sony MD 7506 headphone
Music Genres: Funk, Hard Rock, Jazz, Latin, R&B, Hip Hop, Country, EDM
Experience: Oh yeah, definitely!
Quote: "I want to be rich, not famous"
Shameless Plug: If you're an artist or band that doesn't write songs, I have hundreds of original songs! Many genres. Let's get together. You can have the fame, sell the records, do the shows; I'll keep composing and collecting royalties and percentages. Deal?

-steve-
External Moderator
Posts: 9214
Joined: Wed Dec 15, 2010 7:42 pm

Re: Can't Start Cubase 9

Post by -steve- » Sun May 07, 2017 5:04 pm

Check this before doing the above though: https://www.steinberg.net/en/support/kn ... ences.html
independent manufacturer rep (not a Steinberg employee, and I do not speak for them)
cubase pro, nuendo, and dorico pro; latest versions
windows pro 10 | i7-3770k | ga-77x-ud5h | 32 Gb | UR44C | hp spectre x360 2018 | 16 Gb

grijoa74
New Member
Posts: 9
Joined: Wed Jan 15, 2014 2:37 pm
Contact:

Re: Can't Start Cubase 9

Post by grijoa74 » Tue May 09, 2017 7:57 am

Toulinwoek wrote:Are you aware of ANY hardware or software changes that took place between now and the last time Cubase loaded correctly?
Without more details, I'd first assume you might have a corrupt DLL (vstconnect.dll). If that's the case, uninstalling and reinstalling Cubase should fix it.
If you have done a lot of customizing to Cubase, you'll have to redo all that (a hassle, I know). There is a folder that contains most of your customization data; I'm not on my studio computer right now so I can't tell you the exact name of the folder, but I think the folder is named 'Cubase 9_64' or something similar; if you open Windows Explorer and just enter %appdata%\Steinberg in the address bar, it should take you right there. Copy that folder to another location and you can put it back after reinstalling, and that should restore most, if not all, of your custom settings.

Hope this helps.
Thank you, I tried everything....but nothing's changed...

grijoa74
New Member
Posts: 9
Joined: Wed Jan 15, 2014 2:37 pm
Contact:

Re: Can't Start Cubase 9

Post by grijoa74 » Tue May 09, 2017 7:59 am

SteveInChicago wrote:Check this before doing the above though: https://www.steinberg.net/en/support/kn ... ences.html
Thank you, but the method changed nothing, cubase always stops there.

djjaybird
New Member
Posts: 5
Joined: Thu Jan 15, 2015 2:44 pm
Contact:

Re: Can't Start Cubase 9

Post by djjaybird » Sun Feb 04, 2018 2:50 am

Just updated 8.5 to 9.5.10 I have to delete %appdata%/roaming/steinberg every time manually in order to get the program to start on windows 10.. very frustrating

Romantique Tp
External Moderator
Posts: 2877
Joined: Fri Aug 07, 2015 3:25 pm
Contact:

Re: Can't Start Cubase 9

Post by Romantique Tp » Sun Feb 04, 2018 6:10 am

djjaybird wrote:
Sun Feb 04, 2018 2:50 am
Just updated 8.5 to 9.5.10 I have to delete %appdata%/roaming/steinberg every time manually in order to get the program to start on windows 10.. very frustrating
There's something wrong with your setup. Contact support directly through your MySteinberg.
Every time someone says "it must be easy to add/fix", a programmer dies.

Cubase Pro and Wavelab Pro (latest), Windows 7 Ultimate 64-bit, MSI Z87-G45 GAMING, i5 4690k, GeForce GTX 760, almost every Steinberg plugin and expansion, Trilian, Komplete 10, etc etc etc etc

djjaybird
New Member
Posts: 5
Joined: Thu Jan 15, 2015 2:44 pm
Contact:

Re: Can't Start Cubase 9

Post by djjaybird » Sat Jun 09, 2018 4:49 pm

Still having same issue, clean install of windows 10 and the first program I install is cubase 9.5.30 and it still hangs at the same spot.. I don't understand, everything was working once.. Now it won't work at all even with a fresh install of windows..

djjaybird
New Member
Posts: 5
Joined: Thu Jan 15, 2015 2:44 pm
Contact:

Re: Can't Start Cubase 9

Post by djjaybird » Sat Jun 09, 2018 4:51 pm

When I start cubase in safe mode, it hangs on euconadapter.dll

667
New Member
Posts: 4
Joined: Fri Sep 06, 2013 12:58 am
Contact:

Re: Can't Start Cubase 9

Post by 667 » Tue Jun 19, 2018 6:51 am

djjaybird wrote:
Sat Jun 09, 2018 4:49 pm
Still having same issue, clean install of windows 10 and the first program I install is cubase 9.5.30 and it still hangs at the same spot.. I don't understand, everything was working once.. Now it won't work at all even with a fresh install of windows..
I just started getting this after updating to 9.5.30 as well. I think there is some kind of bug with the version of elicenser bundled with 9.5.30. So even a full uninstall and revert all the way back to Cubase 9.5 does not fix it-- because you are still using latest elicenser software and it is broken.

You can confirm this yourself by launching the elicenser control center: does it work to run the maintenance task? For me, it hangs, just like Cubase hangs on vstconnect.dll. So I assume it is the interaction between Cubase and elicenser driver that is broken.

I was able to resolve this by uninstalling Cubase and elicenser both, and then reinstalling cubase and upgrading to 9.5.21 (I was lucky enough to have kept the 9.5.21 updater on my local hard disk because I cannot find anywhere either in the steinberg downloader or on the steinberg website where you can download previous versions-- perhaps if you contact support they can provide the download).

Version of elicenser was 6.11.3.1230 (not sure if that is the version bundled with 9.5.30 or not because I did also try updating it directly from Steinberg as well). After uninstall / reinstall of 9.5.21, the version is 6.10.7.6224 and Cubase launches with no issue.

User avatar
Aurosonic
Junior Member
Posts: 66
Joined: Tue Mar 22, 2011 1:54 pm
Contact:

Re: Can't Start Cubase 9

Post by Aurosonic » Mon Jun 25, 2018 9:21 pm

I had same issue after updating to 9.5.30 . Have fixed it by installing latest elicenser from official site : https://r.steinberg.net/goto/?id=1193&lang=RU&plc=HM
ITWT

667
New Member
Posts: 4
Joined: Fri Sep 06, 2013 12:58 am
Contact:

Re: Can't Start Cubase 9

Post by 667 » Mon Jul 02, 2018 4:55 am

That version of elicenser (6.11.3.1231) still broken for me-- Cubase 9.5.21 hangs on startup/ initializing vstconnect.dll

I tested upgrading to 9.5.30 and then reverting elicenser to the version from 9.5.21 but it still hangs on vstconnect.dll. So looks like I'm stuck on 9.5.21 for the near future.

667
New Member
Posts: 4
Joined: Fri Sep 06, 2013 12:58 am
Contact:

Re: Can't Start Cubase 9

Post by 667 » Mon Jul 23, 2018 11:53 pm

I think the core issue was actually the elicenser hated being plugged in to either my (powered) usb hub, or my usb3 port. Unplugging it and plugging it back in would often allow things to work, Cubase to finish starting up etc., so in the end I did full update of everything (with elicenser unplugged). Cubase, then latest elicenser drivers, then Windows 10 April update, then sound interface drivers. Rebooted, plugged in the elicenser, no crashes for two days. Also I used to leave it running in background, sleep/wake seemed to really cause a lot of problems. I suspect my cheap USB interface is to blame based on some of the error messages. So now I just shut down at the end of each day.

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 1 guest