Save a montage copy with all audio files included

All topics on WaveLab 7 and WaveLab Elements 7
Post Reply
Radiogal
New Member
Posts: 8
Joined: Mon Jul 25, 2011 11:39 pm
Contact:

Save a montage copy with all audio files included

Post by Radiogal » Sun Jul 31, 2011 10:26 pm

I´m really missing this posability in WL. I can do this with any other DAW that I use; Logic and Digital Performer.
This is very useful
when
*moving projects between computers.
*archiving projects without the risc of deleting files that have been used.
Happened to me many times that files got deleted or moved to another location.

I´d also like to see the feature that automaticly saves the audio files into a folder system together with the montage on import. (as done in PT and Digital Performer)
This would be very useful.

Would really like these feature as files usually wander around and get deleted!

Thanks

pwhodges
Member
Posts: 518
Joined: Fri Dec 17, 2010 12:29 am
Location: Oxford, UK
Contact:

Re: Save a montage copy with all audio files included

Post by pwhodges » Mon Aug 01, 2011 12:09 am

Have you tried: File -> Save Special -> Clone Completely ?

Paul

PG
Moderator
Posts: 7647
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: Save a montage copy with all audio files included

Post by PG » Mon Aug 01, 2011 6:16 am

2011-08-01_07-15-43.png
(61.02 KiB) Not downloaded yet
Philippe

pwhodges
Member
Posts: 518
Joined: Fri Dec 17, 2010 12:29 am
Location: Oxford, UK
Contact:

Re: Save a montage copy with all audio files included

Post by pwhodges » Mon Aug 01, 2011 8:35 am

However, now I try it myself, I find there is a serious bug in the handling of markers:

Original:
Image

Clone:
Image

PG - if you would like any specific info to help diagnose this, just ask.

Paul

PG
Moderator
Posts: 7647
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: Save a montage copy with all audio files included

Post by PG » Mon Aug 01, 2011 9:33 am

How does this happen?
Philippe

pwhodges
Member
Posts: 518
Joined: Fri Dec 17, 2010 12:29 am
Location: Oxford, UK
Contact:

Re: Save a montage copy with all audio files included

Post by pwhodges » Mon Aug 01, 2011 11:16 am

I have never actually used this, so when I answered above, I thought I should at least try it. I simply saved the montage I had open using the default settings that came up (file per clip, avoid duplicates), and that was the result.

At first, I thought it might be related to the fact that I was playing the montage at the time, but doing it again with playback stopped produced the same result.

Here are the clip and marker listings from the two montages:
Original clips; Original markers
Clone clips; Clone markers

I was surprised to notice that the clips list doesn't have a column to show the files referred to, but I guess I could have ticked the option to change the clip titles to show them. However, they are correct, as the audio display shows. The original has two files (Pt1 and Pt2), whereas the clone has 15 files, one per clip.

There are no plugins in the montage.

WL v7.1.1; Windows 7 x64 Ultimate; quad-core Xeon processor; 16GB memory.

Paul

PG
Moderator
Posts: 7647
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: Save a montage copy with all audio files included

Post by PG » Mon Aug 01, 2011 5:54 pm

Thanks for the report. I'll check this later.
Philippe

pwhodges
Member
Posts: 518
Joined: Fri Dec 17, 2010 12:29 am
Location: Oxford, UK
Contact:

Re: Save a montage copy with all audio files included

Post by pwhodges » Mon Aug 01, 2011 6:12 pm

Found the cause for you. Looking at the marker list, you can see that they are set "relative to audio in focused clips", and these offsets have not been adjusted correctly when the separate files per clip have been created (most have the same offset as they had originally, but a few have been adjusted almost but not quite correctly - e.g. the Rutter and last track end markers are exactly 3sec earlier than they ought to be).

So meanwhile there will be no problem using this facility if you clone the original files, or if your markers are relative to the montage ("detached") or either of the clip ends.

Paul

PS: @PG - ignore the odd index marker in the clone marker list. It's not there now, and I think I must have hit an odd key while doing the screen captures (I was working remotely, so there were delays, making it harder) - I wondered at the time why it asked whether I wanted to store the montage when I closed it.

PG
Moderator
Posts: 7647
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: Save a montage copy with all audio files included

Post by PG » Mon Aug 01, 2011 7:03 pm

Thanks for the update.
Philippe

Radiogal
New Member
Posts: 8
Joined: Mon Jul 25, 2011 11:39 pm
Contact:

Re: Save a montage copy with all audio files included

Post by Radiogal » Mon Aug 01, 2011 10:00 pm

Thanks for the information. I really never knew this feature excisted in WL.. All those years!!! OMG.. lol.
Gotta test this ASAP. I´ll get back with a report. Thanks!

Radiogal
New Member
Posts: 8
Joined: Mon Jul 25, 2011 11:39 pm
Contact:

Re: Save a montage copy with all audio files included

Post by Radiogal » Sat Aug 06, 2011 12:18 pm

Working great! Awesome! Thanks :)

Post Reply

Return to “WaveLab 7 | WaveLab Elements 7”

Who is online

Users browsing this forum: No registered users and 0 guests