Elicenser not recognizing dongle

Post general topics related to Cubase Pro 8, Cubase Artist 8 and Cubase Elements 8 here.
Post Reply
ferencz
Junior Member
Posts: 183
Joined: Sun Dec 19, 2010 7:12 pm
Contact:

Elicenser not recognizing dongle

Post by ferencz » Wed Jan 25, 2017 11:00 pm

Due to a move, I haven't used Cubase 8.5 (64 bit) for a couple of months. Re-setup the studio and now I get "no valid license found" when I boot up Cubase. I've installed the latest E Licenser program (uninstalled and reinstalled a number of times) and have the latest version of windows 10 in 64bit. I even reinstalled Cubase 8.5 with no success.

I did notice when I installed/repaired Cubase or E Licenser, my dongle lit up for roughly 10-12 seconds and then just quit. The LED doesn't stay continuously red as it did in the past. I have the original dongle when Cubase switched from a parallel port dongle to USB.....maybe the reason why?

I tried the dongle in all my usb 2.0 ports and it didn't help either.

I did check the Protect Executor device in Windows 10 (one time it showed up as a Steinberg device) and the trouble shooter notified me that no drivers were installed. I did a reinstall of Cubase and E Licenser with no success.

Before I go through a zero downtime request and issuing a support ticket...is there anything I can do to get Cubase up and running? Appreciate any help beforehand as I've read that getting and installing licenses via a new dongle is a hassle

many thanks
frank
HP I7/3.4g/16g ram/Emu 1212m/Novation Zero SL MKII/Halion 6/Halion/ Sonic/Padshop Pro/Wavelab 4/Cubase9.5

vinark
Member
Posts: 587
Joined: Wed Dec 15, 2010 5:24 pm

Re: Elicenser not recognizing dongle

Post by vinark » Thu Jan 26, 2017 7:12 am

Check on another computer or Uninstall eleicencer and try the version included with 8.5.

ferencz
Junior Member
Posts: 183
Joined: Sun Dec 19, 2010 7:12 pm
Contact:

Re: Elicenser not recognizing dongle

Post by ferencz » Sat Jan 28, 2017 10:05 pm

vinark wrote:Check on another computer or Uninstall eleicencer and try the version included with 8.5.
The other computer recognized the dongle. I uninstalled the E-licenser and reinstalled the E Licenser that came with the Cubase pro 8.5 upgrade.

Windows 10 see the dongle and says it requires further installation. The driver isn't installed. E Licenser fails to show it. I also reinstalled Cubase3 8.5 and that didn't help either. I've run out of options. Anything else I can try?

Frank
HP I7/3.4g/16g ram/Emu 1212m/Novation Zero SL MKII/Halion 6/Halion/ Sonic/Padshop Pro/Wavelab 4/Cubase9.5

vinark
Member
Posts: 587
Joined: Wed Dec 15, 2010 5:24 pm

Re: Elicenser not recognizing dongle

Post by vinark » Sat Jan 28, 2017 10:12 pm

Google elicence dongle install windows 10

Jeff Deno
Moderator
Posts: 120
Joined: Wed Dec 15, 2010 9:22 pm
Contact:

Re: Elicenser not recognizing dongle

Post by Jeff Deno » Sat Jan 28, 2017 10:16 pm

Hello,

Can you please PM your USB E-Licenser number?
Jeff Deno
Application Specialist
Steinberg US Support

ferencz
Junior Member
Posts: 183
Joined: Sun Dec 19, 2010 7:12 pm
Contact:

Re: Elicenser not recognizing dongle

Post by ferencz » Sat Jan 28, 2017 10:21 pm

Jeff,

how do I PM?

thanks
frank
HP I7/3.4g/16g ram/Emu 1212m/Novation Zero SL MKII/Halion 6/Halion/ Sonic/Padshop Pro/Wavelab 4/Cubase9.5

Jeff Deno
Moderator
Posts: 120
Joined: Wed Dec 15, 2010 9:22 pm
Contact:

Re: Elicenser not recognizing dongle

Post by Jeff Deno » Sat Jan 28, 2017 10:23 pm

Press the PM button on the right under my name, Post, Joined, etc.
Jeff Deno
Application Specialist
Steinberg US Support

Jeff Deno
Moderator
Posts: 120
Joined: Wed Dec 15, 2010 9:22 pm
Contact:

Re: Elicenser not recognizing dongle

Post by Jeff Deno » Sat Jan 28, 2017 10:42 pm

What are the specs of the other computer where the key worked?
Jeff Deno
Application Specialist
Steinberg US Support

ferencz
Junior Member
Posts: 183
Joined: Sun Dec 19, 2010 7:12 pm
Contact:

Re: Elicenser not recognizing dongle

Post by ferencz » Sat Jan 28, 2017 11:03 pm

Cubase computer:

HP I7-2600 3.4Ghz 16 G Ram (2nd generation)
windows 10 64 bit

my laptop that showed ID Protect Executor

Lenovo Yoga 2 Pro
I7 4th generation
Windows 10

ID Protect (assume it's the dongle) shows up in both computers...and it says that drivers are not installed. Requires further installation.
HP I7/3.4g/16g ram/Emu 1212m/Novation Zero SL MKII/Halion 6/Halion/ Sonic/Padshop Pro/Wavelab 4/Cubase9.5

ferencz
Junior Member
Posts: 183
Joined: Sun Dec 19, 2010 7:12 pm
Contact:

Re: Elicenser not recognizing dongle

Post by ferencz » Sun Jan 29, 2017 12:23 am

ferencz wrote:Cubase computer:

HP I7-2600 3.4Ghz 16 G Ram (2nd generation)
windows 10 64 bit

my laptop that showed ID Protect Executor

Lenovo Yoga 2 Pro
I7 4th generation
Windows 10

ID Protect (assume it's the dongle) shows up in both computers...and it says that drivers are not installed. Requires further installation.
Jeff,

did a full e licenser install on the laptop above and all my licenses showed up. It's not the dongle.

The only difference may be that I installed windows 10 64 bit anniversary edition on the Cubase computer. Can't remember if I installed windows 10 anniversary edition on the laptop just yet.
HP I7/3.4g/16g ram/Emu 1212m/Novation Zero SL MKII/Halion 6/Halion/ Sonic/Padshop Pro/Wavelab 4/Cubase9.5

Jeff Deno
Moderator
Posts: 120
Joined: Wed Dec 15, 2010 9:22 pm
Contact:

Re: Elicenser not recognizing dongle

Post by Jeff Deno » Sun Jan 29, 2017 3:13 pm

sent you a PM
Jeff Deno
Application Specialist
Steinberg US Support

Jeff Deno
Moderator
Posts: 120
Joined: Wed Dec 15, 2010 9:22 pm
Contact:

Re: Elicenser not recognizing dongle

Post by Jeff Deno » Mon Jan 30, 2017 3:14 pm

Sent you an email. Please reply to that email for further assistance.
Jeff Deno
Application Specialist
Steinberg US Support

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 10 guests