Crossfade Greyed Out

For users of legacy Steinberg Cubase software
Fitz721
New Member
Posts: 14
Joined: Mon Mar 28, 2011 2:27 pm
Contact:

Crossfade Greyed Out

Post by Fitz721 » Sat Jul 16, 2011 11:25 am

Thanks for reading this.

I'm really frustrated at not being able to do a simple crossfade. I have three events (wavs?) on a guitar track. The middle one is a punch in that's only a measure long (actually a copied section from later in the song... a chord that was played better). I'm trying to cross fade it in and out to the wavs before and after so the track doesn't pop.

Starting with the first one, where the punch-in comes in, I overlap the two wavs a bit (close to 0-crossings), and select them both using Shift, but the Crossfade option under Audio is greyed out!

I found an obscure reference online (not in the Cubase Manual!) that says all of the parts have to be on the same lane. (I guess Cubase puts copied sections on new lanes.) So, I double-clicked one of the wavs and it showed that the punch in was on a seperate lane. I slid it up to the top lane and tried it all over again. Same thing.

What I'm trying to do must be done by thousands of people every day... using a piece of a track to fix a section. Why is there nothing in the manual on what would seem like such a basic task? All I want to do is get rid of the pop in a way that I can see that it was done for future reference. ( I read something about auto-crossfades but I'm skeptical... I'm prepping the songs for the engineer so he doesn't have to clean up after me.)

Is there a way to do this easily?

Thank you very much for your help. If it wasn't for you guys here at the forum, I would HATE this software.

By the way, every article and video I have found online (all pertaining to previous versions of Cubase!) says that I am doing it correctly. Did something change in 6? Thanks again.

Guest

Re: Crossfade Greyed Out

Post by Guest » Sat Jul 16, 2011 1:32 pm

Try using Convert To Real Copy on the clip, first.

Fitz721
New Member
Posts: 14
Joined: Mon Mar 28, 2011 2:27 pm
Contact:

Re: Crossfade Greyed Out

Post by Fitz721 » Sat Jul 16, 2011 6:32 pm

Thank you for the reply, Mashedmitten. I'll give it a try and post back.

Is auto fade worth using or is doing it manually like I'm trying to the best way?

User avatar
ffg
Member
Posts: 616
Joined: Fri Dec 17, 2010 6:46 pm
Contact:

Re: Crossfade Greyed Out

Post by ffg » Sun Jul 17, 2011 12:03 pm

Things get complicated if you leave several parts on top of each other on a track. If you open lanes you can see which parts can be x-faded.

However it's much tidier not to have several parts stacked on top of each other - do the comping and bounce selection, or get rid of the unused takes. I often create a spare track below, disable it, and put all the other takes on it in case I need them later - easier than retrieving them from the pool.

Once you have just 2 parts next to each other which you want to cross fade, just select them both and hit X to crossfade them. No need to mess about with zero crossings, usually it sounds fine right off. If you want to tweak the crossfade it, double click on the x-fade which opens the x-fade editor, or simply drag the ends of the x-fade, or indeed move the whole x-fade by dragging.

This functionality goes back to Nuendo 10 years ago, and it's never been done better by any other DAW, IMHO.
best wishes

David

I'm going to to let the situation mature...

Nuendo 8.3
Cubase 9.5
MacPro 3.3 6-core OSX 10.12
Macbook Pro OSX 10.14
RME Fireface 802
RME Fireface 800

User avatar
GargoyleStudio
Senior Member
Posts: 1819
Joined: Thu Dec 16, 2010 2:58 pm
Contact:

Re: Crossfade Greyed Out

Post by GargoyleStudio » Sun Jul 17, 2011 11:37 pm

Just wanted to say that I use auto-crossfade all the time, I rely on it. For me it removes any need to worry about clicks or discontinuities at part boundaries. And If I can hear the auto-crossfade between parts (which I don't often) then I create a crossfade manually (select both parts and press key x) and adjust it until I can't hear it anymore. But if you're working with precise samples then it can remove the start or end transients, so turn it off for those individual tracks as necessary.

Mike.
[Win10x64 latest, Cb10.5 latest, MOTU PCIe, UAD2, Waves, Soundtoys, O9N, Arturia, Omnisphere]

Fitz721
New Member
Posts: 14
Joined: Mon Mar 28, 2011 2:27 pm
Contact:

Re: Crossfade Greyed Out

Post by Fitz721 » Tue Jul 19, 2011 7:17 pm

Try using Convert To Real Copy on the clip, first.
Hi Guys.

No matter what I seem to do, Cubase still has "Crossfade" greyed out for the patch .wav. Any ideas?

I tried "Convert to Real Copy" and that was also greyed out when I tried to select the patch .wav. It did, however allow me to do the entire track selection, but then "Crossfade" is still greyed out.

User avatar
GargoyleStudio
Senior Member
Posts: 1819
Joined: Thu Dec 16, 2010 2:58 pm
Contact:

Re: Crossfade Greyed Out

Post by GargoyleStudio » Wed Jul 20, 2011 3:38 pm

Did you say you'd tried Disolve Part? Quick reply, might help...

Mike.
[Win10x64 latest, Cb10.5 latest, MOTU PCIe, UAD2, Waves, Soundtoys, O9N, Arturia, Omnisphere]

Crotchety
Senior Member
Posts: 1169
Joined: Tue Feb 01, 2011 10:26 pm
Contact:

Re: Crossfade Greyed Out

Post by Crotchety » Wed Jul 20, 2011 5:10 pm

Couple of things:

1) You can cross-fade Events across lanes. Don't know where you picked that little gem up from but ignore it.

2) (not only) You seem to be using "events" and "parts" as interchangeable terms. They're not. Parts are containers for Events and you can't fade them (dammit!), which might explain your problem. I've never had a problem with Events.

Ok, three...

3) You don't need to waste time overlapping Events, Cubase does this for you. From memory, I think it will even X-fade across gaps, as long as they're not too big. Check the manual for details.
Instruments: Piano/keys, Guitar, Mandolin, Vocal
Current Sounds: Cactus Juice (@Soundcloud) - Former Sounds: Ask Murt (@MySpace)

Every day's a skool day...

Vynce
New Member
Posts: 6
Joined: Wed Aug 24, 2011 3:41 pm
Contact:

Re: Crossfade Greyed Out

Post by Vynce » Wed Aug 24, 2011 3:47 pm

Hey FItz,

I just got the same problem today, in Cubase 6.0.1 (Macintosh version, same problem 32 or 64 bits versions)

I use the crossfade function quite often, so I perfectly know how it works in Cubase... but now, it's greyed out. I tried many many different things, but it didn't solve the problem.

Did you find a solution ? Can the App or preferences get corrupted, so that the function is disabled "forever" ?

Vynce

User avatar
GargoyleStudio
Senior Member
Posts: 1819
Joined: Thu Dec 16, 2010 2:58 pm
Contact:

Re: Crossfade Greyed Out

Post by GargoyleStudio » Wed Aug 24, 2011 3:52 pm

Vynce, when you mean greyed out, do you mean the handle on the part? Could you perhaps supply a screen grab? Also, can you still edit the crossfade using the info line at the top? Does it remain when you close/open the project?

Just trying to narrow things down for a potential bug alert... Not seen this myself.

Mike.
[Win10x64 latest, Cb10.5 latest, MOTU PCIe, UAD2, Waves, Soundtoys, O9N, Arturia, Omnisphere]

Fitz721
New Member
Posts: 14
Joined: Mon Mar 28, 2011 2:27 pm
Contact:

Re: Crossfade Greyed Out

Post by Fitz721 » Wed Aug 24, 2011 4:12 pm

Vynce.

I ran into the problem on a few songs but have since gotten over the problem.

In one case, I re-recorded the .WAV (I know, not something you want to hear).

In another, I was able to use Mashedmitton's suggestion of using "Convert to Real Copy". Forgot where to find that, but a search will tell you. Most of time that works.

Lastly, I used ffg's suggestion of creating another track. For example, if I'm using lanes for lead vocals, I call that track "Lead Vocal 1 Parts". When I'm done selecting which .Wavs I want to use, I duplicate that track, select all events/delete, rename it "Lead Vocal 1", and copy the keeper .Wavs from the "Parts" track to it. Mute the "Parts" track and you're off. (One advantage is that you get all of the plug-ins and settings this way)

Also, I did not know about the AutoFade Settings under Project (I think... last or second to last drop down). I leave it at the default 10ms and check autofade, crossfade in, and crossfade out. It works very well and greatly reduces the amount of work you have to do.

I hope the "Convert to Real Copy". works for you. That would be the fastest solution.

Good luck and let us know how it all worked out.

Fitz721

Vynce
New Member
Posts: 6
Joined: Wed Aug 24, 2011 3:41 pm
Contact:

Re: Crossfade Greyed Out

Post by Vynce » Wed Aug 24, 2011 4:26 pm

Thanks for the feedback Fitz.

There are workarounds of course, but it's such a basic function that I cannot see why it doesn't work anymore... and it helps a lot when you want to crossfade drums multitracks for example.

Good to know auto crossfade still works though...

I heavily suspect that something got corrupted and that the problem should be solved by reinstalling, thrashing preferences, etc... but I'm very near the end of a very important project, so I don't want to take any risk in changing a configuration that works quite fine for the rest. Maybe it was a bug in 6.0.1 that was solved in 6.0.2 ?

And thanks for your concern Mike :). So... the handles are here, but don't work in "crossfade" mode. If I use them, it creates fade ins and outs, but never crossfades. What is greyed out is the function in the Audio menu (take a look at the screen capture - sorry, it's french version, so "crossfade" translates as "fondu enchaîné" ;) ). It remains when I close/reopen the project...
Attachments
Crossfadegreyedout2.jpg
Crossfade greyed out in the audio menu, with a region selected overlapping two clips.
(122.32 KiB) Not downloaded yet
Crossfadegreyedout1.jpg
Crossfade greyed out in the audio menu, with 2 regions overlapping.
(135.31 KiB) Not downloaded yet

Fitz721
New Member
Posts: 14
Joined: Mon Mar 28, 2011 2:27 pm
Contact:

Re: Crossfade Greyed Out

Post by Fitz721 » Wed Aug 24, 2011 4:49 pm

Yeah. That looks like the same problem I had that I couldn't solve. Like I said, I re-recorded the part.

Good luck.

Fitz721

User avatar
GargoyleStudio
Senior Member
Posts: 1819
Joined: Thu Dec 16, 2010 2:58 pm
Contact:

Re: Crossfade Greyed Out

Post by GargoyleStudio » Wed Aug 24, 2011 5:41 pm

Aha, yes, I see. This rings a slight bell with me, but I've obviously not been plagued with it. I use the X shortcut key, but I suspect that doesn't work either.

If you can find a method to reproduce it every time then we can test it, then you can call it a bug and they'll probably think about fixing it.

Also, just wanted to say that if you're crossfading a punch in/out clip then you can overlap both ends and select only the punched audio, then click X and it adds a crossfade both sides at once. Saves some clicking, but you may already do this...

And, here's another question, it's not because you've got fades already is it? Can't test cause I'm not in the studio, and in fact my Cb6 PC died over the weekend and I'm waiting for another PSU to arrive!!

Mike.
[Win10x64 latest, Cb10.5 latest, MOTU PCIe, UAD2, Waves, Soundtoys, O9N, Arturia, Omnisphere]

Fitz721
New Member
Posts: 14
Joined: Mon Mar 28, 2011 2:27 pm
Contact:

Re: Crossfade Greyed Out

Post by Fitz721 » Wed Aug 24, 2011 6:02 pm

It wasn't in my case. No fades.

Fitz721

Vynce
New Member
Posts: 6
Joined: Wed Aug 24, 2011 3:41 pm
Contact:

Re: Crossfade Greyed Out

Post by Vynce » Wed Aug 24, 2011 9:05 pm

No fades either for me.

And 'X' doesn't work. It's also disabled (it's simply a shortcut for the Crossfade function in the Audio Menu). :cry:

Honestly, since very few seem to encounter that problem, I think a reinstall will solve it. Maybe an upgrade to 6.0.2 or 6.0.3. Fitz, did you upgrade ?

I will tell you once I'll be ready to do it, but for now, I prefer to live with the problem to finish my current work.

By the way, it is not the only function that "disappeared" from Cubase for me. Another strange thing : I cannot use the mouse scroll anymore to change the start time of my clips... one day it was here and I used it all the time, the next it disappeared and never came back - which is also annoying, though I can live without it for the moment. The funny thing is that the end time is there in the info line, but not the start time anymore !

User avatar
mr.roos
Senior Member
Posts: 1547
Joined: Thu Apr 07, 2011 6:56 pm
Contact:

Re: Crossfade Greyed Out

Post by mr.roos » Thu Aug 25, 2011 1:44 am

Sorry to hear about your problems, yes, but like you, original poster, I learn so much on this Forum. Thank you all.

That said, going back to that Crossfade window that you can open and check the boxes in? The 10ms default value I have kept, and now changed my settings to what you suggested with good results. But beyond this, there are also two boxes at the bottom of this window that offer something more. In particular the box that says 'Equal Power'. I have checked this box and find the results totally better for my Crossfade needs.

I guess I am asking: Isn't this (withthe Equal Power box checked) the way everyone would want a Crossfade to work?
Cubase 10 Pro from SX3, WaveLab Pro 10, Groove Agent 5, iC Pro remote app, Win10 64-bit (2004 update installed - latest OS build always), Intel i7 8700 Coffee Lake 6-Core 3.2GHz, 32G DDR4 3200, Gigabyte Z390 Designare MB, Radeon RX570 Graphics card, Mackie 1640i (FireWire via TI chipset PCI-E card), 1K iRig Pads, M Audio KeyStation ES, and Roland FP-10.

TwinOak
Member
Posts: 428
Joined: Mon Dec 20, 2010 5:03 pm
Contact:

Re: Crossfade Greyed Out

Post by TwinOak » Thu Aug 25, 2011 1:01 pm

Vynce wrote:Thanks for the feedback Fitz.

There are workarounds of course, but it's such a basic function that I cannot see why it doesn't work anymore... and it helps a lot when you want to crossfade drums multitracks for example.

Good to know auto crossfade still works though...

I heavily suspect that something got corrupted and that the problem should be solved by reinstalling, thrashing preferences, etc... but I'm very near the end of a very important project, so I don't want to take any risk in changing a configuration that works quite fine for the rest. Maybe it was a bug in 6.0.1 that was solved in 6.0.2 ?

And thanks for your concern Mike :). So... the handles are here, but don't work in "crossfade" mode. If I use them, it creates fade ins and outs, but never crossfades. What is greyed out is the function in the Audio menu (take a look at the screen capture - sorry, it's french version, so "crossfade" translates as "fondu enchaîné" ;) ). It remains when I close/reopen the project...
From your screenshots it's hard to tell what you can and can't do. I can see that you are fading two events, not parts, which is how it's supposed to be.

Remember that for a crossfade to work you need to have "hidden" audio in the end and beginning of the two events you want to fade. Is the menu item still greyed out if you grab the handles in the lower hand corner (the square) of the events and drag the start/end so that you have overlapping material? If you can't do this, it means that you are trying to crossfade one (or both) event(s) that starts/ends with the first/last sample of the audio file it contains, then the fade wont work.
Then try to move one event a bit on top of the other instead and see what happens.

Sorry if I'm pointing out the obvious here!
ASUS Z8NA-D6, 2 x Xeon 5620, Kingston 16GB, RME Fireface 800, Win 7 x64/Surface Book 2 - Cubase 10.0.60

Vynce
New Member
Posts: 6
Joined: Wed Aug 24, 2011 3:41 pm
Contact:

Re: Crossfade Greyed Out

Post by Vynce » Thu Aug 25, 2011 6:50 pm

Thanks for the suggestion :) . But yes, there is hidden audio on both clips.

Vynce
New Member
Posts: 6
Joined: Wed Aug 24, 2011 3:41 pm
Contact:

Re: Crossfade Greyed Out

Post by Vynce » Sun Mar 04, 2012 12:02 am

Hi there !

Just wanted to mention that I still have this problem... I cannot crossfade audio events - the crossfade function in the menu is greyed out. I tried to update to 6.0.5 yesterday, but it didn't solve the problem. I tried Cubase 5 on the same machine and it works there - so what happens with C6 ?

Has anyone found a solution ? Are we so few to encounter this problem ? This is quite frustrating actually... :?

Vynce
New Member
Posts: 6
Joined: Wed Aug 24, 2011 3:41 pm
Contact:

Re: Crossfade Greyed Out

Post by Vynce » Sun Mar 04, 2012 8:40 pm

OK, I finally tried to reinstall C6.0.0. Without deinstalling 6.0.5, it didn't improve the situation. I noticed that the version I had then was something like C6.0.0.329 (not sure about the 3 last digits).

Then I decided to throw manually everything related with Cubase and Steinberg (prefs, .plist, everything I could find) to the dustbin. Then I reinstalled C6.0.0. This time, it was really the C6.0.0 version. No other digit. Phaw ! Crossfades are back !!! I immediately updated to C6.0.5. Crossfades work flawlessly.

I hope it can help anyone in the same situation. Remember to save your key commands and prefs somewhere before... and import them back once the problem has gone.

LittleMachine
New Member
Posts: 6
Joined: Thu Apr 19, 2012 3:53 am
Contact:

Re: Crossfade Greyed Out

Post by LittleMachine » Thu Apr 19, 2012 4:16 am

I also started having this problem a while ago. Crossfade just stopped working. Have upgraded all the way to Cubase 6.5 with no change. Really seems like a bug got introduced somewhere along the line. Affecting very few people (?), but I seem to be one of them.

I also rely on crossfades a lot, so it's extremely frustrating. I guess it will come back with a clean re-install, but that would be such a hassle, with all the plug-ins I use, it would mean hours of re-installing stuff, and putting things in the same places + making backups of media library, preferences and other things (+ going through the registry I guess). I'm quite afraid of that, since I have so many projects going on.

Really hope Steinberg would look into this?

I'm on windows 7, 64 bit, SP1, Cubase 6.5 32bit.

nexis
Member
Posts: 226
Joined: Wed Jan 05, 2011 10:49 pm
Contact:

Re: Crossfade Greyed Out

Post by nexis » Mon Jun 18, 2012 3:11 am

looks like my Crossfade stopped working too. I've been up and down the manual, and I've been searching the forum (with no luck) ...It simply stopped working. I am a veteran Cubase user since Cubase SX. ...I know my way around Cubase pretty well. I have no clue on how to reproduce this bug, but I can say that it stopped working in the middle of a session with clients. How embarrassing that 1 second it works, I make some small edits then try to crossfade and nothing happens. "X" doesn't work either... I really need my crossfade back... anybody else have this problem? I'm on Windows 7 64 bit and running the 32 bit version of Cubase 6.5 ... (I'm waiting for some of my plugins to release 64 bit versions before I jump into the Cubase 64 bit version)

nexis
Cubase 10.5 PRO, Steinberg MR816 CSX (2 of them), Windows 10 Pro, i7 Processor, 24 gigs of RAM, 3 Separate TB Drives, BluRay Burner Dual Monitors

User avatar
mr.roos
Senior Member
Posts: 1547
Joined: Thu Apr 07, 2011 6:56 pm
Contact:

Re: Crossfade Greyed Out

Post by mr.roos » Mon Jun 18, 2012 7:53 am

Yeah, what you probably did was crossfade a part or two and then GLUED the parts back together? And then tried to use the crossfade on another section of the track??

If you GLUED a completed crossfade, which would make the track 'whole' again, then the crossfade function won't work on the track anymore. As long as you don't glue any of the crossfades, then the crossfade function will still work on the particular track.

I assume this is how it's supposed to work because this is how it does work. Is this a bug? :?
Cubase 10 Pro from SX3, WaveLab Pro 10, Groove Agent 5, iC Pro remote app, Win10 64-bit (2004 update installed - latest OS build always), Intel i7 8700 Coffee Lake 6-Core 3.2GHz, 32G DDR4 3200, Gigabyte Z390 Designare MB, Radeon RX570 Graphics card, Mackie 1640i (FireWire via TI chipset PCI-E card), 1K iRig Pads, M Audio KeyStation ES, and Roland FP-10.

User avatar
GargoyleStudio
Senior Member
Posts: 1819
Joined: Thu Dec 16, 2010 2:58 pm
Contact:

Re: Crossfade Greyed Out

Post by GargoyleStudio » Mon Jun 18, 2012 10:15 am

mr.roos, aren't you just saying that when you glue two event together then if they're not actually part of the same audio clip, and not in exactly the right place for them to be healed back together, then they're put into an audio part? Then, as you can't cross-fade audio parts, you can't cross-fade any more. Is this what's happening?

Mike.
[Win10x64 latest, Cb10.5 latest, MOTU PCIe, UAD2, Waves, Soundtoys, O9N, Arturia, Omnisphere]

Post Reply

Return to “Older Cubase versions”

Who is online

Users browsing this forum: Google [Bot], piers and 3 guests