Imported audio becomes hi-pitched

Post general topics related to Cubase Pro 8, Cubase Artist 8 and Cubase Elements 8 here.
Post Reply
harryson1990
New Member
Posts: 8
Joined: Tue Jul 12, 2016 2:51 pm
Contact:

Imported audio becomes hi-pitched

Post by harryson1990 » Fri Nov 25, 2016 3:38 pm

Hi guys,

Just installed cubase 8.5 on my macbook pro OSX and for some reason when I import audio files into the arrangement editor, they become pitched up loads and sped up also.

Any reason for this and if so how do i prevent this?

Thanks in advance

Harry

User avatar
DLearyUS
Member
Posts: 324
Joined: Sun Nov 25, 2012 3:27 am
Contact:

Re: Imported audio becomes hi-pitched

Post by DLearyUS » Fri Nov 25, 2016 4:00 pm

probably a sample rate mismatch
Cubase v10.5 Pro / Win10-64 Pro/ Tascam FW-1884+FE8+FE8 / ART TubeOpto8 Xpander

harryson1990
New Member
Posts: 8
Joined: Tue Jul 12, 2016 2:51 pm
Contact:

Re: Imported audio becomes hi-pitched

Post by harryson1990 » Fri Nov 25, 2016 8:58 pm

Thanks DLearyUS

Yeah seems it - just all my samples import fine when i use a different system so it's not the sample itself that's causing this. How do i go about changing a sample rate setting or something to stop this from happening?

User avatar
Grim
Grand Senior Member
Posts: 5064
Joined: Thu Jan 06, 2011 5:08 pm
Contact:

Re: Imported audio becomes hi-pitched

Post by Grim » Fri Nov 25, 2016 9:24 pm

Set the project sample rate in Project Setup.

Set the preference Editing/Audio/On Import to convert or to ask you if you want to convert.
i7 5820k @3.7Ghz, 16Gb, W10Pro, Cubase 9.0x, Cubase 8.5.x, Audient iD22, Zoom UAC-2, Wavelab Elements 9.x, Nektar Impact GX61

harryson1990
New Member
Posts: 8
Joined: Tue Jul 12, 2016 2:51 pm
Contact:

Re: Imported audio becomes hi-pitched

Post by harryson1990 » Sun Nov 27, 2016 12:03 am

Thanks Grim - all sorted now!

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 8 guests