[SOLVED] eLicenser crashes when I put my Activation Code

Discussions about our next-generation scoring application, Dorico.
Rameau64
New Member
Posts: 18
Joined: Fri Oct 21, 2016 6:27 pm
Contact:

[SOLVED] eLicenser crashes when I put my Activation Code

Post by Rameau64 » Fri Oct 28, 2016 7:48 pm

Dear Sirs,

I've just installed macOS Sierra and reinstalled Dorico. When I open the program, a notification appears: "No license was found, click Enter your Activation Code."

When I open the Soft e-Installer and enter my Activation Code, the Soft e-Installer crashes.

What to do?
Mac Pro (end 2013)
3,7 GHz Quad-Core Intel Xeon E5, 16 GB RAM
AMD FirePro D300 2048 MB
macOS Sierra 10.12.1
Dorico, Sibelius 8, Logic Pro X

User avatar
Ulf
Steinberg Employee
Posts: 1739
Joined: Wed Jul 31, 2013 9:44 am
Location: Steinberg Headquarters
Contact:

Re: Soft e-Licenser crashes when I put my Activation Code

Post by Ulf » Fri Oct 28, 2016 8:00 pm

Could you please try to reinstall just the eLicenser Control Center. You can download the latest version from this page:
http://www.steinberg.net/en/company/tec ... enser.html

Then try again with entering the activation code and see what that does.
Steinberg employee

Rameau64
New Member
Posts: 18
Joined: Fri Oct 21, 2016 6:27 pm
Contact:

Re: Soft e-Licenser crashes when I put my Activation Code

Post by Rameau64 » Fri Oct 28, 2016 8:15 pm

I did this, the crash still exists.
Mac Pro (end 2013)
3,7 GHz Quad-Core Intel Xeon E5, 16 GB RAM
AMD FirePro D300 2048 MB
macOS Sierra 10.12.1
Dorico, Sibelius 8, Logic Pro X

Rameau64
New Member
Posts: 18
Joined: Fri Oct 21, 2016 6:27 pm
Contact:

Re: Soft e-Licenser crashes when I put my Activation Code

Post by Rameau64 » Sat Oct 29, 2016 5:32 pm

I uninstalled and reinstalled the whole bloody staff: Dorico and e-Licenser. The problem is still the same: the e-Licenser requires Activation Code, and when I am inputting it, at the end crashes the program.
Please help!
Mac Pro (end 2013)
3,7 GHz Quad-Core Intel Xeon E5, 16 GB RAM
AMD FirePro D300 2048 MB
macOS Sierra 10.12.1
Dorico, Sibelius 8, Logic Pro X

User avatar
Daniel at Steinberg
Moderator
Posts: 14587
Joined: Mon Nov 12, 2012 10:35 am
Contact:

Re: Soft e-Licenser crashes when I put my Activation Code

Post by Daniel at Steinberg » Sat Oct 29, 2016 5:36 pm

Can you run eLicenser Control Center directly? What version does it show in the title bar? It should be 6.10.2.18201 or later.

If you enter the Activation Code directly into eLCC without first running Dorico, does that help at all?

Rameau64
New Member
Posts: 18
Joined: Fri Oct 21, 2016 6:27 pm
Contact:

Re: Soft e-Licenser crashes when I put my Activation Code

Post by Rameau64 » Sun Oct 30, 2016 1:59 pm

The version is 6.10.2.18201.
If I enter the Activation Code without opening Dorico, the crash still exists.
Mac Pro (end 2013)
3,7 GHz Quad-Core Intel Xeon E5, 16 GB RAM
AMD FirePro D300 2048 MB
macOS Sierra 10.12.1
Dorico, Sibelius 8, Logic Pro X

User avatar
Daniel at Steinberg
Moderator
Posts: 14587
Joined: Mon Nov 12, 2012 10:35 am
Contact:

Re: Soft e-Licenser crashes when I put my Activation Code

Post by Daniel at Steinberg » Sun Oct 30, 2016 11:57 pm

Can you see if there are any crash reports from eLCC in your ~/Library/Logs/DiagnosticReports folder? Note the tilde ~ in the path name there, which is shorthand for your user account's home folder — crash logs go in user-level folders, not system-level ones. If you can find some crash reports from eLCC, please zip them up and attach them here and I'll ask the eLicenser team to take a look.

Rameau64
New Member
Posts: 18
Joined: Fri Oct 21, 2016 6:27 pm
Contact:

Re: Soft e-Licenser crashes when I put my Activation Code

Post by Rameau64 » Mon Oct 31, 2016 10:40 am

Yes, I've found it. I send it here. Thank you very much.
Attachments
License Control Center_2016-10-31-102824_Gyongyosi-Mac-Pro.crash.zip
(16.41 KiB) Downloaded 157 times
Mac Pro (end 2013)
3,7 GHz Quad-Core Intel Xeon E5, 16 GB RAM
AMD FirePro D300 2048 MB
macOS Sierra 10.12.1
Dorico, Sibelius 8, Logic Pro X

User avatar
itaiso76
New Member
Posts: 5
Joined: Sat Oct 29, 2016 8:19 pm
Contact:

Re: Soft e-Licenser crashes when I put my Activation Code

Post by itaiso76 » Mon Oct 31, 2016 12:49 pm

I have the exact same problem. After entering the code I receive a message "No license was found, Enter your Activation Code." eLicenser crashes immediately. Latest version of eLicenser installed.

User avatar
Jochen Schmidt
Junior Member
Posts: 164
Joined: Wed Aug 26, 2015 1:24 pm
Contact:

Re: Soft e-Licenser crashes when I put my Activation Code

Post by Jochen Schmidt » Mon Oct 31, 2016 1:53 pm

Hi,

A few days ago I was in contact with a customer who had the same problem.

I was able to fix it by using the eLc Helper to overwrite the Soft-eLicenser.

1.

- Close all programs.
- Download and install the eLc helper:

http://support.steinberg.de/elc/mac/elc ... helper.zip

Try to activate again.

2.

If you still experience crashes when trying to activate, please delete the file eLicenserCore.framework, which can be found under Library -> Application Support -> eLicenser -> Tools

Try to activate again.


Cheers,
Jochen
Jochen Schmidt, Technical Support Engineer
Steinberg Media Technologies GmbH
Hamburg, Germany

Connect with Steinberg on Facebook, YouTube, Twitter, Instagram and SoundCloud!

Rameau64
New Member
Posts: 18
Joined: Fri Oct 21, 2016 6:27 pm
Contact:

Re: Soft e-Licenser crashes when I put my Activation Code

Post by Rameau64 » Mon Oct 31, 2016 2:13 pm

I tried all this. Sorry, but it doesn't works. The crash still exists.
Mac Pro (end 2013)
3,7 GHz Quad-Core Intel Xeon E5, 16 GB RAM
AMD FirePro D300 2048 MB
macOS Sierra 10.12.1
Dorico, Sibelius 8, Logic Pro X

User avatar
itaiso76
New Member
Posts: 5
Joined: Sat Oct 29, 2016 8:19 pm
Contact:

Re: Soft e-Licenser crashes when I put my Activation Code

Post by itaiso76 » Mon Oct 31, 2016 10:24 pm

Hi, thanks for trying to help, but step 1 didn't work, and step 2 I couldn't execute. After looking in Library -> Application Support there was no eLicenser folder in it. What should I do? Very frustrating!

User avatar
Daniel at Steinberg
Moderator
Posts: 14587
Joined: Mon Nov 12, 2012 10:35 am
Contact:

Re: Soft e-Licenser crashes when I put my Activation Code

Post by Daniel at Steinberg » Mon Oct 31, 2016 10:49 pm

I think for eLicenser problems I would recommend contacting support. If you go to your MySteinberg account you will find a contact form to get in touch with our support team, who are more experienced than us in the Dorico team at handling eLicenser problems, and they will very probably be able to help you more quickly than we can. I'm very sorry that you have had this frustrating introduction to your use of Dorico.

Rameau64
New Member
Posts: 18
Joined: Fri Oct 21, 2016 6:27 pm
Contact:

Re: Soft e-Licenser crashes when I put my Activation Code

Post by Rameau64 » Tue Nov 01, 2016 9:34 am

I've just wrote an e-mail to Steinberg support. Thank you, Daniel. I hope they can help us soon.
Mac Pro (end 2013)
3,7 GHz Quad-Core Intel Xeon E5, 16 GB RAM
AMD FirePro D300 2048 MB
macOS Sierra 10.12.1
Dorico, Sibelius 8, Logic Pro X

monkzelaya
New Member
Posts: 3
Joined: Tue Nov 01, 2016 5:44 pm
Contact:

Re: Soft e-Licenser crashes when I put my Activation Code

Post by monkzelaya » Tue Nov 01, 2016 6:39 pm

Hi Rameau64,

would you care to share the support response after you get it? And what is your OS, please?

I'm having the same issues, but it's not related to Dorico, cause I don't own it. I just install Sierra on my Macbook Pro and that's it: crashes after entering an activation code. As I downloaded the eLc helper, I could note that when asked for the OSX, Sierra wasn't listed. So on my side I'm almost sure that it is an OS incompatibility. Ah! I could not find the eLicenser folder.

Good Luck to us!
Cubase 8.5.2 Pro / Cubase AI 8 - UR44 / Roland Duo Capture
PC Windows 10, CPU @4.00GHz Intel i7-4790K / 16 GB RAM
Macbook Pro Late 2013, Sierra, 2.4GHz Intel Core i5 / 8 GB 1600 MHz DDR3 RAM

Rameau64
New Member
Posts: 18
Joined: Fri Oct 21, 2016 6:27 pm
Contact:

Re: Soft e-Licenser crashes when I put my Activation Code

Post by Rameau64 » Wed Nov 02, 2016 10:28 am

Hi monkzelaya,

of course I will post here the answer of support team. I didn't get their answer yet.
Yes, my operation system is the same: macOS Sierra, so the eLicenser incompatibility could exist, but would be very strange because Dorico is listed as compatible with Sierra.

Good luck!
Mac Pro (end 2013)
3,7 GHz Quad-Core Intel Xeon E5, 16 GB RAM
AMD FirePro D300 2048 MB
macOS Sierra 10.12.1
Dorico, Sibelius 8, Logic Pro X

User avatar
Jochen Schmidt
Junior Member
Posts: 164
Joined: Wed Aug 26, 2015 1:24 pm
Contact:

Re: Soft e-Licenser crashes when I put my Activation Code

Post by Jochen Schmidt » Wed Nov 02, 2016 2:36 pm

Please be sure your are not searching in the User Library.

I think without the eLicenser folder in the System Library, the eLicenser Control Center would not be able to run.

So please follow this path:

"Name of your Hard Drive aka Macintosh HD" -> Library -> Application Support -> eLicenser -> Tools
Jochen Schmidt, Technical Support Engineer
Steinberg Media Technologies GmbH
Hamburg, Germany

Connect with Steinberg on Facebook, YouTube, Twitter, Instagram and SoundCloud!

User avatar
itaiso76
New Member
Posts: 5
Joined: Sat Oct 29, 2016 8:19 pm
Contact:

Re: Soft e-Licenser crashes when I put my Activation Code

Post by itaiso76 » Wed Nov 02, 2016 3:34 pm

I was indeed looking in the user library instead of the system library. Now I found the file, deleted it and.... nothing has changed. I contacted Support on Monday, still no reply.

User avatar
Jochen Schmidt
Junior Member
Posts: 164
Joined: Wed Aug 26, 2015 1:24 pm
Contact:

Re: Soft e-Licenser crashes when I put my Activation Code

Post by Jochen Schmidt » Wed Nov 02, 2016 3:38 pm

@ itaiso76,

Please check your mail inbox.

Cheers,
Jochen
Jochen Schmidt, Technical Support Engineer
Steinberg Media Technologies GmbH
Hamburg, Germany

Connect with Steinberg on Facebook, YouTube, Twitter, Instagram and SoundCloud!

Rameau64
New Member
Posts: 18
Joined: Fri Oct 21, 2016 6:27 pm
Contact:

Re: Soft e-Licenser crashes when I put my Activation Code

Post by Rameau64 » Wed Nov 02, 2016 4:45 pm

Just for be sure I made the whole process one more time with my System Library. I deleted the eLicenser core.framework and tried the completion of the Activation Code one more time - but the crash appears loyally.

I get an e-mail from the Steinberg Support: "We are looking for the reason of the problem. We will notify you."
Mac Pro (end 2013)
3,7 GHz Quad-Core Intel Xeon E5, 16 GB RAM
AMD FirePro D300 2048 MB
macOS Sierra 10.12.1
Dorico, Sibelius 8, Logic Pro X

User avatar
itaiso76
New Member
Posts: 5
Joined: Sat Oct 29, 2016 8:19 pm
Contact:

Re: Soft e-Licenser crashes when I put my Activation Code

Post by itaiso76 » Wed Nov 02, 2016 5:53 pm

Jochen was able to help me quickly. The soft eLicenser was corrupted. Now exploring Dorico. Thanks again!

Rameau64
New Member
Posts: 18
Joined: Fri Oct 21, 2016 6:27 pm
Contact:

Re: Soft e-Licenser crashes when I put my Activation Code

Post by Rameau64 » Wed Nov 02, 2016 7:03 pm

:)
Mac Pro (end 2013)
3,7 GHz Quad-Core Intel Xeon E5, 16 GB RAM
AMD FirePro D300 2048 MB
macOS Sierra 10.12.1
Dorico, Sibelius 8, Logic Pro X

User avatar
Jochen Schmidt
Junior Member
Posts: 164
Joined: Wed Aug 26, 2015 1:24 pm
Contact:

Re: Soft e-Licenser crashes when I put my Activation Code

Post by Jochen Schmidt » Thu Nov 03, 2016 10:56 am

On itaiso76 machine, I've deleted the Soft-eLicenser manually before running the helper tool.

You can do this easily by deleting the SeLicenser.sel which can be found in:

"Name of your Hard Drive" -> Library -> Application Support -> Syncrosoft Soft-eLicenser

Afterwards run the helper tool to create a new Soft-eLicenser.
Jochen Schmidt, Technical Support Engineer
Steinberg Media Technologies GmbH
Hamburg, Germany

Connect with Steinberg on Facebook, YouTube, Twitter, Instagram and SoundCloud!

monkzelaya
New Member
Posts: 3
Joined: Tue Nov 01, 2016 5:44 pm
Contact:

Re: Soft e-Licenser crashes when I put my Activation Code

Post by monkzelaya » Thu Nov 03, 2016 2:59 pm

Hi Jochen,

thanks for the instructions. I did that, but still happens the same crash. My doubt now is about the helper tool. When I asked for the respective OS I'm running, Sierra isn't listed. So I go with El Capitan, just because is the previous one.

Besides that I would like to clarify that my problem isn't specific to a Dorico behavior thing. I'm here because it seems to be the same eLicenser/activation code issue that is happening with people in this topic. I'm trying to activate an AI code, but also already tried activate some other trials from Steinberg.

Thanks again
Cubase 8.5.2 Pro / Cubase AI 8 - UR44 / Roland Duo Capture
PC Windows 10, CPU @4.00GHz Intel i7-4790K / 16 GB RAM
Macbook Pro Late 2013, Sierra, 2.4GHz Intel Core i5 / 8 GB 1600 MHz DDR3 RAM

User avatar
Jochen Schmidt
Junior Member
Posts: 164
Joined: Wed Aug 26, 2015 1:24 pm
Contact:

Re: Soft e-Licenser crashes when I put my Activation Code

Post by Jochen Schmidt » Thu Nov 03, 2016 5:54 pm

Hi monkzelaya,

I have sent you a pm.

Cheers,
Jochen
Jochen Schmidt, Technical Support Engineer
Steinberg Media Technologies GmbH
Hamburg, Germany

Connect with Steinberg on Facebook, YouTube, Twitter, Instagram and SoundCloud!

Post Reply

Return to “Dorico”

Who is online

Users browsing this forum: Albinonius, colin_broom, dko22, HeiPet, mth and 12 guests