Not recognising MIDI Controller - HELP!!

For users of legacy Steinberg Cubase software
Post Reply
Toast999
New Member
Posts: 13
Joined: Sat May 07, 2016 8:18 pm
Contact:

Not recognising MIDI Controller - HELP!!

Post by Toast999 » Sat Oct 15, 2016 4:44 pm

Hi All,

I'm able to write MIDI notes into a part using the mouse - but not with my MIDI Keyboard Controller (M-AUDIO Keystation 49es)

It's listed in the Device Set up - see photo - but there's no signal whatsoever coming in.
The device is class compliant and doesn't require additional drivers - so it's not a driver issue - any clues?

Thanks!
Attachments
Screenshot (20).png
(56.24 KiB) Not downloaded yet

User avatar
Tacman7
Member
Posts: 454
Joined: Tue Sep 02, 2014 2:35 pm
Contact:

Re: Not recognising MIDI Controller - HELP!!

Post by Tacman7 » Sun Oct 16, 2016 2:12 am

Are you able to choose that input on the midi track?

Like does it show up on the list of choices for midi inputs?
Win10 64bits on i7-2600 4mb ram
SK48 UAD 2 solo, S1 3.5

svennilenni
Grand Senior Member
Posts: 3242
Joined: Sat Nov 28, 2015 3:21 pm
Contact:

Re: Not recognising MIDI Controller - HELP!!

Post by svennilenni » Sun Oct 16, 2016 9:39 am

Check MIDI filter and -Thru settings

Toast999
New Member
Posts: 13
Joined: Sat May 07, 2016 8:18 pm
Contact:

Re: Not recognising MIDI Controller - HELP!!

Post by Toast999 » Mon Oct 17, 2016 9:21 pm

Hi Tacman - thanks for getting back!

Yes it does - see attached....

Btw - I usually have MIDI OUT selected underneath as well, but I didn't this time as I was just showing you my controller in the Midi In..
Attachments
Screenshot (23).png
(213.57 KiB) Not downloaded yet
Last edited by Toast999 on Mon Oct 17, 2016 9:24 pm, edited 1 time in total.

Toast999
New Member
Posts: 13
Joined: Sat May 07, 2016 8:18 pm
Contact:

Re: Not recognising MIDI Controller - HELP!!

Post by Toast999 » Tue Oct 18, 2016 9:11 am

This seems to have resolved itself overnight - I have a very unstable system at the moment :-/
Thanks for your help guys!

User avatar
jamusic
Member
Posts: 664
Joined: Sun Jun 16, 2013 6:49 pm
Location: An Hour East Of Vancouver, BC
Contact:

Re: Not recognising MIDI Controller - HELP!!

Post by jamusic » Fri Dec 09, 2016 11:03 pm

Sometimes it depends on what gets turned on first.

For instance, after troubles in my earlier days when I was new to DAWs, I found out the best thing was to always have my USB devices and Audio & MIDI interfaces on 'before' I fire up my DAW rig.

That way when the computer starts and does it's initial scan, then all that's plugged in and turned on should be seen by both the computer and Cubase.

My 61 key keyboard is fed by USB, but has an ON/Off switch which I always just leave on.
-C7.5.4/8.0.4 -Win 7-x64 -Intel i7-2600k -ASUS P8Z68 V-Pro -Antec High Current 520w -16G RAM
-ASUS nVidia GeForce Video Card -Hyper 212+ Cooler -3 SSDs -1TB Black Caviar HD -2 1TB External USB 3
-TC Electronic SK 48 Audio Interface -Presonus StudioLive 16.4.2 Mixer -Roland UM-550 MIDI Interface
-Advanced Audio CM67se Mic -DBX 376 Tube Channel Strip Pre-Amp/Comp -ART DPS II Tube Pre-Amp
-Roland V-Piano -Yamaha P-200/88 key & Nektar Panorama P6/61 Keyboards -V-Drums/Roland TD-6
-4003 Rickenbacker Fireglow Bass -5 Guitars -4 Sound Modules -Way Too Many VSTs -Little To No Talent ;)


Post Reply

Return to “Older Cubase versions”

Who is online

Users browsing this forum: Dentaku2018 and 5 guests