iOS 10 Problems (solved with firmware update)

This section is about Steinberg's UR and UR-RT USB audio interfaces product range
Jonky Ponky
New Member
Posts: 11
Joined: Wed Aug 24, 2016 12:49 am
Contact:

iOS 10 Problems (solved with firmware update)

Post by Jonky Ponky » Fri Sep 16, 2016 4:51 am

Since updating to iOS 10 I have been having severe latency and occasional cracking noise problems on my UR22 Mk2. Is anyone else experiencing this and is there a fix?
The latency is not within the iPad as it works fine with just the CCK and leaving out the interface, but as soon as it is included the problems are there.
Last edited by Jonky Ponky on Wed May 24, 2017 4:18 am, edited 1 time in total.

Tyhayes99
New Member
Posts: 2
Joined: Sat Sep 17, 2016 3:55 am
Contact:

Re: iOS 10 Problems

Post by Tyhayes99 » Sat Sep 17, 2016 4:06 am

I'm having the exact same problem as you described. I tried taking the audio interface out of the set up and just used the cck as well. That works so I It certainly seems like a problem with the UR22mk2 and iOS 10. I should have known and not updated so soon. I was sleepy and didn't think it through - I usually wait at least a month before updating. The UR22mk2 is unusable with my iPad now, so I hope I'm just missing something,or a fix comes soon!

Ogiber26
New Member
Posts: 2
Joined: Tue Jun 02, 2015 6:01 am
Contact:

Re: iOS 10 Problems

Post by Ogiber26 » Sat Sep 17, 2016 10:34 am

iOS 10 problems as well... my iPad cannot detect my UR44 when connected.

Vax6
New Member
Posts: 1
Joined: Tue Sep 20, 2016 6:52 am
Contact:

Re: iOS 10 Problems

Post by Vax6 » Tue Sep 20, 2016 6:59 am

...same here. Just digital clipping noise since the iOS 10 update. (Bias, Garage Band, JamUp no matter)
I hope there will be something update for this because the device is useless with iPad/iPhone at the moment.

Kendoji
New Member
Posts: 5
Joined: Tue Sep 20, 2016 12:12 pm
Contact:

Re: iOS 10 Problems

Post by Kendoji » Tue Sep 20, 2016 12:15 pm

Ok so it's not just me. I bought the UR22 to use with my iPad, and it's now unusable with the iPad. Has anyone tried contacting Steinberg about this or hear anything from them? Is it just broken forever or is it something Apple might fix?

Kendoji
New Member
Posts: 5
Joined: Tue Sep 20, 2016 12:12 pm
Contact:

Re: iOS 10 Problems

Post by Kendoji » Tue Sep 20, 2016 5:20 pm

By the way, might be useful to track which devices are affected. My iPad is an Air 2. I've also tweeted the question to Steinberg, will see if they respond.

Stefan Schreiber
Moderator
Posts: 190
Joined: Tue Dec 14, 2010 10:49 am
Contact:

Re: iOS 10 Problems

Post by Stefan Schreiber » Wed Sep 21, 2016 3:03 pm

Hi everyone,

So far we haven't discovered the problems on our side but we are investigating it.

A quick check on an iPad AIr 2 and iPad Pro (iOS 10.1) with Cubasis and Garageband did not show any problem yet.

Could you please give a more detailed description of your setup ad when exactly the problem occurs?

In the meantime, please try the following:

- shut down and re-start your iPad
- process a back-up of your iPad and re-install

Best regards,
Stefan Schreiber
Stefan Schreiber - Senior Marketing Manager Hardware
Steinberg Media Technologies GmbH
Hamburg, Germany

Connect with Steinberg on Facebook, YouTube, Twitter, Instagram, SoundCloud

Kendoji
New Member
Posts: 5
Joined: Tue Sep 20, 2016 12:12 pm
Contact:

Re: iOS 10 Problems

Post by Kendoji » Wed Sep 21, 2016 4:11 pm

Hey Stefan, thanks for responding. I'm using the UR22 Mk2 with my iPad Air 2, over CCK of course, and mainly using Yousician and GarageBand. I don't think the issue happened immediately after I updated to iOS10, as I believe I did use the UR22 a couple times successfully, so it could be that it's somewhat sporadic. Anyway, over the last couple days every time I plug in my guitar/amp through the UR22 the iPad only picks up a weird noisy distorted sound in Yousician and GarageBand. I've tried rebooting the iPad, re-installing the Yousician app, but it doesn't help. I don't think I have a backup of the iPad that I can restore. I've used the UR22 very intensively with the iPad for a long time and never had this before.
Thanks,
Kenneth

sg2015
New Member
Posts: 3
Joined: Sat Jan 02, 2016 12:49 pm
Contact:

Re: iOS 10 Problems

Post by sg2015 » Wed Sep 21, 2016 8:36 pm

9.7" iPad Pro, iOS 10.0.1, new CCK with the extra power connection, UR22 Mk2 (FW 1.0.2).

Symptom 1, basically as previously described by others: Trying to play any soft instrument, e.g. IK's iGrand, iLectric or Animoog is hilarious, about half a second after you hit a key you get the sound and often there is a nasty burst of noise at the start of the played sound.

Symptom 2. The iPad just doesn't recognise this as being an external audio device and it continues to play out through the iPad speakers, however MIDI through the UR22 interface works as normal. It doesn't matter how many times you re-plug the device this doesn't change.

Rebooting with Symptom 2 gets you back only to Symptom 1.

Stefan, you wrote:
>A quick check on an iPad AIr 2 and iPad Pro (iOS 10.1)

Did you really mean 10.1 (i.e. the dev beta released in the past couple of days) or the current customer version 10.0.1 ? It seems like Apple have bust something here, have they already fixed it in the latest beta?

-stephen

Tyhayes99
New Member
Posts: 2
Joined: Sat Sep 17, 2016 3:55 am
Contact:

Re: iOS 10 Problems

Post by Tyhayes99 » Thu Sep 22, 2016 9:13 am

For me the problem persists, and here is some additional information on setups that I have tried.

Hardware being used:

iPad Air 2
iPhone 6s Plus
Camera connection kit with lightning connection for power (purchased roughly 5 weeks ago)
Notation Launch key 61
Ur22mk2

1. iPad -> cck -> ur22mk2. Playing on various iPad synths - korg module, garage band, sample tank, Sunrizer, etc - directly on the iPad screen key board. Result = large amount of latency and random crackling sounds
2. iPad ->cck -> USB 3 hub -> launch key and ur22mk2. Tried various synths again, and tried app settings for latency as well, triggering notes with the keyboard. Result = large amount of latency and random crackling sounds
3. Same as 2. but tried a different, hub - USB 2-
Result = large amount of latency and random crackling sounds
4. iPhone 6s Plus -> cck -> ur22mk2
Result = large amount of latency and random crackling sounds
5. iPhone ->cck->USB 3 hub ->launch key and ur22mk
Result = large amount of latency and random crackling sounds


I restarted the iPad and iPhone and tried them with the various settings and reset just the iPad and tried that with the different set ups as well.
Tried with both external speakers and headphones.

Tried 2 different lightning cables in the set ups but the results were the same.

Also tried running the ur22mk2 off of an external battery, and direct to an outlet. Neither made a difference.

Tried 2 different USB cables as well. (I'll call this my 'grasping at straws' phase of testing :) ).

So as you've probably gathered, with all tests the results were the same - large amounts of latency and random crackleing/distortion of sounds once in a while (happening once every roughly 5 - 15 sec).

Everything worked fine last week, and all problems began when I updateded to iOS 10.

Hope that info helps you guys. Those were all the things I could think to test at the moment, but let me know if there is something else I can try, or if my descriptions were unclear. Like everyone else, I'm just hoping for a solution/fix soon so I can get back to working on some music.
Cheers!

User avatar
sps
Junior Member
Posts: 178
Joined: Thu May 19, 2011 12:41 pm
Contact:

Re: iOS 10 Problems

Post by sps » Thu Sep 22, 2016 3:39 pm

Hello,

here the same issues.

Updated to IOS10.01 on my IPAD AIR2. Now i have big trouble with theSteinberg UR22mkII interface (latest firmware 1.02.) and all audio apps that use the input. (BIAS, AMPLITUDE, Samplr etc.) Crackles and burst noises and stuttering. Before IOS10 it runs like a dream.
Audio output from Safari or Youtube is broken too. All synthis are unusable.( latency and audio dropouts) reboot the device several times but the same issue.
Is there anybody who had the same interface and IOS10 and it works ok?


To make the sh-- perfect i updated my Iphone SE so i can exclude that it is only an issue with the IPAD. I get the same audio problems on my Iphone SE.

Dear Steinberg Team,... it is your turn!

At this time the interface is completly useless.
Last edited by sps on Sat Sep 24, 2016 1:09 pm, edited 1 time in total.
CubasePro 10, RME HDSP9632, UAD quad 9.4, Win10 64bit (aktuelle Version), 32gb Ram, I7 6700k Asus Z170-A
No OC
https://soundcloud.com/the-insector

User avatar
sps
Junior Member
Posts: 178
Joined: Thu May 19, 2011 12:41 pm
Contact:

Re: iOS 10 Problems

Post by sps » Thu Sep 22, 2016 7:09 pm

Hi,

no statement from Steinberg?

>A quick check on an iPad AIr 2 and iPad Pro (iOS 10.1) with Cubasis and Garageband did not show any problem yet.

I can´t believe it because here on two different devices the same issue. Same audio input prob with cubasis and Garageband. Only the audio input is affected!! Output seems ok!
CubasePro 10, RME HDSP9632, UAD quad 9.4, Win10 64bit (aktuelle Version), 32gb Ram, I7 6700k Asus Z170-A
No OC
https://soundcloud.com/the-insector

cheapd3lirio
New Member
Posts: 3
Joined: Fri Sep 23, 2016 3:40 am
Contact:

Re: iOS 10 Problems

Post by cheapd3lirio » Fri Sep 23, 2016 3:47 am

I have a Ipad Pro and a UR22 mkii, since ios 10 I've been experiencing the same exact issues all of you describe.
I also have a novation x-station 61, hooked it up and it worked perfectly. So, I'm thinking it is between the Ipad and the UR series.

User avatar
sps
Junior Member
Posts: 178
Joined: Thu May 19, 2011 12:41 pm
Contact:

Re: iOS 10 Problems

Post by sps » Fri Sep 23, 2016 11:17 am

Stefan Schreiber wrote:Hi everyone,

So far we haven't discovered the problems on our side but we are investigating it.

A quick check on an iPad AIr 2 and iPad Pro (iOS 10.1) with Cubasis and Garageband did not show any problem yet.


Stefan Schreiber
It seems Steinberg made a test without the UR22mkII.
Is there somebody with another interface from UR serie that has no probs?

waiting,..waiting for the fix
CubasePro 10, RME HDSP9632, UAD quad 9.4, Win10 64bit (aktuelle Version), 32gb Ram, I7 6700k Asus Z170-A
No OC
https://soundcloud.com/the-insector

User avatar
sps
Junior Member
Posts: 178
Joined: Thu May 19, 2011 12:41 pm
Contact:

Re: iOS 10 Problems

Post by sps » Fri Sep 23, 2016 9:17 pm

Hi,
Just updated to iOS 10.02 but the same issue occurs.
Now weekend and no chance for a fix . We have to wait for the next week.
CubasePro 10, RME HDSP9632, UAD quad 9.4, Win10 64bit (aktuelle Version), 32gb Ram, I7 6700k Asus Z170-A
No OC
https://soundcloud.com/the-insector

Vants
New Member
Posts: 1
Joined: Fri Sep 23, 2016 9:24 pm
Contact:

Re: iOS 10 Problems

Post by Vants » Fri Sep 23, 2016 9:35 pm

Hi all,
I have same problem with my ur22 mkii on iPad Pro after ios10 update, poor sound on input, noise, cracks, with garageband, cubasis, bias and high latency on midi input....
I can't believe Seinberg is not able to reproduce this issue...it happens on all my ipads (pro,air,mini).

I hope fix will come soon.

cheapd3lirio
New Member
Posts: 3
Joined: Fri Sep 23, 2016 3:40 am
Contact:

Re: iOS 10 Problems

Post by cheapd3lirio » Fri Sep 23, 2016 10:18 pm

sps wrote:
Stefan Schreiber wrote:Hi everyone,

So far we haven't discovered the problems on our side but we are investigating it.

A quick check on an iPad AIr 2 and iPad Pro (iOS 10.1) with Cubasis and Garageband did not show any problem yet.


Stefan Schreiber
It seems Steinberg made a test without the UR22mkII.
Is there somebody with another interface from UR serie that has no probs?

waiting,..waiting for the fix
In my case, my Ipad Pro ios 10.1 has the same symptoms with any app I use. I used Cubasis, Pyro, Itunes, garageband, djay 2, cotracks.... etc...
I have a secondary Audio Interface (not Steinberg) and it works perfectly.

cheapd3lirio
New Member
Posts: 3
Joined: Fri Sep 23, 2016 3:40 am
Contact:

Re: iOS 10 Problems

Post by cheapd3lirio » Fri Sep 23, 2016 10:27 pm

sps wrote:Hi,
Just updated to iOS 10.02 but the same issue occurs.
Now weekend and no chance for a fix . We have to wait for the next week.
Same here!

Peterholdmann
New Member
Posts: 4
Joined: Sat Sep 24, 2016 4:37 pm
Contact:

Re: iOS 10 Problems

Post by Peterholdmann » Sat Sep 24, 2016 4:48 pm

I am having similar problems.

Output from any source (Cubasis, GB, Auria, Music, YouTube, etc) experiences crackling and skips, whole words in songs or videos disappear. Input audio is barely recognizable as whatever the source was, waveforms look good, no clipping light, and direct monitoring is fine.

I bought it after iOS 10 upgrade, so can't compare to prior to upgrade.

IPad Pro 9.8, USB 3 CCK with power to the CCK. iOS 10.0.1 & 10.0.2

Have also tried with an iPhone 5S, 6S, and 7, all iOS 10, including 10.1 Beta, same behavior.

MacBook Pro sounds great, including playing guitar through a DAW.

Tried it on my brother's iOS 9 iPad Pro, output is fine, didn't test input yet.

Jonky Ponky
New Member
Posts: 11
Joined: Wed Aug 24, 2016 12:49 am
Contact:

Re: iOS 10 Problems

Post by Jonky Ponky » Mon Sep 26, 2016 3:37 am

Hi Stefan,
We need to know - have you tried it with UR22Mkii yet? and secondly is there likely to be a fix soon either from Apple or a firmware update?
My setup is simple. USB keyboard, a powered hub and Apples USB3 CCK and the interface wont work now with either iPhone 6s or iPad Air 2.
It stopped working as soon as iOS 10 was installed.
Just to eliminate any possibility of my setup being the cause I've just connected another keyboard that I have with 5 pin Din Midi and left out the hub. I still get exactly the same problem - about 1/2 to 1 second latency (varying) plus the odd crackle noise.

User avatar
sps
Junior Member
Posts: 178
Joined: Thu May 19, 2011 12:41 pm
Contact:

Re: iOS 10 Problems

Post by sps » Mon Sep 26, 2016 10:05 am

hi,

i don´t think it is an apple prob., because the other interfaces i tried (irig HD an focusrite scarlett) has no issues.
I´ve read that some other interfaces out of the UR serie have no prob too. So it seems there is an special prob with the ur22 mk2.
Very disappointed that there is no comment from Steinberg until now.
In many other forums user write about the same probs with UR22mk2. Maybe the mk2 has a not full correct class compliant implantation and it did not come to light in the older IOS. Welcome in the beta-user club. :-(
CubasePro 10, RME HDSP9632, UAD quad 9.4, Win10 64bit (aktuelle Version), 32gb Ram, I7 6700k Asus Z170-A
No OC
https://soundcloud.com/the-insector

AndyL
New Member
Posts: 13
Joined: Thu Feb 25, 2016 12:21 am
Contact:

Re: iOS 10 Problems

Post by AndyL » Mon Sep 26, 2016 12:10 pm

I also have the same problems. I tried replacing all elements in the chain, including a different iPad, to no avail. I assumed the ur22 mk2 was faulty and ordered a replacement... the new one is just as bad.

It would be helpful if Steinberg admitted that there is a problem, even if they don't yet have a solution.

AndyL

User avatar
sps
Junior Member
Posts: 178
Joined: Thu May 19, 2011 12:41 pm
Contact:

Re: iOS 10 Problems

Post by sps » Mon Sep 26, 2016 1:25 pm

Hi,
oops, another problem:
Steinberg License server outage! mmhh....to many inquiry mail to support for the mk2 issue? ;) :lol:
Hope they find time to fix it soon.
But it is absolute incomprehensible that Steinberg not consider necessary to inform the user about this issue with IOS10 :roll:
CubasePro 10, RME HDSP9632, UAD quad 9.4, Win10 64bit (aktuelle Version), 32gb Ram, I7 6700k Asus Z170-A
No OC
https://soundcloud.com/the-insector

balph
New Member
Posts: 1
Joined: Mon Sep 26, 2016 1:24 pm
Contact:

Re: iOS 10 Problems

Post by balph » Mon Sep 26, 2016 1:34 pm

I ordered the UR22mkII last week and a few hours after placing my order I read about the issues with iOS 10... I have it now and sure enough the problems are there. I'm hoping that Steinberg will inform us soon about some fix, otherwise I can still send it back. I bought it especially because of the compatibility with both Mac/PC and iOS devices so it's basically 50% useless for me right now.

Peterholdmann
New Member
Posts: 4
Joined: Sat Sep 24, 2016 4:37 pm
Contact:

Re: iOS 10 Problems

Post by Peterholdmann » Mon Sep 26, 2016 6:16 pm

Adding to my previous post:

Tested input on iOS 9, and it is fine.
Switched to powering the UR22MKII directly, rather than over the USB 3 CCK, no change. I was able to move the USB to my PC, and record fine, iPad was still skipping on output and garbled input.

Input almost sounds like it is constantly clipping, but based on the waveforms, output volume, same sound across multiple sound levels, and not clipping per the light I do not that is the issue.

Post Reply

Return to “Steinberg UR Series”

Who is online

Users browsing this forum: No registered users and 3 guests