Faders don't appear in lower zone when I add tracks

All about our Cubase LE and Cubase AI OEM bundle software.
Post Reply
drummerjohn
New Member
Posts: 1
Joined: Fri Apr 12, 2019 10:20 pm
Contact:

Faders don't appear in lower zone when I add tracks

Post by drummerjohn »

New to Cubase, have AI LE Elements 10. I've been watching tutorial, follow every step. I open Cubase, get to, Create Empty, click it, everything opens up as it should. I import, or drag and drop, a .wav file, and what I think is supposed to happen, is the bottom zone appears with a fader. It does not, plus I cant play the track. I press play, the counter starts counting, but no bar is moving from left to right, in the upper zone. What am I doing wrong? I needs to know. Also, is there anyone that can do a real time lesson on Cubase? Where they can take over my computer, so I can see exactly what to do? Thanks.
John Chandler

Martin.Jirsak
Forum Elder
Posts: 23158
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Faders don't appear in lower zone when I add tracks

Post by Martin.Jirsak »

Hi and welcome,

By default the Sample Editor opens, when you add an Audio Event, if the Editor tab is selected in the lower zone.

When you hit Play, make sure the screen is in the position, where you would expect the playback cursor, or enable Auto-Scroll [F].

Yes, I do this kind of lessons, write me a PM, please.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

Post Reply

Return to “Cubase LE and Cubase AI”

Who is online

Users browsing this forum: No registered users and 2 guests