HELP! Can't install any Absolute content

All topics on VST Sound Instrument Sets, VST Sound Loop Sets and Sequel Content Sets
Post Reply
foobeats
Junior Member
Posts: 94
Joined: Fri Jun 16, 2017 12:47 pm
Contact:

HELP! Can't install any Absolute content

Post by foobeats »

I've bought Absolute 4 with the black friday offer.
License is on my elicenser and the installers (GA5, Halion, etc..) work fine.

Except for the content of ANY instrument, both MAC and PC.

MAC: after downloading the content and pressing open, the library manager appears. I click on OK and this message appears:
Error_MAC.png
(27.33 KiB) Not downloaded yet
I tried everything, from downloading and installing lib man again to complete uninstall to whatever you think. I also followed one forum topic which had some posts about permissions etc... nothing worked till now.

Then I had the idea to install the content on
PC: here I can't even open the Library Manager, even if I double click on one .vstsound file. Everytime I've got this error:

Error_WIN.JPG
(43.86 KiB) Not downloaded yet

I hope somebody can help me because I really have NO IDEA on how to solve this.

I'm on Mac High Sierra 10.13.6 and Win 10 on my other hard drive.

foobeats
Junior Member
Posts: 94
Joined: Fri Jun 16, 2017 12:47 pm
Contact:

Re: HELP! Can't install any Absolute content

Post by foobeats »

bump!

User avatar
fuzzydude
Member
Posts: 513
Joined: Sat Jan 22, 2011 5:21 pm
Contact:

Re: HELP! Can't install any Absolute content

Post by fuzzydude »

Have you tried contacting support through your MySteinberg account? I've not come across this issue before.
Comps+OS: PC's (Win 10 1903) - Mac Pro (Catalina) - MacBook Pro (Moave) I Nuendo 10 | Cubase Pro 10 I Wavelab 9.5 Pro

foobeats
Junior Member
Posts: 94
Joined: Fri Jun 16, 2017 12:47 pm
Contact:

Re: HELP! Can't install any Absolute content

Post by foobeats »

fuzzydude wrote:
Wed Jan 08, 2020 10:06 pm
Have you tried contacting support through your MySteinberg account? I've not come across this issue before.
Nope. I think it's the only option

foobeats
Junior Member
Posts: 94
Joined: Fri Jun 16, 2017 12:47 pm
Contact:

Re: HELP! Can't install any Absolute content

Post by foobeats »

After 11 days no response from support :(

User avatar
fuzzydude
Member
Posts: 513
Joined: Sat Jan 22, 2011 5:21 pm
Contact:

Re: HELP! Can't install any Absolute content

Post by fuzzydude »

foobeats wrote:
Sun Jan 19, 2020 10:35 pm
After 11 days no response from support :(
Sadly, not entirely surprising.....

What have you tried thus far? E.g. complete uninstalls using something like App Cleaner on Mac and Revo Uninstaller on PC to ensure a proper clean out of the leftovers? Make sure you do a FULL BACKUP of both system drives before attempting this.
Comps+OS: PC's (Win 10 1903) - Mac Pro (Catalina) - MacBook Pro (Moave) I Nuendo 10 | Cubase Pro 10 I Wavelab 9.5 Pro

foobeats
Junior Member
Posts: 94
Joined: Fri Jun 16, 2017 12:47 pm
Contact:

Re: HELP! Can't install any Absolute content

Post by foobeats »

fuzzydude wrote:
Mon Jan 20, 2020 6:14 pm
foobeats wrote:
Sun Jan 19, 2020 10:35 pm
After 11 days no response from support :(
Sadly, not entirely surprising.....

What have you tried thus far? E.g. complete uninstalls using something like App Cleaner on Mac and Revo Uninstaller on PC to ensure a proper clean out of the leftovers? Make sure you do a FULL BACKUP of both system drives before attempting this.
Already did, still not working. I think (on mac) it has somthing to do with how the helperfile is written and saved in the system folder.
What I could try: if anyone could send me his helper file, I could maybe replace mine and see if it works.

User avatar
jamesn81
Junior Member
Posts: 130
Joined: Tue Mar 22, 2011 5:30 am
Location: Brisbane, Australia
Contact:

Re: HELP! Can't install any Absolute content

Post by jamesn81 »

I have EXACTLY the same issue trying to install some GA drum libraries and RAST-A which I bought this week.

What the hell?

Also - trying to contact support (actually just sends an email to Yamaha Australia) is a complete abyss.

I've received one response over the last 10 years from about 15 enquiries.

foobeats
Junior Member
Posts: 94
Joined: Fri Jun 16, 2017 12:47 pm
Contact:

Re: HELP! Can't install any Absolute content

Post by foobeats »

jamesn81 wrote:
Mon Jan 27, 2020 8:07 am
I have EXACTLY the same issue trying to install some GA drum libraries and RAST-A which I bought this week.

What the hell?

Also - trying to contact support (actually just sends an email to Yamaha Australia) is a complete abyss.

I've received one response over the last 10 years from about 15 enquiries.
Hmmm.... it sounds an issue with the library version then....

User avatar
Jan Riesener
Moderator
Posts: 62
Joined: Tue Oct 08, 2013 3:50 pm
Contact:

Re: HELP! Can't install any Absolute content

Post by Jan Riesener »

Hi All,

Please download and install the latest version of the Libray Manager. You'll find it here:

https://www.steinberg.net/index.php?id=14708&L=0

Cheers,

Jan
Jan Riesener, Steinberg Senior Tech Support
Steinberg Media Technologies GmbH
Hamburg, Germany

Connect with Steinberg on Facebook, YouTube, Twitter, Instagram, SoundCloud and Google+!

User avatar
jamesn81
Junior Member
Posts: 130
Joined: Tue Mar 22, 2011 5:30 am
Location: Brisbane, Australia
Contact:

Re: HELP! Can't install any Absolute content

Post by jamesn81 »

Jan Riesener wrote:
Wed Jan 29, 2020 3:45 pm
Hi All,

Please download and install the latest version of the Libray Manager. You'll find it here:

https://www.steinberg.net/index.php?id=14708&L=0

Cheers,

Jan
I'm already using that version - when the error first occurred a few days ago it pops up explicitly asking you to get the latest version, so I did ... and it still does the exact same thing.

I'm trying to install two GA libraries bought in the recent sale as well as RAST-A and that's the error that I get when dragging the libraries in.

I downloaded the GA libraries and RAST-A from the latest version of the Download manager.


Screen Shot 2020-01-27 at 1.31.38 pm.png
(161.99 KiB) Not downloaded yet
Screen Shot 2020-01-30 at 8.05.22 am.png
(1.03 MiB) Not downloaded yet

User avatar
jamesn81
Junior Member
Posts: 130
Joined: Tue Mar 22, 2011 5:30 am
Location: Brisbane, Australia
Contact:

Re: HELP! Can't install any Absolute content

Post by jamesn81 »

Installing 3.0.23 Library Manager worked for me.

3.0.25 is where the problem is.

Post Reply

Return to “VST Sound Instrument Sets and Content Sets”

Who is online

Users browsing this forum: No registered users and 0 guests