Blacklisting

Post general topics related to Nuendo 10 here.
Post Reply
Robin Walsh
Member
Posts: 364
Joined: Thu Nov 15, 2012 9:13 am
Contact:

Blacklisting

Post by Robin Walsh » Mon Nov 04, 2019 9:31 am

A lot of plugin updates (plugins that have run for years) are getting blacklisted at the moment.
Nuendo 10.2.2 - Windows 10 - i9 9900K - Gigabyte Aorus Ultra Z390 MOBO - nVidia GeForce 1060 - Lynx Hilo/Auroura(n) - Gigabyte Titan Ridge Thunderbolt3 PCIe - Amphion

dr
Member
Posts: 752
Joined: Sat Dec 25, 2010 11:43 am
Contact:

Re: Blacklisting

Post by dr » Mon Nov 04, 2019 10:51 am

I've had the same - there's a big thread about this on the cubase forum.

viewtopic.php?t=171831

Robin Walsh
Member
Posts: 364
Joined: Thu Nov 15, 2012 9:13 am
Contact:

Re: Blacklisting

Post by Robin Walsh » Mon Nov 04, 2019 11:23 am

dr wrote:
Mon Nov 04, 2019 10:51 am
I've had the same - there's a big thread about this on the cubase forum.

viewtopic.php?t=171831
Thanks for the limk
Nuendo 10.2.2 - Windows 10 - i9 9900K - Gigabyte Aorus Ultra Z390 MOBO - nVidia GeForce 1060 - Lynx Hilo/Auroura(n) - Gigabyte Titan Ridge Thunderbolt3 PCIe - Amphion

dr
Member
Posts: 752
Joined: Sat Dec 25, 2010 11:43 am
Contact:

Re: Blacklisting

Post by dr » Tue Nov 05, 2019 10:13 am

^^^Robin

new ilok software might fix this for you

Robin Walsh
Member
Posts: 364
Joined: Thu Nov 15, 2012 9:13 am
Contact:

Re: Blacklisting

Post by Robin Walsh » Tue Nov 05, 2019 11:55 am

I'm on the latest software. Everything's working though - I just re-enable them. Perhaps it's the Catalina issue. I'm on PC, so I can't be sure.

Thanks DR
Nuendo 10.2.2 - Windows 10 - i9 9900K - Gigabyte Aorus Ultra Z390 MOBO - nVidia GeForce 1060 - Lynx Hilo/Auroura(n) - Gigabyte Titan Ridge Thunderbolt3 PCIe - Amphion

dr
Member
Posts: 752
Joined: Sat Dec 25, 2010 11:43 am
Contact:

Re: Blacklisting

Post by dr » Tue Nov 05, 2019 12:30 pm

Robin Walsh wrote:
Tue Nov 05, 2019 11:55 am
I'm on the latest software. Everything's working though - I just re-enable them. Perhaps it's the Catalina issue. I'm on PC, so I can't be sure.

Thanks DR
there was an ilok update this morning - release notes say they have fixed the blacklisting issue on windows - if you open your ilok manager and do a "check for updates"

Robin Walsh
Member
Posts: 364
Joined: Thu Nov 15, 2012 9:13 am
Contact:

Re: Blacklisting

Post by Robin Walsh » Tue Nov 05, 2019 7:23 pm

dr wrote:
Tue Nov 05, 2019 12:30 pm
Robin Walsh wrote:
Tue Nov 05, 2019 11:55 am
I'm on the latest software. Everything's working though - I just re-enable them. Perhaps it's the Catalina issue. I'm on PC, so I can't be sure.

Thanks DR
there was an ilok update this morning - release notes say they have fixed the blacklisting issue on windows - if you open your ilok manager and do a "check for updates"
Thanks so much DR!!!!! I've updated and will keep you posted!
Nuendo 10.2.2 - Windows 10 - i9 9900K - Gigabyte Aorus Ultra Z390 MOBO - nVidia GeForce 1060 - Lynx Hilo/Auroura(n) - Gigabyte Titan Ridge Thunderbolt3 PCIe - Amphion

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 1 guest