Wavelab 9.5.50 - Ozone 8 error when Bypass Master Section

All topics on WaveLab 9 and WaveLab Elements 9
Post Reply
Hackej
Junior Member
Posts: 52
Joined: Fri Mar 11, 2011 4:59 pm
Contact:

Wavelab 9.5.50 - Ozone 8 error when Bypass Master Section

Post by Hackej » Sat Aug 17, 2019 7:32 pm

Hi!

I'm using Wavelab Pro 9.5.50 with Ozone Advanced 8 (v 8.02) used as plugin and get an error message when clicking "Bypass Master Section" for a specific file.

The error message pop-up says:

"A serious error has occured inside the plug-in 'Ozone 8'.
WaveLab Pro could control it, but it would be best to save your work and restart Wavelab Pro."

Any Idea why and anyone else having same problem?

How to recreate:
1 - Open or create a project with audio files
2 - Add Ozone 8 as plugin in Master section
2 - Choose any audio file
3 - Click "Bypass Master Section"
4 - Master Section and Ozone 8 plugin is greyed out ... and then error message pop-up is diplayed.

BR
/Hackej
- Cubase 9.5 Pro + 10 Pro + - WaveLab 9.5 Pro
- Focusrite Clarett 8 PreX, Scarlett Octopre, MOTU 2408Mk3 + 24I/O
- PC - Windows 10 (64 bit)
- Native Instruments Komplete 9, Toontrack EZDrummer 2 + Superior Drummer 3, Izotope Ozone 8 Advanced

User avatar
Justin P
Senior Member
Posts: 2422
Joined: Fri Aug 12, 2011 12:49 pm
Location: Milwaukee, WI USA
Contact:

Re: Wavelab 9.5.50 - Ozone 8 error when Bypass Master Section

Post by Justin P » Sat Aug 17, 2019 8:09 pm

FWIW, iZotope has stated that they don't officially support WaveLab has a host for their plugins. So something you could do today is write to them and ask them to support WaveLab. The more request they get, the more likely they are to listen.

In the meantime, if you are using the VST3 version of Ozone 8, you could try using the VST2 version, or vise versa to see if that helps for now.
https://www.mysteryroommastering.com/https://www.justincarlperkins.com/
https://www.facebook.com/groups/WaveLab/

iMac Pro 3.0GHz 10-Core • 64GB RAM • SSD for OS and audio • MacOS 10.14.6
Mac Mini 3.2 GHz Intel Core i7 (6-Core) • 32GB RAM • SSD for OS and audio • MacOS 10.14.6

RME AES HDSPe, MUTEC MC-3+ Smart Clock USB, Grace m905, Grace m900

User avatar
mr.roos
Senior Member
Posts: 1363
Joined: Thu Apr 07, 2011 6:56 pm
Contact:

Re: Wavelab 9.5.50 - Ozone 8 error when Bypass Master Section

Post by mr.roos » Mon Aug 19, 2019 6:57 am

It works OK on my DAW, after multiple bypass selections. (Um, when you say 'greyed out' you mean 'oranged out', right?)

In my scenario I had Ozone 8 Advanced listen to my track, analyze things and make a suggestion, which I accepted, and then adjusted the EQ with a huge dip in the middle freqs (to be sure it was being bypassed), and then started bypassing the plugin. Everything works fine and as expected.

BTW, I'm using the 64bit VST3 version.
Cubase 10 Pro from SX3, WaveLab Pro 9.5, iC Pro remote app, Win10 64-bit (1903 update installed - latest OS build always), Intel i7 8700 Coffee Lake 6-Core 3.2GHz, 32G DDR4 3200, Gigabyte Z390 Designare MB, Radeon RX570 Graphics card, Mackie 1640i (FireWire via TI chipset PCI-E card), M-Audio Keystation 61es controller via an M-Audio Midi-Sport 1X1.

Hackej
Junior Member
Posts: 52
Joined: Fri Mar 11, 2011 4:59 pm
Contact:

Re: Wavelab 9.5.50 - Ozone 8 error when Bypass Master Section

Post by Hackej » Tue Sep 10, 2019 8:18 am

Hi!

It works for me as well, as long as you bypass the individual Ozone 8 plugin!

What i have some problems with is when you chose to bypass the whole Master section for a specific file because it has already been processed and you want to play back the file without Master section.

When I bypass the master section (either by clicking the "Bypass Master Section" button in Master Section, or you use the button in the righthand bottom corner of the Audio Editor) the Master section button turns red, all included effects turns "grey" (not highlighted) and I get the error message.

So when clicking around and enabling and disabling the master section I get the error message, or sometimes WL just freezes and I have to restart it.

I have contacted Izotope support regarding this.


BR
/Hackej
- Cubase 9.5 Pro + 10 Pro + - WaveLab 9.5 Pro
- Focusrite Clarett 8 PreX, Scarlett Octopre, MOTU 2408Mk3 + 24I/O
- PC - Windows 10 (64 bit)
- Native Instruments Komplete 9, Toontrack EZDrummer 2 + Superior Drummer 3, Izotope Ozone 8 Advanced

User avatar
mr.roos
Senior Member
Posts: 1363
Joined: Thu Apr 07, 2011 6:56 pm
Contact:

Re: Wavelab 9.5.50 - Ozone 8 error when Bypass Master Section

Post by mr.roos » Thu Sep 26, 2019 2:32 am

Hackej.….interesting. You're right, I do not typically use the 'Bypasss Master Section' button, but instead bypass EFX individually. Hm, looks like my way has avoided a problem I didn't know about....
Cubase 10 Pro from SX3, WaveLab Pro 9.5, iC Pro remote app, Win10 64-bit (1903 update installed - latest OS build always), Intel i7 8700 Coffee Lake 6-Core 3.2GHz, 32G DDR4 3200, Gigabyte Z390 Designare MB, Radeon RX570 Graphics card, Mackie 1640i (FireWire via TI chipset PCI-E card), M-Audio Keystation 61es controller via an M-Audio Midi-Sport 1X1.

User avatar
mr.roos
Senior Member
Posts: 1363
Joined: Thu Apr 07, 2011 6:56 pm
Contact:

Re: Wavelab 9.5.50 - Ozone 8 error when Bypass Master Section

Post by mr.roos » Mon Oct 07, 2019 6:07 am

I upgraded to Ozone 9 and it works fine in WL. When I add it to the plugin list and then bypass the Master Section, Ozone 9 it is removed, no error messages pop up. When I re-engage the Master Section, Ozone 9 comes back on and performs as it should.

My conclusion is that Izotope sorted the issue found in Ozone 8. Maybe try a trial download of Ozone 9 to see if you have the same experience.
Cubase 10 Pro from SX3, WaveLab Pro 9.5, iC Pro remote app, Win10 64-bit (1903 update installed - latest OS build always), Intel i7 8700 Coffee Lake 6-Core 3.2GHz, 32G DDR4 3200, Gigabyte Z390 Designare MB, Radeon RX570 Graphics card, Mackie 1640i (FireWire via TI chipset PCI-E card), M-Audio Keystation 61es controller via an M-Audio Midi-Sport 1X1.

Post Reply

Return to “WaveLab Pro 9 | WaveLab Elements 9”

Who is online

Users browsing this forum: No registered users and 1 guest