WL 9.5.5 shuts down often and many glitches in renders

All topics on WaveLab 9 and WaveLab Elements 9
Post Reply
frodebass
Junior Member
Posts: 84
Joined: Mon May 14, 2018 6:58 am
Contact:

WL 9.5.5 shuts down often and many glitches in renders

Post by frodebass »

Hi,
The past few days, WL is quitting with no warning.
It happens while playback, while editing, it can happen anytime. I loose all my plugin tweaks each time, time consuming and frustrating.

Also, I get clicks or crackles in about 1 out of 3 renders. I use external hardware as well as plugins in the master section.

How should I troubleshoot?

Windows 10 home
Asus AMD based PC with 16 GB
Prism Lyra2, latest drivers.

This is a new problem, I've had errors previously in renders, but much rarer.

Frode

Rat
Member
Posts: 812
Joined: Thu Dec 16, 2010 6:33 am
Contact:

Re: WL 9.5.5 shuts down often and many glitches in renders

Post by Rat »

Hi ...,

Since the last Windoze 10 update, I have had WL quit without warning a couple of times (as in just vanishes from the screen). I have linked this to the 'security scan' in Windows security and it only ever happens when WL is idle.

But apart from this I am afraid I haven't experienced anything like your issues.

Are the render errors dependent upon specific plugins? If so, have you tried using the VST3 versions.
Regards

Paul

Paul Rat Blakey
12th & Vine Post

Studio: Windows 10 Pro, Intel Core i7 7700 Quad Core LGA 1151 3.6 GHz CPU, 32 GB RAM, Gigabyte Z270M-D3H LGA 1151 mATX Motherboard, 2 x SSD (system and session drives), RME HDSPe AIO, Mytek converters

Laptop: Windows 10 Pro, Razer Blade Gaming Intel Core i7 8750H 6 cores/12 threads 4.1GHz CPU, 16 GB RAM SSD & HHD Denon DA10

WaveLab 9.5 and 10 Pro current release, iLok, Weiss

PG
Moderator
Posts: 7891
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: WL 9.5.5 shuts down often and many glitches in renders

Post by PG »

Somehow, this means that the performance of WaveLab is affected. Maybe some new runtime process going on.

You could try to raise the priority of WaveLab, as follows (don't try "real-time"), in the Task manager.
2019-05-12_17-21-11.png
(46.36 KiB) Not downloaded yet
Philippe

Rat
Member
Posts: 812
Joined: Thu Dec 16, 2010 6:33 am
Contact:

Re: WL 9.5.5 shuts down often and many glitches in renders

Post by Rat »

PG wrote:
Sun May 12, 2019 4:22 pm
Somehow, this means that the performance of WaveLab is affected. Maybe some new runtime process going on.

You could try to raise the priority of WaveLab, as follows (don't try "real-time"), in the Task manager.
2019-05-12_17-21-11.png
Thank you!
Regards

Paul

Paul Rat Blakey
12th & Vine Post

Studio: Windows 10 Pro, Intel Core i7 7700 Quad Core LGA 1151 3.6 GHz CPU, 32 GB RAM, Gigabyte Z270M-D3H LGA 1151 mATX Motherboard, 2 x SSD (system and session drives), RME HDSPe AIO, Mytek converters

Laptop: Windows 10 Pro, Razer Blade Gaming Intel Core i7 8750H 6 cores/12 threads 4.1GHz CPU, 16 GB RAM SSD & HHD Denon DA10

WaveLab 9.5 and 10 Pro current release, iLok, Weiss

User avatar
Thomas W. Bethel
Member
Posts: 711
Joined: Wed Dec 15, 2010 9:43 pm
Location: Oberlin, OH
Contact:

Re: WL 9.5.5 shuts down often and many glitches in renders

Post by Thomas W. Bethel »

I am running WL 9.5.5 on Windows 7 Pro and have experienced the same problems. Maybe something changed in 9.5.5??? Everything was running smoothly in the previous version. FWIW
Thomas W. Bethel
Managing Director
Acoustik Musik, Ltd.
Room With a View Productions
http://www.acoustikmusik.com/

Doing what you love is freedom.
Loving what you do is happiness.

Celebrating 25 years in business in 2020

frodebass
Junior Member
Posts: 84
Joined: Mon May 14, 2018 6:58 am
Contact:

Re: WL 9.5.5 shuts down often and many glitches in renders

Post by frodebass »

Actually, I suspect this also, as all was fine, and I was a bit slow to update to 9.5.5
Any way to roll back to 9.5.4?

Frode

frodebass
Junior Member
Posts: 84
Joined: Mon May 14, 2018 6:58 am
Contact:

Re: WL 9.5.5 shuts down often and many glitches in renders

Post by frodebass »

Hi PG,
I actually had the priority set to "real-time", changed it to high and it is now a little better. It doesn't crash as often, but I have had a couple of crashes while working, and quite often Wavelab is gone after I take a 5 minute break and get some more coffee. This was not the case in the previous version.
How can I roll back my WL version?

Frode

PG
Moderator
Posts: 7891
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: WL 9.5.5 shuts down often and many glitches in renders

Post by PG »

How can I roll back my WL version?
Uninstall and reinstall. The settings will be preserved.
Now, if you don't have the old version, I have to query Steinberg where you can find it.
Philippe

frodebass
Junior Member
Posts: 84
Joined: Mon May 14, 2018 6:58 am
Contact:

Re: WL 9.5.5 shuts down often and many glitches in renders

Post by frodebass »

Ooooh , don't have the old installer....so....yes please, if possible....

PG
Moderator
Posts: 7891
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: WL 9.5.5 shuts down often and many glitches in renders

Post by PG »

Hopefully an answer on monday.
Philippe

frodebass
Junior Member
Posts: 84
Joined: Mon May 14, 2018 6:58 am
Contact:

Re: WL 9.5.5 shuts down often and many glitches in renders

Post by frodebass »

Thanks, and BTW....any chance for external effects loop in the montage effects on the next version...? :-)

PG
Moderator
Posts: 7891
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: WL 9.5.5 shuts down often and many glitches in renders

Post by PG »

A chance...
Philippe

Rat
Member
Posts: 812
Joined: Thu Dec 16, 2010 6:33 am
Contact:

Re: WL 9.5.5 shuts down often and many glitches in renders

Post by Rat »

frodebass wrote:
Fri May 17, 2019 7:07 pm
Ooooh , don't have the old installer....so....yes please, if possible....
I have the installer for WaveLab_Pro_9.5.30_Update_win

I can send you a link to this if it will help, but this is for 'update' so I am not sure if it will support a complete re-install.

Paul
Regards

Paul

Paul Rat Blakey
12th & Vine Post

Studio: Windows 10 Pro, Intel Core i7 7700 Quad Core LGA 1151 3.6 GHz CPU, 32 GB RAM, Gigabyte Z270M-D3H LGA 1151 mATX Motherboard, 2 x SSD (system and session drives), RME HDSPe AIO, Mytek converters

Laptop: Windows 10 Pro, Razer Blade Gaming Intel Core i7 8750H 6 cores/12 threads 4.1GHz CPU, 16 GB RAM SSD & HHD Denon DA10

WaveLab 9.5 and 10 Pro current release, iLok, Weiss

frodebass
Junior Member
Posts: 84
Joined: Mon May 14, 2018 6:58 am
Contact:

Re: WL 9.5.5 shuts down often and many glitches in renders

Post by frodebass »

Hey, yes please! I just uninstalled and reinstalled 9.5.1 from the Steinberg installer app, so 9.5.3 update would be great!
You probably need my email?

Frodebassist@gmail.com

Thanks,

Frode

PG
Moderator
Posts: 7891
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: WL 9.5.5 shuts down often and many glitches in renders

Post by PG »

Steinberg tells me that you should contact Steinberg support, and they will give you a link.
Philippe

frodebass
Junior Member
Posts: 84
Joined: Mon May 14, 2018 6:58 am
Contact:

Re: WL 9.5.5 shuts down often and many glitches in renders

Post by frodebass »

OK, cool. V 9.5.1 also suddenly quits by the way, but way less often. Probably a combo of problems my end and the recent update.
Is there any logging, anything I could send you too read some explanation for this from?

PG
Moderator
Posts: 7891
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: WL 9.5.5 shuts down often and many glitches in renders

Post by PG »

Under Windows, you can generate one crash dump from WaveLab if you do so:
While pressing the Alternate key (press first and maintain), select "Global preferences" from the WaveLab menu with the mouse.
In that case, there is a new tab called "Diagnostics". There you can activate several functions.
Activate the option "Enable crash report". Quit and relaunch WaveLab.
If a crash happens, one crash dump is generated.
Philippe

frodebass
Junior Member
Posts: 84
Joined: Mon May 14, 2018 6:58 am
Contact:

Re: WL 9.5.5 shuts down often and many glitches in renders

Post by frodebass »

OK,thanks! ill try this right away!

Rat
Member
Posts: 812
Joined: Thu Dec 16, 2010 6:33 am
Contact:

Re: WL 9.5.5 shuts down often and many glitches in renders

Post by Rat »

Wavelab 'vanished' when at idle last night. This is the first time it has done so since changing priority to 'high' as suggested.

I am not a programmer. But, this 'feels' like it is a background run time type thing. Something going on after a Wndoze update.
Regards

Paul

Paul Rat Blakey
12th & Vine Post

Studio: Windows 10 Pro, Intel Core i7 7700 Quad Core LGA 1151 3.6 GHz CPU, 32 GB RAM, Gigabyte Z270M-D3H LGA 1151 mATX Motherboard, 2 x SSD (system and session drives), RME HDSPe AIO, Mytek converters

Laptop: Windows 10 Pro, Razer Blade Gaming Intel Core i7 8750H 6 cores/12 threads 4.1GHz CPU, 16 GB RAM SSD & HHD Denon DA10

WaveLab 9.5 and 10 Pro current release, iLok, Weiss

Post Reply

Return to “WaveLab Pro 9 | WaveLab Elements 9”

Who is online

Users browsing this forum: No registered users and 2 guests