CMC-TP Dead Buttons

This section is about Steinberg's CMC controllers
Post Reply
User avatar
StrangeDaysOnEarth
Junior Member
Posts: 101
Joined: Thu Nov 13, 2014 9:36 am
Location: Australia
Contact:

CMC-TP Dead Buttons

Post by StrangeDaysOnEarth »

Stop and Start on the transport have stopped working. Pressing them *really* hard used to help, but no more. Anyone know of a fix? Thanks.
website: www.strangedays.earth
soundcloud: www.soundcloud.com/strangedaysonearth
facebook: www.facebook.com/strangedaysonearth
itunes: www.itunes.apple.com/strangedaysonearth

| iMac 5K 27" 4.2GHz i7, 24GB RAM, 1TB SSD | LaCie RAID |
| Mac OSX.13.6 | Cubase 10.0.10 | Wavelab Pro 9.0.3 | Halion 5.1.1 |
| CMC-TP | CMC-QC | Steinberg UR22 | RME FF400 | MOTU Midi Express 128 |

User avatar
Home Studio 87
Member
Posts: 824
Joined: Wed Dec 15, 2010 9:32 pm
Contact:

Re: CMC-TP Dead Buttons

Post by Home Studio 87 »

Would like to know too (same problem)….
Gigabyte GA-X99P-SLI / Intel Corei7 6800k / 32 Go DDR4 / 4x SSD / Win 10 Pro x64 / UAD Apollo Twin USB / UAD2 Satellite Octo USB / UAD2 Octo PCIe / Cubase Pro 10 / VEP6 / D-Touch Cubase / Console 1 / 24 Ch X-Touch / CMC Controllers / iPad 2&3 Lemur / Komplete Kontrol S61 MK2 /

User avatar
StrangeDaysOnEarth
Junior Member
Posts: 101
Joined: Thu Nov 13, 2014 9:36 am
Location: Australia
Contact:

Re: CMC-TP Dead Buttons

Post by StrangeDaysOnEarth »

Oh... I guess they're the buttons we push the most. I need a new transport controller now...
website: www.strangedays.earth
soundcloud: www.soundcloud.com/strangedaysonearth
facebook: www.facebook.com/strangedaysonearth
itunes: www.itunes.apple.com/strangedaysonearth

| iMac 5K 27" 4.2GHz i7, 24GB RAM, 1TB SSD | LaCie RAID |
| Mac OSX.13.6 | Cubase 10.0.10 | Wavelab Pro 9.0.3 | Halion 5.1.1 |
| CMC-TP | CMC-QC | Steinberg UR22 | RME FF400 | MOTU Midi Express 128 |

User avatar
theRoyal1
Member
Posts: 531
Joined: Fri Nov 04, 2011 5:08 pm
Contact:

Re: CMC-TP Dead Buttons

Post by theRoyal1 »

My VST button on the CH is getting difficult.
Reminds me of my old Alesis HR16 that had the same issue.

Ended up opening that and cleaning the contacts but cans speak on doing that here as I've never opened a CMC.......yet.
Custom WS: i7 3930k | Corsair H100 | Sapphire HD7950 Dual X | 64GB Patriot Viper III DDR3 1866 | MSI BigBang XPower II | 8xSamsung EVO=12TB + 2xWD4001=8TB HDD | Enermax 1200w 80+Platinum | CM Cosmos II
Cubits : Cubase 11.0.0 | CMC-TP | CMC-CH | CMC-PD | CMC-AI | 2xCMC-FD | CMC-QC
Main Gear: Access Virus Ti · Virus C | Maschine Studio · Jam | Korg Triton pro 76 | Novation SL MKII | MOTU MidiXT | Roland XV-5080 · JV-2080 · TR-8 · TB-3 · VT-3 | Goliath HD | Barefoot MM27Gen2 | Mackie HR824 | Yamaha AW4416 | Seiki SE50UY04

Post Reply

Return to “Steinberg CMC Series”

Who is online

Users browsing this forum: No registered users and 1 guest