UR22mkII does not working correctly

This section is about Steinberg's UR and UR-RT USB audio interfaces product range
Post Reply
User avatar
longlivemachine
New Member
Posts: 1
Joined: Fri Jul 20, 2018 3:13 am
Contact:

UR22mkII does not working correctly

Post by longlivemachine » Fri Jul 20, 2018 4:15 am

Hello there. Problem has started since 16 days ago. Prehistory:
I bought a Steinberg UR22mkII pack that includes:
  • Himself
    ST-M01 mic
    ST-H01 heaphones
I pluged my UR22mkII in USB computer port, installed latest (1.10.1) Yamaha Steinberg Driver, restarted my PC, installed firmware v1.04 and again restarted him
It was seems to be good but...
The sound stops and again starts sometimes but he starts with smooth fade-in and firstly from one of channels (left or right). USB indication blinks once when that thing happens. This is absolutely random. This could happens once at 30 minutes or could happening every few seconds before I restart my PC. There is no triggers that make this be. USB indication blinking doesn't affect on monitoring by the UR22mkII. And as I understood - interface still recognizes by the PC when USB indication blinks. Video or audio has to stop for a second when USB indication blinks. All of these could happens even when USB indicaton doesn't blinks.

I swear to god that the trouble is in inteface because I tried him on 3 diffirent PCs and with 16(!!!) diffirent USB cables.
System: Windows 10 Professional X64 1803 on every PCs i tried on my card

What the problem is?

GFunk37
New Member
Posts: 3
Joined: Fri Jun 09, 2017 10:23 am
Contact:

Re: UR22mkII does not working correctly

Post by GFunk37 » Fri Jul 27, 2018 11:46 am

Everyone and their uncle has this problem with the UR series, thousands of posts going back years. It makes my life hell. I have no solution other than the sweet release of throwing it in the bin.

User avatar
rtorstrick
Member
Posts: 335
Joined: Wed Dec 15, 2010 9:18 pm
Location: Indiana
Contact:

Re: UR22mkII does not working correctly

Post by rtorstrick » Fri Jul 27, 2018 4:53 pm

If you are connecting to a USB 3 port, there can be interactions where Windows momentarily disconnects the driver. There is a fix in the article below:

http://www.tomshardware.com/answers/id- ... cting.html

Also look for possible solutions here:

viewtopic.php?f=157&t=135259

Good luck solving your issue!
Windows 10
Cubase 10, Halion 6.1.15, Wavelab 9.5.35, Dorico 2.1
Intel Core i7, 16 Gb RAM, ASUS Z97-A mobo, 256 Gb SATA SSD system drive, 2x2TB SATA media drives,
G-Drive 3TB USB 3 drive.
Steinberg UR-RT 2, Steinberg MR816csx, Yamaha KX8, CC121, UAD-2 Duo (Pcie)

-steve-
External Moderator
Posts: 8887
Joined: Wed Dec 15, 2010 7:42 pm

Re: UR22mkII does not working correctly

Post by -steve- » Fri Jul 27, 2018 8:31 pm

GFunk37 wrote:
Fri Jul 27, 2018 11:46 am
Everyone and their uncle has this problem with the UR series, thousands of posts going back years. It makes my life hell. I have no solution other than the sweet release of throwing it in the bin.
Pure nonsense.
independent manufacturer rep
cubase pro, nuendo, and dorico pro; latest versions
windows pro 10 | i7-3770k | ga-77x-ud5h | 32 Gb | UR-RT2 | k-mix audio interface
hp spectre x360 2018 | 16 Gb

unicoil
New Member
Posts: 6
Joined: Tue Apr 10, 2018 1:49 pm
Contact:

Re: UR22mkII does not working correctly

Post by unicoil » Fri Oct 19, 2018 3:41 am

-steve- wrote:
Fri Jul 27, 2018 8:31 pm
GFunk37 wrote:
Fri Jul 27, 2018 11:46 am
Everyone and their uncle has this problem with the UR series, thousands of posts going back years. It makes my life hell. I have no solution other than the sweet release of throwing it in the bin.
Pure nonsense.
I've had mine for about nine months. Took a while to get it working, and then an update killed it a couple of weeks later. I noticed there was a new update of Cubase and USB driver (I think the problem is the latter). It still does not work. No lights, no nothing. I'll beat my head against it a little longer,as I'm not used to blowing good money on what is essentially a paperweight.

I'm an engineer, an electronics designer and embedded software developer. I've written Windows USB drivers. And I can't get this to work. The lack of support shown by the company on this forum is pretty sad.

ivanmaskov
New Member
Posts: 36
Joined: Sun Mar 13, 2016 11:55 pm
Contact:

Re: UR22mkII does not working correctly

Post by ivanmaskov » Thu Nov 08, 2018 6:30 pm

new windows update ,new driver and this same problem,,i also bought new pcie usb card hub ,and same issue which mean its not my mobo chipset fault,,,can you fix it pls? or should i use old win10? im scared of that bcuz of it vurnability of that scary virus that lock your pc!

Dzseem
New Member
Posts: 1
Joined: Sat Nov 10, 2018 4:35 pm
Contact:

Re: UR22mkII does not working correctly

Post by Dzseem » Sat Nov 10, 2018 4:50 pm

Hi Everyone, I'm new here from Hungary, and I hope someone can help me. I have an UR22 mkII USB interface .. a brand new one. Everything runs well with the PC and with WIN10 .. synth line in, mic, MIDI .. really everything. Only one problem I have what I do not understand. I cannot record sound with the waveleb and with Cubase example from YouTube or etc. Let's say any internal sound I cannot record. There is no signal. Very simple what I want, to record a drumloop from youtube for example. Would you have any idea or description what I have to fix or set. What can be the problem?

unicoil
New Member
Posts: 6
Joined: Tue Apr 10, 2018 1:49 pm
Contact:

Re: UR22mkII does not working correctly

Post by unicoil » Sat Dec 01, 2018 10:35 pm

Thought I would check in here again, to see if there has been any traffic. I may try to get the Paperweight22 MkII working with one of my iPads--I have a brand new one, and one that is a couple of years old. Wish me luck.

Illico
New Member
Posts: 3
Joined: Fri Aug 17, 2018 8:13 am
Contact:

Re: UR22mkII does not working correctly

Post by Illico » Sat Jan 05, 2019 9:41 pm

Mine does not work since a week now. USB led OK, can be found on Windows10 and seen by my Cubase, but NO phone and NO output sounds.
No feedback on support request.
No support from Steinberg...

brokenelegance
New Member
Posts: 1
Joined: Thu Jan 17, 2019 5:51 pm
Contact:

Re: UR22mkII does not working correctly

Post by brokenelegance » Thu Jan 17, 2019 5:57 pm

SOLUTION THAT FIXED IT FOR ME IT ON WINDOWS 10:
-Go to windows "Data protection settings" (Not sure what it is in English). Then go to microphone settings and make sure that you allow programs to use the microphone. My windows update had reset that setting for me.

User avatar
ZenPink
New Member
Posts: 1
Joined: Wed Feb 20, 2019 5:59 pm
Location: Lahti, Finland
Contact:

Re: UR22mkII does not working correctly

Post by ZenPink » Wed Feb 20, 2019 6:09 pm

Hi I have now issues in guitar input. When I put plug cable there is some odd shimmering. WTF? Mic-inputs works. But yep guitar input is dead. I tried it to new usb-port and installed drivers again but fak it. Weird sounds kihinäää...must send this *flower* back to music store.
Sincerely yours, Lauri

Post Reply

Return to “Steinberg UR Series”

Who is online

Users browsing this forum: No registered users and 0 guests