Bug?! FF/REWIND during PLAY

For users of legacy Steinberg Cubase software
Post Reply
User avatar
Mister 9 Volt
Junior Member
Posts: 71
Joined: Mon Feb 14, 2011 11:19 pm
Contact:

Bug?! FF/REWIND during PLAY

Post by Mister 9 Volt »

Problem: Pushing "Fast Forward" or "Rewind" on my computer keyboard during playback works but the cursor won't stop when I release the key. This makes FF/REW an almost useless key-command (at least during playback).

When I do the same thing with the mouse on the transport panel it works as expected: FF or REW stops on mouse release.

I think this wasn't an issue in earlier cubase versions - if I remember right this strange behavior started with C4 or C5.

Can anyone confirm this or do I have a little problem with my apple keyboard?
MacOS 10.12.6 | Cubase 10.0.40
http://www.soundtrax.de

User avatar
Weasel
Member
Posts: 703
Joined: Wed Dec 15, 2010 7:29 pm
Location: Seattle
Contact:

Re: Bug?! FF/REWIND during PLAY

Post by Weasel »

Same issue on a Mac. Yes, this popped up with the advent of C6. Not a problem with C5.
Dual 6 Core 2.66 MacPro/48gbRAM-OSX 10.12.6/C10.0.60 • MOTU 424e/2408mk3 • 2-MIDI Express 128's ••• DualCore 2.8 iMac/4gbRAM-OSX 10.10.5/C9.0.20 • MOTU/ULmk3 ••• D8B/V5.1

Oh.....so this is the Cornfield?....

User avatar
el-russo
Member
Posts: 218
Joined: Wed Dec 15, 2010 9:52 pm
Contact:

Re: Bug?! FF/REWIND during PLAY

Post by el-russo »

The same happens here on a PC.
cpu: AMD Phenom II x4 955, ram: 8GB DDR III 1333, Audio/MIDI Interface: Edirol FA66.
Windows 7 x64. Cubase 6.5.1 x64 and 32 bit.
VSTi's: VSL, HSO, Kontakt 4, HALion 4

User avatar
Mister 9 Volt
Junior Member
Posts: 71
Joined: Mon Feb 14, 2011 11:19 pm
Contact:

Re: Bug?! FF/REWIND during PLAY

Post by Mister 9 Volt »

Thanks for confirming.

I have the same issue in C 5.5.3, not only in C 6.0.3

The correct behavior of pressing and then releasing the FF/REW buttons while in PLAY should be: continue to PLAY from the new position (and not STOP)

It would be great to get this fixed in the next update!
MacOS 10.12.6 | Cubase 10.0.40
http://www.soundtrax.de

User avatar
Mister 9 Volt
Junior Member
Posts: 71
Joined: Mon Feb 14, 2011 11:19 pm
Contact:

Re: Bug?! FF/REWIND during PLAY

Post by Mister 9 Volt »

I didn't get a statement from Steinberg so far, so here is my official bug report. Please, reproduce the steps and confirm officially. Thanks very much!
(+Please fix this soon!)

Wrong Transport Behavior on FF/REW-release

Key-Commands Behavior:
Repro:
1. Create empty project
2. press PLAY (spacebar/enter) on the keyboard
3. press FF or REW on the keyboard - the playhead moves forward or backwards in FF/REW-mode
4. release the key
Problem: the playhead continues in FF/REW-mode (instead of returning into PLAY-mode at the new position)

Transport Panel (with mouse) Behavior:
Repro:
1. Create empty project
2. press PLAY
3. press FF or REW
4. release the mouse
Problem: the playhead stops (instead of returning into PLAY mode at the new position)
MacOS 10.12.6 | Cubase 10.0.40
http://www.soundtrax.de

User avatar
curteye
External Moderator
Posts: 4722
Joined: Thu Dec 16, 2010 2:03 am
Contact:

Re: Bug?! FF/REWIND during PLAY

Post by curteye »

Mister 9 Volt wrote:I didn't get a statement from Steinberg so far, so here is my official bug report. Please, reproduce the steps and confirm officially. Thanks very much!
(+Please fix this soon!)

Wrong Transport Behavior on FF/REW-release

Key-Commands Behavior:
Repro:
1. Create empty project
2. press PLAY (spacebar/enter) on the keyboard
3. press FF or REW on the keyboard - the playhead moves forward or backwards in FF/REW-mode
4. release the key
Problem: the playhead continues in FF/REW-mode (instead of returning into PLAY-mode at the new position)

Transport Panel (with mouse) Behavior:
Repro:
1. Create empty project
2. press PLAY
3. press FF or REW
4. release the mouse
Problem: the playhead stops (instead of returning into PLAY mode at the new position)
Aloha,
Sorry guys but I can't reproduce this .
Tried several times. All woiks fine here.

I Followed the above report exactly and all is fine here.

Example 1-
Problem: the playhead continues in FF/REW-mode (instead of returning into PLAY-mode at the new position)

When I release my keyboard button, the playhead 'plays' normally

Example2-
Problem: the playhead stops (instead of returning into PLAY mode at the new position)[/quote]

When I release the mouse button the playhead DOES return to play mode.

Just reporting from this side of the volcano.
HTH
{'-'}
If yer gear ain't breakin down, you aint workin' much.

iMac 5K 4.2Gz 16GB
MBP 3.0Gz......16GB

Location:
On the side of a volcano in the middle of the Pacific Ocean.

User avatar
Weasel
Member
Posts: 703
Joined: Wed Dec 15, 2010 7:29 pm
Location: Seattle
Contact:

Re: Bug?! FF/REWIND during PLAY

Post by Weasel »

Just reporting from this side of the volcano.
Try tapping FF or Rew a few times in succession and see if mayhem ensues. I can almost always get it to fail doing that.
Dual 6 Core 2.66 MacPro/48gbRAM-OSX 10.12.6/C10.0.60 • MOTU 424e/2408mk3 • 2-MIDI Express 128's ••• DualCore 2.8 iMac/4gbRAM-OSX 10.10.5/C9.0.20 • MOTU/ULmk3 ••• D8B/V5.1

Oh.....so this is the Cornfield?....

TwinOak
Member
Posts: 428
Joined: Mon Dec 20, 2010 5:03 pm
Contact:

Re: Bug?! FF/REWIND during PLAY

Post by TwinOak »

Everything works Ok here, there's a "Stop playback while winding" pref under "Transport" that some of you might have overlooked.
Also, I finally understand the behaviour of the shuttle speed control, (while playing) clicking and dragging immediately will continue playing in the current speed when releasing the button, clicking and waiting a bit makes the transport stop after releasing.

/A
ASUS Z8NA-D6, 2 x Xeon 5620, Kingston 16GB, RME Fireface 800, Win 7 x64/Surface Book 2 - Cubase 10.0.60

User avatar
Mister 9 Volt
Junior Member
Posts: 71
Joined: Mon Feb 14, 2011 11:19 pm
Contact:

Re: Bug?! FF/REWIND during PLAY

Post by Mister 9 Volt »

You are right: It is the "Stop playback while winding" preference that caused the trouble. After unchecking this option everything works fine here.
Thanks!
MacOS 10.12.6 | Cubase 10.0.40
http://www.soundtrax.de

Post Reply

Return to “Older Cubase versions”

Who is online

Users browsing this forum: No registered users and 7 guests