Routing mono channel to Group LFE

Post general topics related to Nuendo 7 here.
Post Reply
misjavw
Junior Member
Posts: 125
Joined: Mon Nov 05, 2012 3:57 pm
Location: Hilversum, The Netherlands
Contact:

Routing mono channel to Group LFE

Post by misjavw »

I have a 5.1 project with multiple audio tracks and several 5.1 Group tracks. The groups are all routed to a 5.1 Master. I would like to have a few dedicated (mono) LFE audiotracks. I can route these exclusively to the LFE of the 5.1 master, but it is not possible to route them to the LFE channel of a Group channel.

It is possible to send the LFE audiotrack to the LFE channel of a Group by gaining the LFE send in the surroundpanner of the track, but then it is still also sent to the other channel(s) to which it is panned.

Is there any way to route the output of a mono channel to the LFE channel of a group?
www.audiochef.nl
Nuendo 10.2.0 / Wavelab 8.5 / Protools 12
MacPro 5.1 12Core 3.46GHz Intel Xeon/ 48GB RAM/ Mac OSX 10.12.6
MOTU UltraLite MK3 / Mackie Control Pro / Mackie Control Extender
iPad / TouchOSC / PT Control

Hugh
Member
Posts: 281
Joined: Wed Dec 15, 2010 8:24 pm
Contact:

Re: Routing mono channel to Group LFE

Post by Hugh »

Hello,
Not sitting in front of the computer now but isn't that related to Child Busses in the I/O (F4)?
H

misjavw
Junior Member
Posts: 125
Joined: Mon Nov 05, 2012 3:57 pm
Location: Hilversum, The Netherlands
Contact:

Re: Routing mono channel to Group LFE

Post by misjavw »

Thanks for your help Hugh. You are absolutely right! I never knew this feature existed. I added an "all mono child busses" to the group channel, allowing me to route to the LFE bus of that group exclusively.

Thanks!!
www.audiochef.nl
Nuendo 10.2.0 / Wavelab 8.5 / Protools 12
MacPro 5.1 12Core 3.46GHz Intel Xeon/ 48GB RAM/ Mac OSX 10.12.6
MOTU UltraLite MK3 / Mackie Control Pro / Mackie Control Extender
iPad / TouchOSC / PT Control

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 0 guests