WaveLab Elements 9 keeps crashing

All topics on WaveLab 9 and WaveLab Elements 9
Post Reply
kgolyz1
New Member
Posts: 4
Joined: Sat Jan 27, 2018 8:39 pm
Contact:

WaveLab Elements 9 keeps crashing

Post by kgolyz1 » Sat Jan 27, 2018 8:48 pm

My WaveLab Elements 9 keeps crashing with Windows 10. Problem with Sonnex DeNoiser seems to be the problem. Is there a fix? I would like to keep using it.

update: Even when the DeNoiser is not running the program crashes. I have been using it for 8 months on this laptop and the problem only started about a month ago.

Any ideas?
Last edited by kgolyz1 on Sun Jan 28, 2018 4:32 pm, edited 1 time in total.

User avatar
Arjan P
Senior Member
Posts: 2530
Joined: Wed Dec 15, 2010 6:28 pm
Contact:

Re: WaveLab Elements 9 keeps crashing

Post by Arjan P » Sun Jan 28, 2018 4:39 pm

This is very little information to go on. When does WL crash? Can you link it to a certain action you do? Montage or Audio Editor? Etc..
--- "If anyone owes it all to Bach, it's God" - Emil Cioran ---
SOFT: (All 64 bit) | WaveLab 10.0 | Cubase 10.0.40 | HALion 6.0 | Win10 Pro - SoundCloud
HARD: i7-950 | Asus P6TD | 30GB | Tascam DM-3200 | DigiMax48 | Midisport 8x8 - SoundByte Studio

kgolyz1
New Member
Posts: 4
Joined: Sat Jan 27, 2018 8:39 pm
Contact:

Re: WaveLab Elements 9 keeps crashing

Post by kgolyz1 » Mon Jan 29, 2018 2:53 am

No noticeable pattern. Sometimes when I hit Render, sometimes if I hit Stop Play, and other times also. A dialogue box comes up and says "WaveLabElements9_1_64.exe has stopped working" "A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available". I have also had a dialogue box when Rendering (from Wavelab) that says that the Sonnex DeNoiser has a serious error and it can't continue. I've tried removing the DeNoiser but that doesn't seem to help.

kgolyz1
New Member
Posts: 4
Joined: Sat Jan 27, 2018 8:39 pm
Contact:

Re: WaveLab Elements 9 keeps crashing

Post by kgolyz1 » Mon Jan 29, 2018 2:54 am

Always Audio Editor. That's all I us it for

User avatar
Arjan P
Senior Member
Posts: 2530
Joined: Wed Dec 15, 2010 6:28 pm
Contact:

Re: WaveLab Elements 9 keeps crashing

Post by Arjan P » Mon Jan 29, 2018 3:48 pm

Mm, well I'm afraid I don't know, other than putting error reporting on and try to get a crash log, but I'm not sure if that's available in WL Elements. Maybe PG can jump in..
--- "If anyone owes it all to Bach, it's God" - Emil Cioran ---
SOFT: (All 64 bit) | WaveLab 10.0 | Cubase 10.0.40 | HALion 6.0 | Win10 Pro - SoundCloud
HARD: i7-950 | Asus P6TD | 30GB | Tascam DM-3200 | DigiMax48 | Midisport 8x8 - SoundByte Studio

kgolyz1
New Member
Posts: 4
Joined: Sat Jan 27, 2018 8:39 pm
Contact:

Re: WaveLab Elements 9 keeps crashing

Post by kgolyz1 » Tue Jan 30, 2018 4:29 am

I'm going to take my laptop to a tech guy. Maybe he can figure out the problem. If not it might be time to move to another program. I appreciate your reply though.

Samramsan
New Member
Posts: 1
Joined: Fri May 31, 2019 9:29 pm
Contact:

Re: WaveLab Elements 9 keeps crashing

Post by Samramsan » Fri May 31, 2019 9:36 pm

I have the same problem here, after loading Waves Plugins and trying to render or save, the program freezes.
I tried changing the buffer size and sample rates, I thought it might be a memory issue, but no error log is generated.
It's terrible to have a customer siting next to me and having to excuse myself for the time lose.
I see many people have the same problem. Any suggestions?

Post Reply

Return to “WaveLab Pro 9 | WaveLab Elements 9”

Who is online

Users browsing this forum: No registered users and 2 guests