Cubasis 2.3 won't record Axon 2 AU

Post questions and find answers on Cubasis 2 here.
Post Reply
New Member
Posts: 1
Joined: Thu Nov 23, 2017 8:20 pm

Cubasis 2.3 won't record Axon 2 AU

Post by rgibran » Thu Nov 23, 2017 8:31 pm

Hello all,
I'm new to cubasis and I'm finding problems trying to record drum patterns from the audiodamage Axon 2. I'm using it as an audio unit inside of cubasis, but every time I try to record it, while it shows the recording process going on, when I stop it there's nothing at the end, the track remains empty. I don't know if I'm doing something wrong or it has to do with the midi set up, although I thought it wouldn't be necessary a midi setting since I'm running Axon as an au. Besides that I've tried to use Axon as an inter-app as well, but the same result comes out, an empty track. Does any one have a clue on this?

User avatar
Steinberg Employee
Posts: 3411
Joined: Thu Aug 08, 2013 12:36 pm

Re: Cubasis 2.3 won't record Axon 2 AU

Post by LSlowak » Fri Nov 24, 2017 11:42 am

Hi rgibran,

Thanks for your message, which I've shared with our friends at Audio Damage.
Please make always sure to have 3rd party app developers informed about issues with Cubasis.

Lars Slowak - Project Management & Team lead Cubasis
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook

Post Reply

Return to “Cubasis | Cubasis 2”

Who is online

Users browsing this forum: arakatak and 4 guests