The 9.0.3 new video engine seems a serious downgrade.

Post general topics related to Cubase Pro 9, Cubase Artist 9 and Cubase Elements 9 here.
User avatar
peakae
Senior Member
Posts: 2818
Joined: Sat Jan 05, 2013 8:15 pm
Location: Bedroom
Contact:

Re: The 9.0.3 new video engine seems a serious downgrade.

Post by peakae » Mon Sep 04, 2017 1:36 am

That was mentioned in the part I didn't quote :-) yes definitely need optimization.
I'm not worried, Nuendo is marketed at post production, this is something they can not afford to have at this state for long.
This is if they ever want to make a serious dent into the protools market.
Cubase Pro 10, Wavelab Elements 9, I7 3770K , win10x64, 16Gb Ram, RME Raydat, Steinberg MR816x, Motu 828mkII, Behringer ADA8200, Yamaha moXF6, Steinberg UR242, Yamaha THR 10, Grace Design m900, CMC TP, CMC CH.

ilkaybora
New Member
Posts: 10
Joined: Thu Dec 07, 2017 1:22 pm
Contact:

Re: The 9.0.3 new video engine seems a serious downgrade.

Post by ilkaybora » Thu Dec 07, 2017 9:16 pm

Dear Friends
When i use cubase and try to add an mp4 video everything works well with cubase's new video engine ! unless when i try to choose a .mov! a simply .mov video my cubase crashes suddenly! I can not even choose it , I send you a photo in Addition. Hope you can understand me.
(My computer is in Turkish language so it says in message appeared '' cubase stopped to work '' - you will noticed in on the photo)
Can somebody help me?? I want to be able to add a .mov to my lovely cubase without converting / encoding it.
I use cubase 9.0.3 Pro
Attachments
.Mov Issue Photo.png
(150.19 KiB) Not downloaded yet
Ilkay Bora Oder
Composer - Orchestrator - Copyist and Music Preparation
https://youtube.com/ilkaybora
https://davinci-edition.com/composer/ilkay-bora-oder/

ldg75
New Member
Posts: 6
Joined: Sat Feb 23, 2019 6:24 pm
Location: Italy
Contact:

Re: The 9.0.3 new video engine seems a serious downgrade.

Post by ldg75 » Sat Feb 23, 2019 9:33 pm

Now se are in 2019 and Cubase Pro 10, but “export video with audio” is not possible...
Very disappointed...
:?

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 7 guests