Cubase 9.0.30 Update Feedback

Post general topics related to Cubase Pro 9, Cubase Artist 9 and Cubase Elements 9 here.
User avatar
soundpeaks_net
Member
Posts: 379
Joined: Fri Dec 09, 2016 10:14 am
Contact:

Re: Cubase 9.0.3 Update Feedback

Post by soundpeaks_net »

jaslan wrote:
Thu Aug 17, 2017 5:14 pm
Update went smoothly here. I remember seeing something about the new video engine being capable of exporting an actual video. Was that just a Nuendo thing? I tried looking at the manual but it hasn't been updated yet. I didn't see anything in the export window either. Only tinkered with it for a minute so far.
Ah-ha-ha, you reminded me a story when I was a kid. I was making video montage in Nuendo for 3 hours. And when I finished I wanted to make an export but my friend told me that it is not possible :D :D :D


PS: Steinberg didn't fixed Virtual Keyboard :evil: Does only me has this issue that Alt+K doesn't work, and you can activate virtual keyboard only by manually attach it to the floating transport bar? Can anybody else confirm that?

Rob Elliott
Junior Member
Posts: 145
Joined: Tue Jan 04, 2011 5:05 pm
Contact:

Re: Cubase 9.0.30 Update Feedback

Post by Rob Elliott »

-steve- wrote:
Thu Aug 17, 2017 10:45 pm
Did you see the checkbox at the bottom of the import dialog?

Yep - ticked for sure. Can import vid but wav file is empty. :(
"What would you attempt to do if you knew you could not fail?"


W10 - 128 gb ram / i9

-steve-
External Moderator
Posts: 9670
Joined: Wed Dec 15, 2010 7:42 pm
Contact:

Re: Cubase 9.0.30 Update Feedback

Post by -steve- »

Hm. I do not know. I'm on win 10.

Conceivably the audio might be in a format Cubase doesn't understand, do you have something like MediaInfo to check the file? https://mediaarea.net/en/MediaInfo
independent manufacturer rep (not a Steinberg employee)
[safe mode] [cubase manual] [score editor manual]

mbira
Member
Posts: 636
Joined: Thu Dec 30, 2010 3:22 am
Contact:

Re: Cubase 9.0.30 Update Feedback

Post by mbira »

Good timing...I just finished a big project. Time to roll the dice on the update!
Cubase Pro | Wavelab Pro | Dorico Pro | SpectraLayers | Halion 6 | Laptop: Macbook Pro 2.4 GHz 8-Core Intel Core i9 32 G RAM, OS 10.15.5| Studio computer: 2012 12 core Mac Pro Tower 64 G RAM | PC Slave i7 8920 running VEP6 | Apollo 16 Firewire

User avatar
MovingWaves
Junior Member
Posts: 68
Joined: Tue Jan 04, 2011 10:39 am
Contact:

Re: Cubase 9.0.30 Update Feedback

Post by MovingWaves »

Update installed no problem except for the video.
When I try to import a video I get a message "Quick Time cannot be initialized. If you want to playback video, please make sure it is installed on your system."

I thought the new video engine did not use Quick Time.
Do I really have to install it? Its not installed at the moment.

SOLVED -
I uninstalled cubase 9.0.30 and reinstalled cubase 9.0.00

Checked it was running and tried to open a video. Same message about installing Quicktime.

Installed cubase 9.0.30 Updater and rechecked. Now the video works as expected.


As a side note I only tested MP4, the video and audio imported perfectly. Also the Extract Audio From Video function worked.
On other forums people have experienced mixed results with the audio from video.
It might be worth reinstalling CB9 again. :D
Attachments
CB9.jpg
(20.13 KiB) Not downloaded yet
Last edited by MovingWaves on Sun Aug 20, 2017 1:46 am, edited 1 time in total.
DAW
W10 64Bit-Cubase 10
Intel Core i7 4770K @ 3.50GHz - 32 Gig Ram - 2x238GB ATA OCZHDD's -2048MB DELL U3415W on NVIDIA Quadro K2000
Interface AD/DA
MOTU 828es - (Retired:- Focusrite Saffire PRO 40 - Focusrite OctoPre MkII Dynamic)
Monitoring
Mackie HR624 Studio Monitors
Opal Event Studio Monitors

Larioso
Member
Posts: 596
Joined: Mon Aug 04, 2014 9:18 am
Location: Sweden
Contact:

Re: Cubase 9.0.30 Update Feedback

Post by Larioso »

ColdSteel wrote:
Thu Aug 17, 2017 9:51 pm
Update went fine but the CPU load for plain video playback seems to be way too high. A 1080p 25fps video taking about 3-4% CPU power in VLC player uses 35-40% CPU in Cubase.
Same for me.

And a better comparison using a VST to play back same video, same size playback window in Cubase too - gives 9% cpu in taskmanager.
Blank project apart from a video track playing - video window about 20x13 cm - and 1920x1080 25 fps video.

http://vidplayvst.com

so some optimizing to come for Cubase video engine maybe....36% cpu compared to 9%...
Windows 7 Pro - Intel i7-860 2.8GHz 16 GB - Cubase Pro 9.5 latest - RME HDSP 9632 + AI4S + Audient ASP 800 - Nvidia GT730

Puma0382
Senior Member
Posts: 2014
Joined: Wed Dec 15, 2010 6:11 pm
Contact:

Re: Cubase 9.0.30 Update Feedback

Post by Puma0382 »

Rob Elliott wrote:
Fri Aug 18, 2017 3:20 am
-steve- wrote:
Thu Aug 17, 2017 10:45 pm
Did you see the checkbox at the bottom of the import dialog?

Yep - ticked for sure. Can import vid but wav file is empty. :(
@Rob - not that it helps you any, but just to note that I ran the update this morning and all went without fuss; loaded an old project, all ok... added a video track and dug out that old Steinberg provided 'pop promo' video "Live Forever" (supplied with C7.5 or 8...?) to import. Checked the box at bottom to extract audio, and it all worked absolutely fine.

This is video in a *.mov container using H.264 codec with a (normal.?) WAV audio stream (no other info I can discern for now).

Interesting, that I don't see any device listed at all in the Devices setup -> Video Player dialog box... Must also check for any performance hits later.
System 1:- Win10 64bit, Gigabyte H81M m/board, Intel i7 4790 3.6Ghz, 16Gb RAM, NVIDIA GTX 750 Ti, 2 x 22" HD monitors; Steinberg UR44; Cubase Pro v10.5.20, WaveLab Pro v10.0.40, Studio One v4.6.1, Dorico Elements v3.5.10, Addictive Drums 2, Komplete 12, StylusRMX

System 2:- Win10 32bit, Q6600 2.4 Ghz, 4Gb RAM, NVIDIA GeForce 8400 GS, Delta 1010LT; Cubase Pro v8.0.40, WaveLab Pro v9.1.0, Komplete10, StylusRMX

beanstalk40
Junior Member
Posts: 195
Joined: Tue Mar 05, 2013 6:43 am
Contact:

Re: Cubase 9.0.30 Update Feedback

Post by beanstalk40 »

Update installed smoothly.

Import video works fine... however, like other users there is no corresponding audio imported...

This is a serious issue. Please steinberg fix this asap. This works absolutely fine in Cubase 8.5. Its a normal MP4 video file.
Last edited by beanstalk40 on Fri Aug 18, 2017 10:07 am, edited 1 time in total.
Machine 1 - WIN 10 x64, Cubase 10.5 Pro, Intel Core i7 4790k, Gigabyte GA-Z97M-D3H, 16GB RAM, EMU 1820M, Komplete 12 Ultimate

Machine 2 (laptop) - WIN 8.1 x64, Cubase 10.5 Pro, HP Envy J111TX, Core i7 4700MQ, 8GB RAM, Audient ID4, Komplete 12 Ultimate

Brian Roland
Senior Member
Posts: 1072
Joined: Fri Jun 19, 2015 5:24 pm
Contact:

Re: Cubase 9.0.3 Update Feedback

Post by Brian Roland »

soundpeaks_net wrote:
Fri Aug 18, 2017 1:42 am
PS: Steinberg didn't fixed Virtual Keyboard :evil: Does only me has this issue that Alt+K doesn't work, and you can activate virtual keyboard only by manually attach it to the floating transport bar? Can anybody else confirm that?
It has been a while since I've used the Virtual Keyboard but today I've noticed some issues as well.

The Alt K keyboard command doesn't work anymore.

Has it always been that this does not work unless a track's input is set to All MIDI Inputs? That is a terrible thing for me because I use lots of MIDI ports for lots of reasons (even on machines that do not have a controller plugged in, several virtual or rtp ports can be in use). I'm aware of 20 click work around methods to temporarily disable ports in the device MIDI port manager and such, but it'd sure be nice if the Virtual Keyboard either works regardless of the MIDI input port of a track when it is called up and tracks are armed, or is listed as a MIDI device/port of its own that can be selected in an isolated manner.

ArchimonDe
Junior Member
Posts: 62
Joined: Sun Apr 02, 2017 5:47 pm
Location: Czech Republic
Contact:

Re: Cubase 9.0.30 Update Feedback

Post by ArchimonDe »

I'm getting stuck right after the MixConsole loading when opening a project quite often. Don't know why. I end up seeing a blank (white) window where the project window is supposed to be and a blank video player window and can't click anything. I only see an endless loading mouse cursor. I'm on Win 10.

EDIT: It seems to be connected with a video, because when I move the video used in the project away from the location Cubase knows, and I decline searching for it, the project loads well.

EDIT2: I created a blank project, imported the same video to it after deleting its video cache, thus creating a new one, then I closed the new project and rewrote the old video cache with the one newly created and the project has loaded correctly. Interesting... P.S.: The video is coded with h264 in an mp4 container.
Main: Nuendo 10.3 (latest), Steinberg UR22c, Windows 10 Pro, CPU i7 6700K, 32 GB RAM DDR3, RTX 2060 Super, SSDs

User avatar
gesslr
Junior Member
Posts: 76
Joined: Wed Dec 11, 2013 2:31 am
Contact:

Re: Cubase 9.0.30 Update Feedback

Post by gesslr »

Rob Elliott wrote:
Thu Aug 17, 2017 10:44 pm
Just tried EXACT same video (and project) but OPENING IN CUBASE 8.5.x (old vid engine) - works perfect. In 9.0.30 I only get video and NO wav file. :(
IIRC the release note said audio extraction is not yet implemented for Win 7....
... aka 'george napier' and 'gnapier' elsewhere....

12 core MacPro 3.46GHZ | 64 GB RAM | OS 10.14.6 | CUBASE 10.5.0 | LOGIC 10.4.6 | StudioOne 4.5 | MOTU Interfaces | Way Too Many Plug-ins |

http://www.soundwaremedia.com
FB: geo.napier3
@gesslr via Twitter

Brian Roland
Senior Member
Posts: 1072
Joined: Fri Jun 19, 2015 5:24 pm
Contact:

Re: Cubase 9.0.30 Update Feedback

Post by Brian Roland »

beanstalk40 wrote:
Fri Aug 18, 2017 9:55 am
Update installed smoothly.

Import video works fine... however, like other users there is no corresponding audio imported...

This is a serious issue. Please steinberg fix this asap. This works absolutely fine in Cubase 8.5. Its a normal MP4 video file.
I agree it's a bit of a mess that needs to be fixed ASAP, but this is one case where Steinberg is in a bit of mess no matter what they do. Apple backed all Windows Developers who invested in Quicktime into a corner by dropping Quicktime support (no more security patches) for Windows.

Who knows how long it will take to get things optimized and working well again? With that in mind, Muxing and Demuxing (packing/unpacking various types of streams into a video container without transcoding) with third party software is pretty easy to do using a free utility like Xmedia Recode. We all have multi-tasking machines these days with drag and drop support into CuBase, so it shouldn't be a major workflow killer for the short term. Personally I just use FFmpeg on a command line, but the graphical shells like Xmedia do exist.

It also might be worth it to check out something like VidPlayVST @ $15 for the shorter term. I'm not sure yet if using such a plugin would be more resource efficient than the built in CuBase video player, but it costs nothing to give it a try and compare.

User avatar
AP
Member
Posts: 695
Joined: Thu Dec 06, 2012 11:46 pm
Contact:

Re: Cubase 9.0.30 Update Feedback

Post by AP »

Made in Germany and Made in Japan means excellent quality products when it comes to cars and electronics. But not when it comes to software like Cubase, sorry Steinberg you need to up your game.

If my car performed or crashed like Cubase my insurance rates would be sky high or nobody would buy this car ever again due to bad performance and quality.

Cubase 7.5 is still the Gold standard.
Cubase Pro 10.5
Logic Pro X 10.5
Roland Zenbeats
15” MacBook Pro i7, 16 GB Ram, OS 10.15 UR28M, CMC.

Rob Elliott
Junior Member
Posts: 145
Joined: Tue Jan 04, 2011 5:05 pm
Contact:

Re: Cubase 9.0.30 Update Feedback

Post by Rob Elliott »

gesslr wrote:
Fri Aug 18, 2017 1:17 pm
Rob Elliott wrote:
Thu Aug 17, 2017 10:44 pm
Just tried EXACT same video (and project) but OPENING IN CUBASE 8.5.x (old vid engine) - works perfect. In 9.0.30 I only get video and NO wav file. :(
IIRC the release note said audio extraction is not yet implemented for Win 7....
So does that mean for a .mov or mp4 with H.264 we CURRENTLY should NOT expect any audio? If so, how could they release it this way???? Did someone have a gun to their head to release this new vid engine early? :(
"What would you attempt to do if you knew you could not fail?"


W10 - 128 gb ram / i9

Lasso
Member
Posts: 520
Joined: Thu Dec 16, 2010 12:10 am
Contact:

Re: Cubase 9.0.30 Update Feedback

Post by Lasso »

Rob Elliott wrote:
Fri Aug 18, 2017 2:38 pm
gesslr wrote:
Fri Aug 18, 2017 1:17 pm
Rob Elliott wrote:
Thu Aug 17, 2017 10:44 pm
Just tried EXACT same video (and project) but OPENING IN CUBASE 8.5.x (old vid engine) - works perfect. In 9.0.30 I only get video and NO wav file. :(
IIRC the release note said audio extraction is not yet implemented for Win 7....
So does that mean for a .mov or mp4 with H.264 we CURRENTLY should NOT expect any audio? If so, how could they release it this way???? Did someone have a gun to their head to release this new vid engine early? :(
It's a real bummer with no warning. They did warn us that REPLACE audio in video stream wouldn't work at first - not that import audio from video wouldn't. Lousy move.
2015 MBP Retina @ 2,8 gHz, High Sierra, Cubase Pro 10, WaveLab Pro 9, UAD Apollo Twin, UAD Apollo Satellite Quad TB

Rob Elliott
Junior Member
Posts: 145
Joined: Tue Jan 04, 2011 5:05 pm
Contact:

Re: Cubase 9.0.30 Update Feedback

Post by Rob Elliott »

Lasso wrote:
Fri Aug 18, 2017 2:57 pm
Rob Elliott wrote:
Fri Aug 18, 2017 2:38 pm
gesslr wrote:
Fri Aug 18, 2017 1:17 pm


IIRC the release note said audio extraction is not yet implemented for Win 7....
So does that mean for a .mov or mp4 with H.264 we CURRENTLY should NOT expect any audio? If so, how could they release it this way???? Did someone have a gun to their head to release this new vid engine early? :(
It's a real bummer with no warning. They did warn us that REPLACE audio in video stream wouldn't work at first - not that import audio from video wouldn't. Lousy move.
Yea - something is amiss here??? AND to expect us to buy third party software to 'fix' the issue????
"What would you attempt to do if you knew you could not fail?"


W10 - 128 gb ram / i9

beanstalk40
Junior Member
Posts: 195
Joined: Tue Mar 05, 2013 6:43 am
Contact:

Re: Cubase 9.0.30 Update Feedback

Post by beanstalk40 »

Brian Roland wrote:
Fri Aug 18, 2017 1:42 pm
beanstalk40 wrote:
Fri Aug 18, 2017 9:55 am
Update installed smoothly.

Import video works fine... however, like other users there is no corresponding audio imported...

This is a serious issue. Please steinberg fix this asap. This works absolutely fine in Cubase 8.5. Its a normal MP4 video file.
I agree it's a bit of a mess that needs to be fixed ASAP, but this is one case where Steinberg is in a bit of mess no matter what they do. Apple backed all Windows Developers who invested in Quicktime into a corner by dropping Quicktime support (no more security patches) for Windows.

Who knows how long it will take to get things optimized and working well again? With that in mind, Muxing and Demuxing (packing/unpacking various types of streams into a video container without transcoding) with third party software is pretty easy to do using a free utility like Xmedia Recode. We all have multi-tasking machines these days with drag and drop support into CuBase, so it shouldn't be a major workflow killer for the short term. Personally I just use FFmpeg on a command line, but the graphical shells like Xmedia do exist.

It also might be worth it to check out something like VidPlayVST @ $15 for the shorter term. I'm not sure yet if using such a plugin would be more resource efficient than the built in CuBase video player, but it costs nothing to give it a try and compare.
I did check out the vidplayer vst... it seems like a good option... but, i really dont get why i gotta spend an extra 15 bucks ( miniscule though it may seem)... for a feature that has been working normally in cubase versions since forever...

just to add another layer of complexity to something which should just be a plain vanilla feature... really disappointed...

Hope Steinberg fixes this immediately... scoring to video is my livelihood...

Meanwhile, Im keeping cubase 8.5 on my computer just so i can extract audio from video and then import track from project into the final project in cubase 9.

Hoping for a quick fix...

Regards
Machine 1 - WIN 10 x64, Cubase 10.5 Pro, Intel Core i7 4790k, Gigabyte GA-Z97M-D3H, 16GB RAM, EMU 1820M, Komplete 12 Ultimate

Machine 2 (laptop) - WIN 8.1 x64, Cubase 10.5 Pro, HP Envy J111TX, Core i7 4700MQ, 8GB RAM, Audient ID4, Komplete 12 Ultimate

Pablo1980
Member
Posts: 322
Joined: Wed Dec 15, 2010 4:54 pm
Contact:

Re: Cubase 9.0.30 Update Feedback

Post by Pablo1980 »

So, not to derail, anybody with a success story regarding video´s audio importing ok (in windows 10?)

And anybody with no cpu problems with video playing on windows 10?

checking if it is safe to update
Film Composer - Argentina

Intel 9990k - Gigabyte Aorus Pro Z390 - 64gb ram - Motu 24ao - Steinberg MR816x (2)
Windows 10.5 64bit - Cubase 10.5 Pro - Vepro 7 (two add PCs)

Rob Elliott
Junior Member
Posts: 145
Joined: Tue Jan 04, 2011 5:05 pm
Contact:

Re: Cubase 9.0.30 Update Feedback

Post by Rob Elliott »

Great idea here Beanstalk


"Meanwhile, Im keeping cubase 8.5 on my computer just so i can extract audio from video and then import track from project into the final project in cubase 9."

how do you do this SIMPLY (maybe a step by step) - I agree with ALL YOUR COMMENTS ABOVE BTW.
"What would you attempt to do if you knew you could not fail?"


W10 - 128 gb ram / i9

beanstalk40
Junior Member
Posts: 195
Joined: Tue Mar 05, 2013 6:43 am
Contact:

Re: Cubase 9.0.30 Update Feedback

Post by beanstalk40 »

Rob Elliott wrote:
Fri Aug 18, 2017 6:11 pm
Great idea here Beanstalk


"Meanwhile, Im keeping cubase 8.5 on my computer just so i can extract audio from video and then import track from project into the final project in cubase 9."

how do you do this SIMPLY (maybe a step by step) - I agree with ALL YOUR COMMENTS ABOVE BTW.
Sure...

1. Start Cubase 8.5
2. Import desired video file... it'll also extract audio into the project on a new audio track.
3. Save Cubase 8.5 project
4. Close Cubase 8.5
5. Start Cubase 9
6. Import desired video file... now, there will be no corresponding audio extracted.
7. In the Cubase 9 "file" menu select "import tracks from project".
8. In the dialog box that opens up, navigate to the just saved Cubase 8.5 project.
9. A list of all tracks from this 8.5 project pops up.
10. Select the desired track (typically named after the video file) from said project.
11. The extracted audio file should now line up exactly alongside the video file.

Hope this helps.

Regards...
Machine 1 - WIN 10 x64, Cubase 10.5 Pro, Intel Core i7 4790k, Gigabyte GA-Z97M-D3H, 16GB RAM, EMU 1820M, Komplete 12 Ultimate

Machine 2 (laptop) - WIN 8.1 x64, Cubase 10.5 Pro, HP Envy J111TX, Core i7 4700MQ, 8GB RAM, Audient ID4, Komplete 12 Ultimate

igbro
New Member
Posts: 12
Joined: Fri Dec 18, 2015 11:48 am
Contact:

Re: Cubase 9.0.30 Update Feedback

Post by igbro »

gesir whrote

IIRC the release note said audio extraction is not yet implemented for Win 7....
You're right man, thanks:

https://helpcenter.steinberg.de/hc/en-u ... r-Nuendo-8

Didn't saw this s**t before upgrading.

So does this Mean only W7 users face this beta release... (Mpeg ACC is one of the most used audio codec)

W8.1 W10 users can you extract Mpeg AAC?

What about the 4-5 x CPU usage compared to the QT engine?
Cubase 9.5.3 - Win7 x64 I7 3770@3.4 24Gb Ram + Slave Win7 x64 2x Xeon X5675@3.1 32Gb Ram - RME HDSP9652

Rob Elliott
Junior Member
Posts: 145
Joined: Tue Jan 04, 2011 5:05 pm
Contact:

Re: Cubase 9.0.30 Update Feedback

Post by Rob Elliott »

beanstalk40 wrote:
Fri Aug 18, 2017 6:24 pm
Rob Elliott wrote:
Fri Aug 18, 2017 6:11 pm
Great idea here Beanstalk


"Meanwhile, Im keeping cubase 8.5 on my computer just so i can extract audio from video and then import track from project into the final project in cubase 9."

how do you do this SIMPLY (maybe a step by step) - I agree with ALL YOUR COMMENTS ABOVE BTW.
Sure...

1. Start Cubase 8.5
2. Import desired video file... it'll also extract audio into the project on a new audio track.
3. Save Cubase 8.5 project
4. Close Cubase 8.5
5. Start Cubase 9
6. Import desired video file... now, there will be no corresponding audio extracted.
7. In the Cubase 9 "file" menu select "import tracks from project".
8. In the dialog box that opens up, navigate to the just saved Cubase 8.5 project.
9. A list of all tracks from this 8.5 project pops up.
10. Select the desired track (typically named after the video file) from said project.
11. The extracted audio file should now line up exactly alongside the video file.

Hope this helps.

Regards...
Sweet!!! Glad I asked. :) Many thanks (too bad we have to make an already difficult job - 'scoring to picture' even harder / time consuming). But again thanks so much for the step by step.
"What would you attempt to do if you knew you could not fail?"


W10 - 128 gb ram / i9

beanstalk40
Junior Member
Posts: 195
Joined: Tue Mar 05, 2013 6:43 am
Contact:

Re: Cubase 9.0.30 Update Feedback

Post by beanstalk40 »

Easier still...

After saving the 8.5 project... just close it and then open the same project in cubase 9.

Needless pain... but, easy enough...

Havent tried it yet... hopefully should work... not completely sure as 8.5 needs QT... 9 doesnt...
Machine 1 - WIN 10 x64, Cubase 10.5 Pro, Intel Core i7 4790k, Gigabyte GA-Z97M-D3H, 16GB RAM, EMU 1820M, Komplete 12 Ultimate

Machine 2 (laptop) - WIN 8.1 x64, Cubase 10.5 Pro, HP Envy J111TX, Core i7 4700MQ, 8GB RAM, Audient ID4, Komplete 12 Ultimate

Rob Elliott
Junior Member
Posts: 145
Joined: Tue Jan 04, 2011 5:05 pm
Contact:

Re: Cubase 9.0.30 Update Feedback

Post by Rob Elliott »

beanstalk40 wrote:
Fri Aug 18, 2017 7:11 pm
Easier still...

After saving the 8.5 project... just close it and then open the same project in cubase 9.

Needless pain... but, easy enough...

Havent tried it yet... hopefully should work... not completely sure as 8.5 needs QT... 9 doesnt...

Yep a bit less 'pain'

1. whenever I need to work in vid - OPEN said project with 8.5 - import vid (and audio)
2. close 8.5 version of project
3. open 9 same project - works perfect

thanks beanstalk40. This is a workaround I can live with.
"What would you attempt to do if you knew you could not fail?"


W10 - 128 gb ram / i9

User avatar
Weasel
Member
Posts: 705
Joined: Wed Dec 15, 2010 7:29 pm
Location: Seattle
Contact:

Re: Cubase 9.0.30 Update Feedback

Post by Weasel »

AP wrote:
Fri Aug 18, 2017 1:54 pm
Made in Germany and Made in Japan means excellent quality products when it comes to cars and electronics. But not when it comes to software like Cubase, sorry Steinberg you need to up your game.
I guess it would be where in Germany it's made. In a little more time than Steinberg took to make this update of 24 fixes, their neighbors over at Logic managed this small list of fixes: https://support.apple.com/en-us/HT203718

Mind you, this is not being done by an armada of engineers over in Cupertino. This is the Hamburg staff at work. I'm only posting this because I thought it was an amusing comparison. Still love Cubase though.
Dual 6 Core 2.66 MacPro/48GB RAM • OSX 10.14.6 • Cubase 10.5.20 • MOTU 424e/2408mk3 • 2-MOTU MIDI Express 128's

Oh.....so this is the Cornfield?....

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 4 guests