1st track being bled on 2nd track on Audacity

Find topics on computers, studios and music-related hardware.
Post Reply
jalexquijano
New Member
Posts: 8
Joined: Tue Jan 31, 2017 10:09 pm
Contact:

1st track being bled on 2nd track on Audacity

Post by jalexquijano » Sun Feb 19, 2017 4:20 pm

I have bleeding issues with audacity last version as rhythm guitar track is being bled in the 2nd track when recording. I hereby explain the problema as follows:

1. I have the Steingberg UR22 mk2 interface connected to my PC (Windows 10) via usb port and have connected a Yamaha Electroacoustic guitar at the front of the interface.

2. Have already recorded the rhytm track of "IF I FELL" by the Beatles.

3. Everything is set in the audacity menú as follows: Recording device Steingberg UR22, Playback device Steingber UR22, Mono.

4. When starting to record the second track i can visualize that the first track is being recorded on this track plus what i am playing in the guitar. If i set the computer speakers as playback device this does not happen.

Could there be a setting that i should disable or enable in order to avoid the first track to be recorded on the second track and just simply record what i play on the second track???? My internal soundcard is a MSI card.

svennilenni
Grand Senior Member
Posts: 4103
Joined: Sat Nov 28, 2015 3:21 pm
Contact:

Re: 1st track being bled on 2nd track on Audacity

Post by svennilenni » Mon Feb 20, 2017 2:50 pm

Disable Loopback

jalexquijano
New Member
Posts: 8
Joined: Tue Jan 31, 2017 10:09 pm
Contact:

Re: 1st track being bled on 2nd track on Audacity

Post by jalexquijano » Mon Feb 20, 2017 11:59 pm

svennilenni wrote:Disable Loopback
Where is the loopback option?? which menú?

User avatar
Jarno
Senior Member
Posts: 1456
Joined: Wed Jun 08, 2011 2:31 pm
Contact:

Re: 1st track being bled on 2nd track on Audacity

Post by Jarno » Tue Feb 21, 2017 10:49 am

jalexquijano wrote:Where is the loopback option??
In control panel of your UR22.
Cubase 8 Pro/7/4/SX1/VST3.7 | Waves Gold | Melodyne | PC i7-4770/8G/2xSSD/Win7 64 | MacMini | Frontier Tranzport
Tascam DM-4800 | Soundcraft Spirit Studio 16 | dbx231 | Genelec 1032A | KEF C15 | Auratone 5S | Samson S-phone
Yamaha REV500/SPX990 | Alesis Midiverb4 | Roland SDE-330 | Pearl Echo Orbit | Aphex 109 x2 | TL-Audio C5021
Alesis 3630 | AudioLogic MT66 | Joemeek VC1Q | dbx386 | Focusrite VoiceMaster | Line6 PodXt/BassPodXt | Boss GT-3
Roland TD8/TD5/JV2080/SC55 | UseAudio Plugiator | E-mu ProteusXR | Akai S-900/AX73 | M-Audio Keystation
Martin/Taylor/Ortega/ESP/Fender/Line6 guitars/basses | Pearl/Olympic by Premier drumkits | Custom Roland V-drum kit
AKG D112/CK77 | Calrec CM1050C | Earthworks QTC30 | EV RE20/Spherex920 | Neumann M147 | Pearl CR57
Peavey PVM45 | RØDE NT2/NT55 | Sennheiser MD441/MD421/e606 | Shure SM7/SM57/SM58/BETA57/BETA58 ...
... Saeco Odea Giro Espresso machine | BMW Z3 roadster | American Pit Bull Terrier

jalexquijano
New Member
Posts: 8
Joined: Tue Jan 31, 2017 10:09 pm
Contact:

Re: 1st track being bled on 2nd track on Audacity

Post by jalexquijano » Wed Mar 01, 2017 9:01 pm

OK! Thanks i disable it and now it doesnt bleed. However when i play the guitar it sounds distorted through the headphones and the pc speakers while using audacity. Anyway of solving this issue?

Post Reply

Return to “Computer/Studio Hardware & Setup”

Who is online

Users browsing this forum: Bowman, jonji and 3 guests