Steinberg Support Query

For users of legacy Steinberg Cubase software
fatar7601
New Member
Posts: 31
Joined: Wed Aug 10, 2016 7:06 pm
Contact:

Steinberg Support Query

Post by fatar7601 » Wed Sep 14, 2016 2:29 pm

Hello,

So I use Cubase Studio 4 and this morning it started crashing. I've used it, without issue, for quite a time and now I'm getting an error message, 5 mins after opening the software, saying that the software is unstable and to save and restart the program. It explains that there is a LOG file but I can't seem to find it.

I urgently need this problem fixed so looked to contact Steinberg Support. Clearly telephone technology hasn't reached Steinberg yet as we're required to fill out forms and type out our problems. Fine, I can handle that, except my version of Cubase doesn't come up under a 'Registered Product' that field is blank, despite having a E-License registered.

I've tried re-registering just my copy of Cubase but it won't accept the P/N number on the side of the box.

I'd greatly appreciate some advice (or a phone number) so that I can get this resolved quickly so as to complete my work.

Many thanks,


Mike

raz cozyr
Member
Posts: 365
Joined: Wed Aug 17, 2016 2:47 pm

Re: Steinberg Support Query

Post by raz cozyr » Wed Sep 14, 2016 3:23 pm

i know this is a bad advice, but if you want to work more efficient, it would may a good idea to upgrade or buy a new version of Cubase. Where did you´ve phoned to, directly to Hamburg,Germany?

fatar7601
New Member
Posts: 31
Joined: Wed Aug 10, 2016 7:06 pm
Contact:

Re: Steinberg Support Query

Post by fatar7601 » Wed Sep 14, 2016 3:28 pm

Hi.

Yes, I've considered that possibility and it's something I'll certainly do after this current work schedule has ended. At the moment though I don't know why this issue has arose or how to fix it.

I haven't called anyway as am unable to locate a number. The only details I have found is this forum and the support page on my login (which I'm unable to complete hence messaging here)

raz cozyr
Member
Posts: 365
Joined: Wed Aug 17, 2016 2:47 pm

Re: Steinberg Support Query

Post by raz cozyr » Wed Sep 14, 2016 3:29 pm

do you want a phone number?

fatar7601
New Member
Posts: 31
Joined: Wed Aug 10, 2016 7:06 pm
Contact:

Re: Steinberg Support Query

Post by fatar7601 » Wed Sep 14, 2016 3:32 pm

That would be really useful (assuming it's for Steinberg! lol)

raz cozyr
Member
Posts: 365
Joined: Wed Aug 17, 2016 2:47 pm

Re: Steinberg Support Query

Post by raz cozyr » Wed Sep 14, 2016 4:13 pm

;)

fatar7601
New Member
Posts: 31
Joined: Wed Aug 10, 2016 7:06 pm
Contact:

Re: Steinberg Support Query

Post by fatar7601 » Wed Sep 14, 2016 4:26 pm

Is there a UK number? I'm unable to complete the online request

raz cozyr
Member
Posts: 365
Joined: Wed Aug 17, 2016 2:47 pm

Re: Steinberg Support Query

Post by raz cozyr » Wed Sep 14, 2016 4:29 pm

United Kingdom, Ireland 0049 40 42236 115 Depending on local charges Mon, Tue, Thu
9.00-11.00, 13.00-16.00
Wed, Fri
9.00-12.00

it´s even to Germany, but maybe it helps you a little bit more.

fatar7601
New Member
Posts: 31
Joined: Wed Aug 10, 2016 7:06 pm
Contact:

Re: Steinberg Support Query

Post by fatar7601 » Wed Sep 14, 2016 9:12 pm

Thank you - that still looks like a Germany number though!

fatar7601
New Member
Posts: 31
Joined: Wed Aug 10, 2016 7:06 pm
Contact:

Re: Steinberg Support Query

Post by fatar7601 » Thu Sep 15, 2016 1:17 am

Is it possible that by me changing the auto-save time could have started the error messages?

raz cozyr
Member
Posts: 365
Joined: Wed Aug 17, 2016 2:47 pm

Re: Steinberg Support Query

Post by raz cozyr » Thu Sep 15, 2016 11:27 am

to which time did you`ve changed auto-save and to where (which folder and which desk(new?)) do you store the auto-save?

fatar7601
New Member
Posts: 31
Joined: Wed Aug 10, 2016 7:06 pm
Contact:

Re: Steinberg Support Query

Post by fatar7601 » Thu Sep 15, 2016 12:16 pm

I changed it to 5.0 mins. Although I suspect I changed this as it crashed initially and hadn't saved. I think I then went to reduce the auto-save time so as not to lose much more work.

I've done a complete re-install of Cubase with all the updates and the problems remain. I think the laptop is at fault as everything is working fine on my Desktop. I just have no idea what the issue is.

raz cozyr
Member
Posts: 365
Joined: Wed Aug 17, 2016 2:47 pm

Re: Steinberg Support Query

Post by raz cozyr » Thu Sep 15, 2016 12:22 pm

internet connection to this computer? maybe it´s a virus-infection?

fatar7601
New Member
Posts: 31
Joined: Wed Aug 10, 2016 7:06 pm
Contact:

Re: Steinberg Support Query

Post by fatar7601 » Thu Sep 15, 2016 12:24 pm

I've ran avg on it as well as cc cleaner and windows disk fragment. None of these have solved it.

raz cozyr
Member
Posts: 365
Joined: Wed Aug 17, 2016 2:47 pm

Re: Steinberg Support Query

Post by raz cozyr » Thu Sep 15, 2016 1:00 pm

i´ve also had ran once cc cleaner and avg. had virus infections, but none of these could find the bad files. but for the question: so, the answer is yes. did you percieved something strangeful in the instant time and the days before the crashing?

fatar7601
New Member
Posts: 31
Joined: Wed Aug 10, 2016 7:06 pm
Contact:

Re: Steinberg Support Query

Post by fatar7601 » Thu Sep 15, 2016 1:17 pm

No nothing at all. I was using it just the evening before without issue. No updates have occurred in that time.

I had noticed an error message with my E-Licence when I started using it on my new Mac but that has always been fine with the laptop.

I've now installed and tried Cubase 8.5 and the same issue and error message is occurring. I'm uncertain whether the fault likes with the E-Licence or my laptop. Steinberg aren't being helpful at all.

raz cozyr
Member
Posts: 365
Joined: Wed Aug 17, 2016 2:47 pm

Re: Steinberg Support Query

Post by raz cozyr » Thu Sep 15, 2016 1:26 pm

what`s with the eLCC (eLicenser Control Center)? appear your Cubase Studio 4 license there?

fatar7601
New Member
Posts: 31
Joined: Wed Aug 10, 2016 7:06 pm
Contact:

Re: Steinberg Support Query

Post by fatar7601 » Thu Sep 15, 2016 1:31 pm

Yeh it does and I've ran maintenance on it and it's fine. Avg did suggest there was some problem with it but didn't say what.

raz cozyr
Member
Posts: 365
Joined: Wed Aug 17, 2016 2:47 pm

Re: Steinberg Support Query

Post by raz cozyr » Thu Sep 15, 2016 1:34 pm

fatar7601 wrote:Avg did suggest there was some problem with it but didn't say what.
with the license or the eLCC?

fatar7601
New Member
Posts: 31
Joined: Wed Aug 10, 2016 7:06 pm
Contact:

Re: Steinberg Support Query

Post by fatar7601 » Thu Sep 15, 2016 1:42 pm

Good question and I can't remember.

Certainly my Desktop has brought up the error message that my E Licence (As in the USB key itself) is broken and needs to be replaced. I've not received that message on my laptop or on my Mac and both have worked absolutely fine for ages. Even my desktop, after a few attempts, will start working. I've been working on my desktop this morning with no issues (same OS, same versions of Cubase, same E Licence)

raz cozyr
Member
Posts: 365
Joined: Wed Aug 17, 2016 2:47 pm

Re: Steinberg Support Query

Post by raz cozyr » Thu Sep 15, 2016 1:48 pm

fatar7601 wrote:I've been working on my desktop this morning with no issues (same OS, same versions of Cubase, same E Licence)
you got a second computer with Cubase or your problem is already fixed? i didn´t understand.

fatar7601
New Member
Posts: 31
Joined: Wed Aug 10, 2016 7:06 pm
Contact:

Re: Steinberg Support Query

Post by fatar7601 » Thu Sep 15, 2016 1:51 pm

Yeh I have two computers - a desktop and laptop.

My laptop is the one with the current issues.

My desktop has had issues but is working fine at the moment.

Both computers have the same OS, Cubase version, VSt instruments etc

raz cozyr
Member
Posts: 365
Joined: Wed Aug 17, 2016 2:47 pm

Re: Steinberg Support Query

Post by raz cozyr » Thu Sep 15, 2016 1:57 pm

and your desktop one works absolutely fine with the eLicenser you got?

fatar7601
New Member
Posts: 31
Joined: Wed Aug 10, 2016 7:06 pm
Contact:

Re: Steinberg Support Query

Post by fatar7601 » Thu Sep 15, 2016 1:59 pm

At the moment yes although it has, on a few occasions, failed to load up Cubase as it has told me the E Licence is broken. After a few re-starts it works fine. I've never had this issue on the Laptop.

raz cozyr
Member
Posts: 365
Joined: Wed Aug 17, 2016 2:47 pm

Re: Steinberg Support Query

Post by raz cozyr » Thu Sep 15, 2016 2:05 pm

so, what is saying this to us. a first good sign: your eLicenser and even the license aren´t destroyed, so we can except these potential issue-sources.

Post Reply

Return to “Older Cubase versions”

Who is online

Users browsing this forum: No registered users and 1 guest