Läuft XPhrase nicht mehr bei neuen Cubase-Versionen?

Für Nutzer der OEM-Software Cubase LE und Cubase AI
Post Reply
schlichteasy
New Member
Posts: 12
Joined: Thu Mar 12, 2015 10:13 am
Contact:

Läuft XPhrase nicht mehr bei neuen Cubase-Versionen?

Post by schlichteasy » Thu Mar 12, 2015 2:46 pm

Hallo,

habe zunächst nur die Cubase LE7 Version verfügbar. Ich hoffe, dass das gekaufte Upgrade auf Elements 7 auch bald läuft.

In LE 7 funktioniert der XPhrase nicht - wird gar nicht erst gestartet. Habe das update für XPhrase geladen.
Läuft XPhrase gar nicht mehr bei neuen Cubase-Versionen? Wenn, - ab welcher?

Wäre schade!
War ein guter Synth!

Bis die Tage

Post Reply

Return to “Cubase LE und Cubase AI”

Who is online

Users browsing this forum: No registered users and 8 guests