Problem mit HSO unter C7.5 64-bit - Solved!

Diskussionen zu VST Instrumenten und VST-Plugins von anderen Herstellern
Post Reply
fasteddi
New Member
Posts: 5
Joined: Wed May 04, 2011 7:29 am
Location: Bonn Germany
Contact:

Problem mit HSO unter C7.5 64-bit - Solved!

Post by fasteddi » Tue Jan 14, 2014 4:43 pm

Hallo zusammen,

euch allen ein frohes neues Jahr, ich glaub, noch kann man das sagen.
Ich benötige Hilfe, der Steinberg Support hat sich leider noch nicht gerührt.

Ich bin umgestiegen, von Win XP auf Windows 7 mit 64bit und von Cubase 6.5 auf Cubase 7.5 64bit.
Nun habe ich leider ein Problem mit den Plugins bzw. VSTs.

Nach einigem Herumprobieren habe ich den Largo von Waldorf wieder ans Laufen bekommen. Auch der MrRay und das Nanotron2 laufen wieder.

Auch das Halion Symphonic Orchestra macht leider Probleme.
Das HSO läuft als Standalone einwandfrei, aber wenn ich ein Projekt öffnen möchte, in dem ich das Halion Symphonic Orchestra verwende, läuft die Sanduhr immer weiter, das Projekt öffnet sich aber nicht – dann muss ich Cubase mit dem Task-Manager schließen.

Gibt es irgendwo eine Anleitung, wie die Plugins in einer 64-bit Umgebung installiert werden müssen oder einen Leitfaden?
Das einzige, was ich in der Steinberg Knowledge Base gefunden habe, ist die Site mit dem Thema: „Wo werden VST2 Plugins unter Windows installiert?“ Diese Site hilft mir aber nur bedingt, da sie meiner Meinung nach nicht eindeutig genug formuliert ist.

Zum Beispiel ist meine konkrete Frage: Wie und wo hinein, also in welchen Ordner, installiere ich das HSO und wo lege ich den Content ab? Wenn ich das HSO installiere und die Defaulteinstellungen beim Installieren nicht ändere, funktioniert es nicht.
Soll ich das HSO in den Ordner C:\Programme (x86)\Steinberg\VSTPlugins oder besser in den Ordner C:\Programme\Steinberg\VSTPlugins installieren?

Freue mich über jede Antwort und jede HIlfe.

Beste Grüße
Ed Liczner
http://www.sentinel-hill-project.com
Last edited by fasteddi on Thu Jan 16, 2014 4:13 pm, edited 2 times in total.

fasteddi
New Member
Posts: 5
Joined: Wed May 04, 2011 7:29 am
Location: Bonn Germany
Contact:

Re: Problem mit Broomstick Bass unter C 7.5 64-bit

Post by fasteddi » Wed Jan 15, 2014 5:28 pm

So, das Problem mit dem Broomstick Bass ist erledigt. Nach vielen Versuchen und langer Recherche im Netz habe ich die Lösung gefunden.

Aber nach wie vor läuft das Halion Symphonic Orchestra NICHT.
Also, wenn jemand eine Idee hat, immer her damit.

Viele Grüße
Ed Liczner

fasteddi
New Member
Posts: 5
Joined: Wed May 04, 2011 7:29 am
Location: Bonn Germany
Contact:

Re: Problem mit Halion Symphonic Orchestra unter C7.5 64-bit

Post by fasteddi » Thu Jan 16, 2014 4:12 pm

Das Problem mit dem HSO ist auch gelöst.

Post Reply

Return to “VST Instrumente und Plug-ins (allgemein)”

Who is online

Users browsing this forum: No registered users and 2 guests