Very big Lanes problem!!!

For users of legacy Steinberg Nuendo software
Post Reply
jansmoczynski
New Member
Posts: 22
Joined: Fri Jan 18, 2013 8:57 am
Contact:

Very big Lanes problem!!!

Post by jansmoczynski »

Hi guys,

Recently I've encountered an issiue after switching Nuendo 5.5 from 23-bit to 64-bit. When I open my projects that I've made in 32-bin inside the 64-bit nuendo (and it also applies to 5.0 64-bit), the lanes are not displayed and working properly. Here's how it looks in 32-bit proprely:
lane problem 1.jpeg
(998.75 KiB) Not downloaded yet
And here's a view of the same project opened in 64-bits - even though the choices look the same, only the farthest lane is audible (in this case - lane number 9) - it ignores the mutes and the chosen bits from diffrent lanes.
lane problem 2.jpeg
(974.24 KiB) Not downloaded yet
To fix it I need to click the ones I've already chosen once again - and it's no issiue when I've done crossfades and everything is in the right order. The issiue arises when the editing was not complete - I have to guess the order, basically do the whole thing again - quite a drag to be honest. Is there a way to fix this? I haven't found anything on the discussion forums...

jansmoczynski
New Member
Posts: 22
Joined: Fri Jan 18, 2013 8:57 am
Contact:

Re: Very big Lanes problem!!!

Post by jansmoczynski »

And one more thing. In 32 bit version, when you mute lane, lane above it is unveiled. In 64 bit, it doesn't work :(. It's become white but neundo use it as a silent take till I point other one to play. why?

Post Reply

Return to “Older Nuendo versions”

Who is online

Users browsing this forum: No registered users and 2 guests