Page 1 of 1

NEXUS V2.2 & CUBASE 8 Pro inkompatibel?

Posted: Sat May 02, 2015 10:09 am
by JMD Kiel
Hallo,

ich bin vor einigen Monaten von Cubase 7.5 auf Cubase 8 Pro umgestiegen und von Windows 7 auf Windows 8. Nun habe ich leider das Problem, das 2 meiner VST Favorites Synthesizer nicht mehr erkannt werden, bzw auf die "VST Blacklist" verschoben werden.
Bei den 32 Bit Plugins handelt es sich um ReFx Nexus V2.2 und Vanguard V1.8. Unter Cubase 7.5 haben beide Instrumente noch ihren Dienst einwandfrei verichtet, aber nun ist tote Hose!
Da ich die Synths damals über eBay ersteigert habe, möchte ich jetzt auch nicht noch mehr Kohle investieren und mir die Updates kaufen, das sie ja unter Cibase 7.5 einwandfrei funktionierten.
Meine Fragen:
Liegt es an Cubase 8 oder an Windows 8, das sie nicht mehr erkannt/akzeptiert werden ?
Gibt es vlt. eine andere Möglichkeit, sie in Cubase 8 zu nutzen ?

Besten Dank im vorraus. ;-)
Grüße: JMD

Re: NEXUS V2.2 & CUBASE 8 Pro inkompatibel?

Posted: Wed May 06, 2015 4:42 am
by Ryan Finley
Windows 8 und Nexus 2.2 wirste probleme haben selbst das bridgen hilft nicht.

Vom Nexus gibt es mitlerweile eine 2.6.5 Version die dann auch 64bit ist und unter Win 8.1 einwandfrei läuft.
Das Update ist kostenlos, und kann über den Account bei ReFX geladen werden.

Beim Vanguard wirste nicht drumherum kommen den zu bridgen, da dieser auch nicht mehr weiterentwickelt wird.
Wie es dort aussieht unter Win8 keine ahnung... hab ihn verkauf nachdem der Support eingestellt worden ist.

Und mal ehrlich es gibt bessere als Vanguard vom klang her.