[SOLVED] Issue with PLAY 4.3.0 Symphonic Choirs

Discussions about VST Instruments and VST plug-ins from other manufacturers
Post Reply
User avatar
islandmusicpro
Member
Posts: 755
Joined: Wed May 29, 2013 6:41 pm
Location: Rotenburg an der Fulda, Germany
Contact:

[SOLVED] Issue with PLAY 4.3.0 Symphonic Choirs

Post by islandmusicpro » Thu Nov 12, 2015 10:14 pm

Hi all,
Anybody using EWQL Symphonic Choirs? I'm running into an annoying issue and it would be nice having a fellow user check something for me!

Thanks,
Benji
Last edited by islandmusicpro on Tue Dec 08, 2015 2:35 am, edited 1 time in total.
Cubase Pro 10, Windows 10
Synthogy Ivory 2, UAD2 Duo PCIe 9.1,
Superior Drummer 2, PLAY 5,
Kontakt 5, Ozone 7 Advanced
Sibelius 7.5.1, Dorico Pro 3
i7 3770K Gigabyte Z77-UD5H 32GB
http://www.yourmusic.pro

User avatar
islandmusicpro
Member
Posts: 755
Joined: Wed May 29, 2013 6:41 pm
Location: Rotenburg an der Fulda, Germany
Contact:

Re: issue with PLAY 4.3.0 Symphonic Choirs, need fellow user

Post by islandmusicpro » Sun Nov 15, 2015 3:00 pm

Anyone? :-)
Cubase Pro 10, Windows 10
Synthogy Ivory 2, UAD2 Duo PCIe 9.1,
Superior Drummer 2, PLAY 5,
Kontakt 5, Ozone 7 Advanced
Sibelius 7.5.1, Dorico Pro 3
i7 3770K Gigabyte Z77-UD5H 32GB
http://www.yourmusic.pro

User avatar
Ekus
New Member
Posts: 33
Joined: Fri Dec 31, 2010 5:02 am
Location: NYC
Contact:

Re: issue with PLAY 4.3.0 Symphonic Choirs, need fellow user

Post by Ekus » Mon Nov 23, 2015 3:24 pm

I've got EW Symphnic GOLD but not the Choirs. I just updated to 4.3 and it was a bit tricky from 4.1
Cubase 9.1 Pro- Win7 ADK Quad Pro. 3Ghz ,16GB ram, 3xHD, RME Multiface,

User avatar
islandmusicpro
Member
Posts: 755
Joined: Wed May 29, 2013 6:41 pm
Location: Rotenburg an der Fulda, Germany
Contact:

Re: issue with PLAY 4.3.0 Symphonic Choirs, need fellow user

Post by islandmusicpro » Mon Nov 23, 2015 4:31 pm

I have something to finish up here, and will ask some specific questions later. thanks for chiming in!
B.
Cubase Pro 10, Windows 10
Synthogy Ivory 2, UAD2 Duo PCIe 9.1,
Superior Drummer 2, PLAY 5,
Kontakt 5, Ozone 7 Advanced
Sibelius 7.5.1, Dorico Pro 3
i7 3770K Gigabyte Z77-UD5H 32GB
http://www.yourmusic.pro

User avatar
islandmusicpro
Member
Posts: 755
Joined: Wed May 29, 2013 6:41 pm
Location: Rotenburg an der Fulda, Germany
Contact:

Re: [SOLVED] Issue with PLAY 4.3.0 Symphonic Choirs

Post by islandmusicpro » Tue Dec 08, 2015 2:36 am

My issue has resolved with C8.5 and PLAY 4.3.0!
Cheers,
Benji
Cubase Pro 10, Windows 10
Synthogy Ivory 2, UAD2 Duo PCIe 9.1,
Superior Drummer 2, PLAY 5,
Kontakt 5, Ozone 7 Advanced
Sibelius 7.5.1, Dorico Pro 3
i7 3770K Gigabyte Z77-UD5H 32GB
http://www.yourmusic.pro

Post Reply

Return to “VST Instruments and Virtual Effects (general)”

Who is online

Users browsing this forum: No registered users and 2 guests