vst jazz essentials compatibility

Discussions about VST Instruments and VST plug-ins from other manufacturers
Post Reply
masilvafernandes
New Member
Posts: 5
Joined: Thu Oct 15, 2015 5:07 pm
Contact:

vst jazz essentials compatibility

Post by masilvafernandes » Sun Oct 25, 2015 8:00 pm

hi
Is jazz essentials vst set compatible with cubase elements 8 ?
thanks
manuel alexandre

User avatar
Split
Grand Senior Member
Posts: 5285
Joined: Wed Dec 15, 2010 5:06 pm
Contact:

Re: vst jazz essentials compatibility

Post by Split » Sun Oct 25, 2015 10:52 pm

Compatibility

Jazz Essentials is an expansion pack for Groove Agent 4 and Groove Agent SE Acoustic Agent.

Groove Agent 4 is available for purchase as VST instrument for VST 3, VST 2 and AU compatible host applications. Groove Agent SE 4 is included in Cubase Pro 8, Cubase Artist 8 and Cubase Elements 8. Groove Agent SE 4 from previous Cubase versions is not compatible with Jazz Essentials
??????Split
Cubase 10|MOTU 16A
Still at it... just!

Post Reply

Return to “VST Instruments and Virtual Effects (general)”

Who is online

Users browsing this forum: No registered users and 1 guest