Synchronization lost with several VST Instruments

Discussions about VST Instruments and VST plug-ins from other manufacturers
Post Reply
LionelT
New Member
Posts: 1
Joined: Wed Apr 17, 2019 9:25 am
Contact:

Synchronization lost with several VST Instruments

Post by LionelT » Wed Apr 17, 2019 10:00 am

Hello,
I’m working on a project exclusively written on Guitar Pro. The drum part was exported as Midi in Cubase and the bass/ guitar parts are played from gpx files (Guitar Pro 6) with the VST AmpleSound (AME2, AGG2 and AMR2). The partition lasts 42 minutes and 57 seconds and around 38 minutes, at a precise passage there is desynchronization of AGG2 and AMR2. There are no errors on the partitions I’ve already checked. The problem is either software or hardware, but as a novice, I don’t know where to look. The VST instruments used are: Superior Drummer 3 and the 3 guitars mentioned above. For more hardware and software informations, please check my signature

Thank you by advance for any help
HP DL585 G7 (4 CPU 12 cores / 96 GB RAM / 8 HDD 146GB 10k rpm RAID5), 2 Graphic cards, 4 USB3 ports
- Windows Server 2012 R2 Standard
- RME HDSPe AIO
- Cubase Pro 10.0.15
- Guitar Pro 6 / 7.5
- VST : Toontrack Superior Drummer 3, EastWest Hollywood Orcherstra Diamond, EastWest Ministry Of Rock 2, AmpleSound (AME2, AMR2, AGG2), AmpliTube4 (MesaBoogie addOn)

Post Reply

Return to “VST Instruments and Virtual Effects (general)”

Who is online

Users browsing this forum: No registered users and 2 guests