Cubase 9 Plugind incompatibility

Discussions about VST Instruments and VST plug-ins from other manufacturers
Post Reply
eladfriedmann
New Member
Posts: 1
Joined: Fri Mar 10, 2017 3:53 pm
Contact:

Cubase 9 Plugind incompatibility

Post by eladfriedmann » Fri Mar 10, 2017 4:14 pm

Hi,
I'm in a bit of a trouble and would really appreciate the help!
Up till yesterday I've been working with Cubase 8.5 with my TC M40 Reverb plugin (64 bit)
on my Impact Twin Tc Card, - every thing worked well and I was happy,
Today I've upgraded to Cubase 9 and the result was that my plugins disappeared and was marked in the "black list"
My TC firmware is the latest 3.61 64bit, win
yet in the Cubase "Black list" it and marked it as 32 bit therefore unsupported

Can anyone tell me how to resolve this issue?
Many thanks!

Post Reply

Return to “VST Instruments and Virtual Effects (general)”

Who is online

Users browsing this forum: No registered users and 2 guests