Groove Agent spielt falsche Pattern in Spur ab

Alles zu Groove Agent
Post Reply
cubuser1962
New Member
Posts: 6
Joined: Thu Dec 20, 2018 8:21 am
Contact:

Groove Agent spielt falsche Pattern in Spur ab

Post by cubuser1962 » Thu Dec 20, 2018 8:35 am

Ich bin neu hier und arbeite erst seit ganz kurzer Zeit mit Cubase und Co. Nun habe ich Probleme mit dem Groove Agent. Sowohl mit dem eingebauten SE als auch mit dem zugelegten Groove Agent 5.
Wenn ich in den Groove Agent ein Kid mit Pattern geladen habe, werden die Pattern auch, wenn ich einen entsprechenden Pad triggere, entsprechend abgespielt.
Sobald ich jedoch ein Pattern in die Spur von Cubase 9.5 oder auch Cubase 10 ziehe (ich habe beide Versionen), werden einfach weitere Instrumente mitgespielt. So wird z.B. im Preset "Love like yours, Pattern Main one" ein Ridebecken mitgespielt, obwohl es gar nicht im Pattern vorhanden ist.
Da dies mit beiden Groove Agents passiert, gehe ich davon aus, dass es kein Softwarebug, sondern irgend eine Einstellung sein wird.

Kann da jemand etwas zu schreiben und hat einen Ursachenansatz bzw. auch gleich eine Lösung dazu parat?

Vielen Dank schon einmal für die freundliche Hilfe Eurerseits.

wolle339
Member
Posts: 446
Joined: Fri Mar 04, 2011 5:49 pm
Contact:

Re: Groove Agent spielt falsche Pattern in Spur ab

Post by wolle339 » Sat Dec 29, 2018 3:26 pm

Schalte mal links unten das runde P-Symbol "Use Pattern MIDI Ports for Pattern Pads" ein, dann ist Dein Ride verschwunden.
Ansonsten spielt F#0 (HiHat) nämlich jedesmal Pattern Main 13 ab, und das hat ein Ride.
Win 10 1903, Cubase 10 Pro

cubuser1962
New Member
Posts: 6
Joined: Thu Dec 20, 2018 8:21 am
Contact:

Re: Groove Agent spielt falsche Pattern in Spur ab

Post by cubuser1962 » Sat Dec 29, 2018 4:46 pm

Ja, danke für den Hinweis. Hat geklappt.

Post Reply

Return to “Groove Agent”

Who is online

Users browsing this forum: No registered users and 1 guest