Problem with Grand 3 Latency

All topics on The Grand 3
Post Reply
dreamsphere
New Member
Posts: 18
Joined: Sat Feb 26, 2011 7:14 am
Contact:

Problem with Grand 3 Latency

Post by dreamsphere »

Ok, Im currently running The Grand 3 with the latest update 2.1.2
I reinstalled Windows 7 to get a "fresh" start. I do it once a year. So now, after installing the Grand 3 with the latest update I have HORRIBLE latency issues. Im using as my sound card a Yamaha N12 Digital mixer with the latest driver that through investigation using an Firewire legacy driver on my IEEE1394 card is my best option.

My ONLY Asio driver that is usable is the DirectX Full Duplex Driver which gives me an input latency of 295.079ms and an output of 46.440ms which means I can play my midi controller, run to the store and buy bread meat and cheese. Make a sandwich, sit down in front of my computer, eat and think about the day and then finally hear what I played. If I switch to the Generic Low Latency driver my Audio Routing shows "Not Connected" and no options in the drop down menu. In the Advanced tab my port settings show my line in as "inactive" and the control panel shows no output ports but my input port shows "line in(2-Yamaha Steinberg)". The same is true if I switch the Asio Driver to Yamaha Steinberg FW ASIO. What happened to my coveted 20,000ms input/output with the generic low latency driver I used to use?

Please help
Thanks
Tom

dreamsphere
New Member
Posts: 18
Joined: Sat Feb 26, 2011 7:14 am
Contact:

Re: Problem with Grand 3 Latency

Post by dreamsphere »

Just a minor correction. Im using 3.1.0 the other is the standalone version
Tom

Post Reply

Return to “The Grand 3”

Who is online

Users browsing this forum: No registered users and 1 guest