MR816csx // hardware-problem

Alles zu Steinbergs Advanced Integration DSP Studio MR816 CSX und MR816 X
Post Reply
User avatar
hell mood
Member
Posts: 230
Joined: Wed Dec 15, 2010 7:58 pm
Location: Austria
Contact:

MR816csx // hardware-problem

Post by hell mood » Thu Feb 05, 2015 9:31 am

nach dem einschalten des interfaces leuchten alle input leds grün und die audioeingänge rauschen extrem.
das ist gleich nach dem hardwarestart - egal, ob das gerät mit dem rechner verbunden ist oder nicht!

cubase erkennt das audiointerface, recorded und gibt alles auch wieder, jedoch mit rauschen und ist so halt nicht brauchbar!

ein hardware reset ... [assign 1]+[PAD] + einschalten ... brachte nix.

ist das gerät defekt?
DA-X-PC, Gigabyte X99 UD4P, i7-5820K, 32GB RAM, Nvidia GTX 1050TI, Win 10 64bit, Universal Audio Apollo Twin USB, Universal Audio LA-610 mk2, Cubase Pro 10.0.40, WaveLab Pro 9.5, CC121, HALion 5, HALion Sonic 2, Virtual Guitarist 2, UJAM Guitarists, NI Komplete 8, NI Alicias Keys, Nexus2, Sylenth1, Serum, Korg M1, Toontrack, Waves, Lexicon, Relab LX480, Slate Digital All Access Pass, Mackie Big Knob, 2x UAD2 Duo, Neumann TLM103, Rode NTK, AKG C214, VOVOX Cables, Adam P11A + Sub8, Yamaha NS-10m ...

User avatar
Radi
Junior Member
Posts: 118
Joined: Sat Dec 18, 2010 4:28 pm
Contact:

Re: MR816csx // hardware-problem

Post by Radi » Thu Feb 05, 2015 12:06 pm

Trifft nicht das Problem, aber vielleicht als Hinweis.
Hatte Rauschprobleme mit MR816x bei verbundenen Rechner.
Nach wechsel der Firewire Karte, auf eine Karte mit TexasInstruments-Chip war das Problem gelöst.
Vorher VIA Chip.
Wie gesagt, bei mir waren es nur Rauschprobleme bei verbundenen Rechner.
Radi
Intel Core i7 3700 3.4 GHz, Gigabyte H77-D3H, 16GB DDR3 RAM, Windows 10 Professional 64bit, CUBASE Pro 10 64, iRig Keys 37 Pro, Steinberg UR44, BOSS GT-001, HALion 6, Yamaha PSR-S975

Post Reply

Return to “Steinberg MR816”

Who is online

Users browsing this forum: No registered users and 1 guest