MR816CSX - Probleme nach Anschluss von MIDI/USB Adapter

Alles zu Steinbergs Advanced Integration DSP Studio MR816 CSX und MR816 X
Post Reply
42IsNotTheAnswer
New Member
Posts: 49
Joined: Wed Oct 26, 2011 8:13 pm
Contact:

MR816CSX - Probleme nach Anschluss von MIDI/USB Adapter

Post by 42IsNotTheAnswer » Thu Apr 24, 2014 8:59 pm

Hallo!
Mein PC produziert nervige Knacksgeräusche wie sie bei zu kleiner Buffergröße auftreten. Allerdings hat mein gesamtes System seit langer Zeit problemlos funktioniert und ich habe keine Einstellungen verändert. Die Knacksgeräusche treten auch auf, wenn ich die Buffergröße stark erhöhe.
Ich habe auch versucht mittels des Utility-Tools diese IEEE 1394 Buffer Size zu erhöhen. Das hat aber auch nichts genützt. Außerdem habe ich den MR816 Treiber einmal de- und wieder reinstaliert.

Es gibt nur eine einzige Sache die ich bei der letzten Nutzung des PCs geändert habe:
Und zwar habe ich ein Roland TD-4 E-Drumkit mittels eines MIDI->USB Adapters angeschlossen (http://www.prodipe.com/en/products/inte ... e-1in/1out).

Dabei sind mir eigentlich keine Probleme aufgefallen, ich hatte nicht viel Zeit und habe nur kurz getestet ob MIDI-Signale ankommen, habe also nicht wirklich auf den Sound geachtet.

Heute fahre ich dann meinen Rechner hoch, starte ein Musikstück via VLC-Player und plötzlich sind da diese Geräusche.

Ich bin ziemlich ratlos. Meine erster Verdacht ins Blaue ist, dass mit dem Einstecken des MIDI/USB Adapters irgendein Treiber installiert wurde, der jetzt Ärger macht. Ich habe aber keine Ahnung wie ich diesen ausfindig machen und wieder loswerden kann.

Hat irgendjemand eine Idee was ansonsten die Quelle dieser Knackser sein kann?

1000 Dank für eure Hilfe!
Cubase 8 (64bit)
RME UCX
i7 3770K@3.5GHz
16GB
Win7 (64bit)

Dr. Midi
Member
Posts: 302
Joined: Thu Dec 27, 2012 7:02 pm
Contact:

Re: MR816CSX - Probleme nach Anschluss von MIDI/USB Adapter

Post by Dr. Midi » Fri Apr 25, 2014 4:47 am

Servus!
Stelle deinen PC am besten einmal auf einen Zeitpunkt vorher zurück und probiere einmal, ob sich etwas geändert hat. Wenn ja, kannst du das Problem schon einmal eingrenzen
Gruß, Dr Midi
Windows 10 Home, Intel Core i7-3770, 16 GB RAM, Samsung 840 evo
Cubase 10.0.30 - 64 bit,
Cubase Ic pro
Yamaha N12, Steinberg MR 816x und MR 816csx (Daisy-Chain)
Icon QCon Pro + EX, Novation Zero SL MKII, Steinberg cc121, NI Komplete Kontrol

42IsNotTheAnswer
New Member
Posts: 49
Joined: Wed Oct 26, 2011 8:13 pm
Contact:

Re: MR816CSX - Probleme nach Anschluss von MIDI/USB Adapter

Post by 42IsNotTheAnswer » Fri Apr 25, 2014 5:17 pm

Vielen Dank, Dr Midi!
Ich habe eine Wiederherstellung probiert und zuerst dachte ich das Problem sei wirklich gelöst. Mittlerweile sind die Knackser aber wieder da, ohne dass ich etwas verändert habe...
Jetzt kann ich nur hoffen, dass es kein Hardwareproblem ist.
Cubase 8 (64bit)
RME UCX
i7 3770K@3.5GHz
16GB
Win7 (64bit)

Dr. Midi
Member
Posts: 302
Joined: Thu Dec 27, 2012 7:02 pm
Contact:

Re: MR816CSX - Probleme nach Anschluss von MIDI/USB Adapter

Post by Dr. Midi » Sat Apr 26, 2014 5:04 pm

Ohje! Entstehen die Knackser auch ohne die Midiverbindung?
Hast du Hintergrunddienste am laufen? Schau mal über den Task Manager, was sonst so aktiv läuft. Welche Programme fahren beim Systemstart hoch?
Trenne mal eine bestehende Internetverbindung.....
Melde dich danach einfach wieder.

Gruß
Windows 10 Home, Intel Core i7-3770, 16 GB RAM, Samsung 840 evo
Cubase 10.0.30 - 64 bit,
Cubase Ic pro
Yamaha N12, Steinberg MR 816x und MR 816csx (Daisy-Chain)
Icon QCon Pro + EX, Novation Zero SL MKII, Steinberg cc121, NI Komplete Kontrol

42IsNotTheAnswer
New Member
Posts: 49
Joined: Wed Oct 26, 2011 8:13 pm
Contact:

Re: MR816CSX - Probleme nach Anschluss von MIDI/USB Adapter

Post by 42IsNotTheAnswer » Fri May 16, 2014 1:02 pm

So, ich war in der letzten Zeit etwas beruflich eingebunden, daher bin nicht dazu gekommen hier zu posten.
In der Zwischenzeit habe ich alles möglich probiert und für eine Weile dachte ich diese ominösen Knackser wären verschwunden, seit vorgestern waren sind dann urplötzlich wieder da.
Ich habe jetzt eine komplette Neuinstallation meines Rechners durchgeführt. Außer dem nackten Windows sind lediglich der VLC Player, Cubase 7 und die Software für das MR816CSX installiert und es kanckt, als würde ich eine alte LP abspielen.
Sieht so aus, als würde schon wieder eine Reparatur fällig. In diesem Fall wäre es dann definitiv die letzte :(
Cubase 8 (64bit)
RME UCX
i7 3770K@3.5GHz
16GB
Win7 (64bit)

Post Reply

Return to “Steinberg MR816”

Who is online

Users browsing this forum: No registered users and 1 guest