Problem mit der Installation

Alles zu Steinbergs Advanced Integration DSP Studio MR816 CSX und MR816 X
Post Reply
dutchman
New Member
Posts: 5
Joined: Sat Feb 05, 2011 12:40 pm
Contact:

Problem mit der Installation

Post by dutchman » Sat Sep 29, 2012 2:35 pm

Hallo,

Habe mein MR816 CSX schon seit einiger Zeit und habe dazumal nach einige Schwierigkeiten das Interface zufriendendstellend zum laufen gebracht....ich dachte jetzt kenne ich die Tücken dieses Gerätes!
Doch jetzt weiss auch ich nicht mehr weiter....habe jetzt eine Zeit lang mit einem Mackie Onyx Firewire gearbeitet und wollte nach Ende diese Recordings wieder mein MR816 CSX in Betrieb nehmen!
Doch nichts geht mehr, das Interface wird gar nicht mehr erkannt...auch nach neu Installieren der Treiber und auch der Firewire-TreiberTip.......nichts!!!!
Weiss jemand von Euch da etwas was ich noch nicht weiss??
Besten Dank für Eure Bemühungen mir da vielleicht weiter helfen zu können :-)

Schöne Grüsse aus der CH
Peter

Windows 7 64bit
Cubase 6.5
Mainboard Asus P6X58D Premium

User avatar
MRedZac
Junior Member
Posts: 160
Joined: Thu Apr 28, 2011 9:12 pm
Contact:

Re: Problem mit der Installation

Post by MRedZac » Wed Jan 09, 2013 9:45 am

Im Zweifel den Computer komplett neu aufsetzen und solche Experimente gar nicht mehr machen...
DAW 1: Commodore C64, 64 k, Windows Basic, Cinch out, Datasette and 1541 Floppy
DAW 2: i9 7940X auf Asus WS X299 SAGE/10G, 32GB RAM, 2x 1TB PCIe M2 SSDs, Nuendo und Cubase Pro, Focusrite RedNet PCIe, Diverse Orchester Libraries von Zuspielservern via Vienna Ensemble Pro...

Post Reply

Return to “Steinberg MR816”

Who is online

Users browsing this forum: No registered users and 1 guest