Keine 3 MR816X Interfaces unter Cubase SL3

Alles zu Steinbergs Advanced Integration DSP Studio MR816 CSX und MR816 X
Post Reply
Fenderbender1988
New Member
Posts: 3
Joined: Wed Jan 25, 2012 12:30 am
Contact:

Keine 3 MR816X Interfaces unter Cubase SL3

Post by Fenderbender1988 » Wed Jan 25, 2012 12:43 am

Guten Abend zusammen,
ich habe ein Problem mit Cubase SL3 in Verbindung mit 3 MR816X Interfaces.
Mein Rechner:

Athlon X640 (4x3,0 Ghz), 4GB RAM, 500GB Festplatte, Windows 7 professional 64bit

Die drei Interfaces sind über ADAT miteinander verbunden und die Verbindung zum Rechner läuft über Firewire. Mein Problem ist nun das mit 2 Interfaces alles normal läuft und ich 16 Spuren gleichzeitig aufnehmen kann. Schließe ich jedoch das dritte Interface an zeigt mir Cubase beim Erstellen eines normalen 24-Spur Projektes den Fehler an den ich als Bild angehängt habe.
Im Menü "Geräte konfigurieren" tauchen alle drei interfaces auf und auch der Yamaha/Steinberg Treiber ist ausgewählt.
Unter "VST Verbindungen" kann ich ebenfalls den jeweiligen Spuren die entsprechenden Kanäle der Interfaces zuweisen, jedoch bekomme ich kein einziges Audiosignal beim Aufnehmen.

Ich habe auch schon den Treiber sowie Cubase gelöscht und neu installiert, aber das hat nicht geholfen.
PS: Mit dem Mac meines Bekannten (unter Cubase 5 Essentials) laufen alle 3 Interfaces einwandfrei.

Weiß hier jemand Rat?
Vielen Dank schonmal im Voraus ;)
Attachments
Fehler.jpg
(78.42 KiB) Not downloaded yet

Chris Beuermann

Re: Keine 3 MR816X Interfaces unter Cubase SL3

Post by Chris Beuermann » Fri Feb 03, 2012 2:44 pm

Hallo,


Warum schließt Du die MR's nicht über Firewire an einander an ? Man kann nicht dass gerät was schon verbunden ist über ADAT nochmal erweitern über ADAT.

Gruß,

Chris

Fenderbender1988
New Member
Posts: 3
Joined: Wed Jan 25, 2012 12:30 am
Contact:

Re: Keine 3 MR816X Interfaces unter Cubase SL3

Post by Fenderbender1988 » Fri Feb 10, 2012 5:00 pm

Ich hab die Interfaces nun alle über Firewire miteinander verbunden und es läuft immer noch nicht mit cubase SL3.
Ich habe mir auch mal die Demoversion von Cubase 6 installiert und das erkennt die Interfaces, jedoch stürzt mir sowohl mit SL3 als auch mit 6 der Rechner immer zufällig mit Bluescreen ab.

Dies sind die letzten 3 Fehlermeldungen (kann es an dem Yamaha Treiber für die Interfaces liegen?)

Problemsignatur:
Problemereignisname: BlueScreen
Betriebsystemversion: 6.1.7600.2.0.0.256.48
Gebietsschema-ID: 1031

Zusatzinformationen zum Problem:
BCCode: 10d
BCP1: 0000000000000008
BCP2: 0000057FFA1582D8
BCP3: 0000000000000003
BCP4: FFFFFA80054C7830
OS Version: 6_1_7600
Service Pack: 0_0
Product: 256_1









Problemsignatur:
Problemereignisname: BlueScreen
Betriebsystemversion: 6.1.7600.2.0.0.256.48
Gebietsschema-ID: 1031

Zusatzinformationen zum Problem:
BCCode: 10d
BCP1: 0000000000000008
BCP2: 0000057FFBA214B8
BCP3: 0000000000000003
BCP4: FFFFFA8005235E70
OS Version: 6_1_7600
Service Pack: 0_0
Product: 256_1







Problemsignatur:
Problemereignisname: BlueScreen
Betriebsystemversion: 6.1.7600.2.0.0.256.48
Gebietsschema-ID: 1031

Zusatzinformationen zum Problem:
BCCode: 10d
BCP1: 0000000000000008
BCP2: 0000057FF9BFAAB8
BCP3: 0000000000000003
BCP4: FFFFFA80051B2CE0
OS Version: 6_1_7600
Service Pack: 0_0
Product: 256_1

Post Reply

Return to “Steinberg MR816”

Who is online

Users browsing this forum: No registered users and 1 guest