Problem bei der Installation von Wavelab LE8

Alles zu der OEM-Software WaveLab LE.
Post Reply
Djassi
New Member
Posts: 1
Joined: Thu Apr 02, 2015 12:05 pm
Contact:

Problem bei der Installation von Wavelab LE8

Post by Djassi » Thu Apr 02, 2015 12:14 pm

Liebe Leute,

ich habe den Installer für Wavelab LE 8 mit meinem Download Access Code für Mac OS runtergeladen. Als ich ihn installieren wollte, hieß es: You need at least Mac OS X 10.6.0 to install this software. Allerdings habe ich Yosemite drauf.
Könnt ihr mir helfen?

Best, Djassi

User avatar
carlos pinheiro
Junior Member
Posts: 78
Joined: Thu May 22, 2014 10:56 pm
Contact:

Re: Problem bei der Installation von Wavelab LE8

Post by carlos pinheiro » Sun May 31, 2015 8:30 pm

Djassi wrote:Liebe Leute,

ich habe den Installer für Wavelab LE 8 mit meinem Download Access Code für Mac OS runtergeladen. Als ich ihn installieren wollte, hieß es: You need at least Mac OS X 10.6.0 to install this software. Allerdings habe ich Yosemite drauf.
Tja....yosemite läßt sich grüßen :mrgreen:

Probiere mal das hier :

Steinberg Application Installer Tool für Yosemite
http://www.steinberg.net/de/support/con ... _sait.html
PC - Windows 10 Pro 64Bit , Amd Phenom II x 4 + FX , 32 GB RAM , 25,5 TB Festplatte
MAC - 1x El capitain / 1 x Mojave / 2 x 500Gb Festplatte , 1 x 4Gb 1x 8Gb Ram
SOFTWARE:
Cubase Pro 10 | Halion 6 |Groove Agent 5 |Wavelab Pro 10 | Presonus Pro 4.5
HARDWARE:
CC121/UR22 /Behringer U-Phoria UMC1820 / Softube Console 1 MK2 /Mackie Controller/ UAD Satellite Duo / Maschine Black / Korg MS20 , Doepfer Modular /Behringer , Moog , Arturia Synths ....
DONGLES:
Wibu / Syncrosoft / iLok

Post Reply

Return to “WaveLab LE”

Who is online

Users browsing this forum: No registered users and 1 guest