WaveLab LE9 kann nicht gestartet werden

Alles zu der OEM-Software WaveLab LE.
Post Reply
mannemerich
New Member
Posts: 2
Joined: Mon Dec 16, 2019 11:13 am
Contact:

WaveLab LE9 kann nicht gestartet werden

Post by mannemerich »

Ich probiere es erstmal auf Deutsch. Bin ja im deutschen Forum:
Nachdem ich gestern von Windows 7 Ultimate (64 bit) auf Windows 10 aktualisiert hatte, habe ich heute bemerkt, dass mein WaveLab LE 9 nicht mehr gestartet werden kann. Ich vermute, dass es ein Problem mit dem eLicenser bzw. der Control Version 6.10.4.1203 (diese Version habe ich wohl zuletzt installiert) gibt, bedingt durch die Aktualisierung des Windows-Betriebssystems.
Bin ich der/die Einzige, dem das passiert ist??? Gibt es eine intelligente Möglichkeit dieses Problem zu umschiffen oder soll/muss ich wieder auf Windows 7 zurück, um mein WaveLab LE 9 zu betreiben (sofern der eLicenser nicht "zerschossen" ist)? Die nochmalige Aktivierung des WaveLab LE 9 auf Windows 10 ist offensichtlich leider nicht mehr möglich.
Über Hinweise würde ich mich freuen. Parallel habe ich Steinberg eine Mail mit der Beschreibung meines Software-Problems übersandt.

mannemerich
New Member
Posts: 2
Joined: Mon Dec 16, 2019 11:13 am
Contact:

Re: WaveLab LE9 kann nicht gestartet werden

Post by mannemerich »

gelöst: intuitiv "Reparatur" am eLicenser Control Center durchgeführt (im Pulldown-Menü Aktionen). Nach dieser Aktion funktioniert das WabeLab 9 nun auch im Betriebssystem Windows 10 seine Funktion anstandslos.

Zubeda123
New Member
Posts: 1
Joined: Wed Jun 10, 2020 5:31 pm
Contact:

Re: WaveLab LE9 kann nicht gestartet werden

Post by Zubeda123 »

Hallo, Das war bei mit ähnlich, ich hatte WIN-7 und WinLab-7LE habe dass auf WaveLab-9LE geupdatent und gut.

Dann gab es einen Plattenchrash- der Rechner war richtig defekt und ich habe einen neuen Rechner gekauft. Schneller und mit WIN10 - 64 BIT und nur habe ich WaveLab-9LE installiert und auch den aktuellen LIcenser und jetzt kommt das Problem: Wavelab-9 LE startet nicht, weil mich der eLicenser nicht erkennt mit meinem Software-Aktivierungscode, denn ich bin mit meiner Software seit langem bei Steinberg registriert.

Der Wartungsknopf bei eLicenser arbeitet aber er ändernt nichts, - Eingabe meines AKtivierungscodes und das nächste eLicenser-Gester bleibt lehr, al wenn es sich nicht mit meinen Daten bei Steinberg verbinden will - ALSO: nix läuft!

Und er sSupport von Steinberg hat mir vor 10 Tagen ein Bearbeitungsticket per eMail geschickt und seitdem ist "Schweigen im Walde"!

Ich habe selten einen so schlechten Suppurt kennengelernt - aber es gibt leider keine richtige Alternative zu Steinberg.

Kann mir jemand helfen: also den Wartungsknopf im aktuellen eLicenser zu drücken bringt KEINEN Erfolg!

Grüsse aus Bremen von Roland

Post Reply

Return to “WaveLab LE”

Who is online

Users browsing this forum: No registered users and 3 guests