SX3 erkennt Dongle nicht mehr, seit der Update kriegte

Für Nutzer der OEM-Software Cubase LE und Cubase AI
Post Reply
roseblood11
New Member
Posts: 3
Joined: Sat Jan 31, 2015 1:49 am
Contact:

SX3 erkennt Dongle nicht mehr, seit der Update kriegte

Post by roseblood11 » Sat Jan 31, 2015 2:03 am

Hallo,

habe folgendes Problem:

Ich betreibe seit 10 Jahren einen Rechner mit Winwows XP, Cubase SX3 und Groove Agent 2. Noch mit der alten "Syncrosoft Lizenz Kontrolle" und entsprechendem USB-Dongle. Lief auch immer gut - never change a running system...

Nun habe ich auf einem anderen, jüngeren Rechner unter WIndows 8.1 Cubase LE6 (von einer "KEYS"-CD) installiert und dazu auch mein Groove Agent 2. Dabei habe ich auch den "alten" Dongle an den neuen Rechner gestöpselt. Daraufhin startete ein Updatevorgang, wohl Richtung neuer "eLicenser". Ergebnis: LE6 und Groove Agent 2 laufen perfekt auf dem neuen Rechner.
Aber auf dem alten Rechner unter XP wird der USB-Dongle nicht mehr erkannt (Lizenz nicht lesbar). So kann ich also auf diesem Rechner SX3 und Groove Agent nicht mehr starten. Was tun?
Auf dem XP-Rechner kann ich nicht auf die aktuelle Version des eLicensers updaten, die läuft nämlich nicht unter XP.
Von XP zu einem neueren Betriebssystem wechseln ist keine Option, da ich Hardware habe, die nur mit XP funktioniert.

Wie kriege ich beide Installationen lauffähig? Es muss keine Lösung geben, die Groove Agent auf beiden Rechnern erhält. Ich würde es von dem neuen Rechner auch wieder löschen.
Ist es möglich, auf dem neuen Rechner Cubase LE6 wieder ohne Dongle zu betreiben und selbigen wieder in seinen alten Zustand zurück zu versetzen, damit er mit XP und SX3 wieder funktioniert?

mfg, Immo

roseblood11
New Member
Posts: 3
Joined: Sat Jan 31, 2015 1:49 am
Contact:

Re: SX3 erkennt Dongle nicht mehr, seit der Update kriegte

Post by roseblood11 » Sun Feb 01, 2015 5:30 am

gelöst:

Habe die letzte Version des eLicensers, die noch XP unterstützt, installiert und dann die "Wartungsarbeiten" durchführen lassen.

Post Reply

Return to “Cubase LE und Cubase AI”

Who is online

Users browsing this forum: No registered users and 2 guests