Page 1 of 1

Cubase LE AI 7 64 Bit - Appcrash/Absturz beim Start

Posted: Thu Dec 11, 2014 2:30 am
by ilker
Hallo,

ich habe mir letztens ein UR44 gekauft und da kam ein Cubase AI 7 mit dabei. Zuerst hatte ich bei der Installation einige Schwierigkeiten mit dem eLicenser. Mit Hilfe eines eLicenser-Installationshelpers habe ich das Problem gelöst und meine Lizenzen richtig runterladen und alles registrieren können. Dann habe ich auch Cubase AI 7 runtergeladen und installiert. Allerdings beim Starten stürzt das Programm ab und zwar kurz nachdem der Cubase-Logo erscheint und als die Meldung unter dem Logo kommt: "Initialisiere: Video-Player"

Hier ist der Fehlerbericht von Windows:

Problemereignisname: APPCRASH
Anwendungsname: Cubase LE AI Elements 7.exe
Anwendungsversion: 7.0.6.2231
Anwendungszeitstempel: 5231d2ae
Fehlermodulname: aticfx64.dll
Fehlermodulversion: 8.17.10.29
Fehlermodulzeitstempel: 4c05c2f7
Ausnahmecode: c0000005
Ausnahmeoffset: 000000000002b68f
Betriebsystemversion: 6.1.7601.2.1.0.768.3
Gebietsschema-ID: 1031
Zusatzinformation 1: 219e
Zusatzinformation 2: 219e6086d26cb37a7f61b0e5bde8d2f5
Zusatzinformation 3: 847f
Zusatzinformation 4: 847f8772df5e59c4d5880e4015d75200

Mein Rechner ist ein DELL-Studio 1558 mit i7-Q720, 4-GB Ram, ATI Mobility Radeon HD 5470 Grafikkarte , Windows 7 Home Premium.

Ich habe zuerst einiges im Forum gelesen, dass ähnliche Probleme wegen eLicenser auftauchen. Daher habe ich meinen eLicenser komplett neu installiert, sodass sogar meine Lizenzen weg waren und ich sie durch Reaktivation wieder runterladen musste. Das hat aber gegen das Absturz-Problem auch nicht geholfen.

Mit der 32-Bit-Version habe ich es auch probiert, auch nichts gebracht...

In einem anderen Forum-Eintrag habe ich gelesen, dass Cubase beim Start QuickTime benutzen will und eine ältere Version hier Probleme macht. QuickTime aktualisert, nichts geholfen.

Ich bin nun richtig hilfslos... ich hatte mich so gefreut über das Gerät und der Zustand ist richtig frustreirend :( Ist es ein Problem der Grafikkarte? Oder Lizenzen ? Oder liegt's an meinem Rechner? Hardwareproblem?

Für eine Hilfestellung / einen Hinweis wäre ich sehr dankbar...

Re: Cubase LE AI 7 64 Bit - Appcrash/Absturz beim Start

Posted: Fri Dec 12, 2014 12:26 am
by maschinenwart

Re: Cubase LE AI 7 64 Bit - Appcrash/Absturz beim Start

Posted: Fri Dec 12, 2014 8:21 pm
by ilker
Danke für die schnelle Antwort...

Ich hab das Windows-Update KB2977629 deinstalliert; hat aber bei mir auch nicht geholfen. Umbenennen von "hubservice.dll", "um den Hub auszuschalten" hat leider auch nichts gebracht. :/

Hat jemand denn auch Probleme mit der ATI Radeon Grafikkarte oder ihren Treibern gehabt? Da mein Windows im Fehlerbericht über "aticfx64.dll" meckert, liegt das in meinem Fall nahe, oder?

Re: Cubase LE AI 7 64 Bit - Appcrash/Absturz beim Start

Posted: Wed Dec 24, 2014 2:36 pm
by ilker
OK, Problem gelöst!!

Ich habe einfach den AMD-Catalyst-Control-Center mit einer aktuellen Version neu installiert und es hat funktioniert! In meinem Fall war wahrscheinlich irgendwie diese 'aticfx64.dll' kaputt...

Re: Cubase LE AI 7 64 Bit - Appcrash/Absturz beim Start

Posted: Wed Dec 24, 2014 5:47 pm
by maschinenwart
...sehr schön!

besser wär aber, wenn du nur den treiber der karte installierst und dieses "ccc" weglässt. das kannst du bei einer benutzerdefinierten installation abwählen. das "ccc" startet leider zu viele ungefragte aktionen, die dir auch mal ne aufnahme versauen können...aber wenn es jetzt läuft, ist ja alles in butter..! ;)

mw

Re: Cubase LE AI 7 64 Bit - Appcrash/Absturz beim Start

Posted: Mon Dec 29, 2014 7:56 pm
by ilker
Hmm, gut das merk ich mir fürs nächste mal... ;)