CUBASE LE 5 Problem mit Plugins

Für Nutzer der OEM-Software Cubase LE und Cubase AI
Post Reply
nutzerxyz
New Member
Posts: 2
Joined: Thu Feb 27, 2014 11:31 am
Contact:

CUBASE LE 5 Problem mit Plugins

Post by nutzerxyz » Thu Feb 27, 2014 12:27 pm

Hallo,
ich habe folgendes Problem: die Plugins von Arutira V Collection 3.0 werden teilweise nicht angezeigt.
Nur die Plugins, die VST-3 unterstützen, also Analog Lab, Oberheim SEM V und Wurlitzer V, werden in Cubase unter Plugin-Informationen angezeigt, und - und das ist der Punkt den ich nicht verstehe - das Plugin: Spark Vintage Drum Machines als einziges Plugin, welches VST 3 nicht unterstützt, alle Anderen, wie z.B. Jupiter-8V oder der Prophet VS werden nicht angezeigt.

Hier ein paar Screenshot:

Plugin-Informationen in Cubase
Image

VST-Ordner #1 x86/VstPlugins
Image

VST-Ordner #2 x86/Common Files/VST3
Image

Bitte um Ratschläge, was ich wo, wie anders machen könnte :(

Grüße
Holger

ps Infos zum verwendeten System: Win7, 64 Bit, 8GB RAM, Core I7 von Intel.

nutzerxyz
New Member
Posts: 2
Joined: Thu Feb 27, 2014 11:31 am
Contact:

Re: CUBASE LE 5 Problem mit Plugins

Post by nutzerxyz » Thu Feb 27, 2014 7:11 pm

Das erste Problem hat sich erledigt, allerdings ist ein zweites aufgetaucht: wenn ich im Cubase auf Geräte gehe und die VST-Instrumente aufmachen möchte, geht es nicht, da der Menüpunkt "VST-Instrumente" nicht vorhanden ist.

Image

Jemand eine Idee, was da schief gelaufen ist?

Post Reply

Return to “Cubase LE und Cubase AI”

Who is online

Users browsing this forum: No registered users and 2 guests